<!DOCTYPE HTML>
<html lang="en-US">
<head>
<title>Talamua On-line News  &raquo; Building depth in the island is better for Samoa &#8211; Sir Gordon Tietjens</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"cc69e05f56","grs":false,"ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this post","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"1","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>
				<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Feed" href="http://www.talamua.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Comments Feed" href="http://www.talamua.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Building depth in the island is better for Samoa &#8211; Sir Gordon Tietjens Comments Feed" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=701f25de455da79228bf2270c8c900ba"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fbuilder_frontend_css-css'  href='http://www.talamua.com/wp-content/plugins/frontend_builder/css/compress/frontend.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='frbe_product_font-css'  href='http://www.talamua.com/wp-content/plugins/frontend_builder_commerce/fonts/product/style.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='frbe_shortcode_css-css'  href='http://www.talamua.com/wp-content/plugins/frontend_builder_commerce/shortcodes/shortcodes.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='bhittani_plugin_kksr-css'  href='http://www.talamua.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.talamua.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='socialbro-css'  href='http://www.talamua.com/wp-content/themes/anivia_theme/extras/socialbro/socialbro.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='anivia-style-css'  href='http://www.talamua.com/wp-content/themes/anivia_theme/style.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://www.talamua.com/wp-content/themes/anivia_theme/woocommerce/style.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.talamua.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.talamua.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.talamua.com/wp-content/plugins/sendpress/css/front-end.css?ver=701f25de455da79228bf2270c8c900ba' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='anivia-font-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A100%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800&#038;ver=701f25de455da79228bf2270c8c900ba#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='anivia-fontheader-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A100%2C200%2C300%2C300italic%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800&#038;ver=701f25de455da79228bf2270c8c900ba#038;subset=all' type='text/css' media='all' />
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.12.15'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=701f25de455da79228bf2270c8c900ba'></script>
<link rel='https://api.w.org/' href='http://www.talamua.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talamua.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talamua.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='China donates office equipment for Samoa parliament' href='http://www.talamua.com/china-donates-office-equipment-for-samoa-parliament/' />

<link rel="canonical" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" />
<link rel='shortlink' href='http://wp.me/p3jXjP-6Ez' />
<link rel="alternate" type="application/json+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F&#038;format=xml" />

<style>	
</style>
<style>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</style>
<style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(http://www.talamua.com/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(http://www.talamua.com/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(http://www.talamua.com/wp-content/plugins/kk-star-ratings/orange.png); }</style>
<!-- Google Webmaster Tools plugin for WordPress -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.talamua.com/?wordfence_logHuman=1&hid=001B909F0D73656F165F276C83B233E5');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>
.anivia_container, .header_holder, .menu_wrapper > ul, .magazine_footer_wide .copyright, .anivia_boxed .top-separator, .breadcrumbs, body.anivia_boxed #anivia_wrapper, .social_header, .blog-layout.anivia_boxed .footer_wrapper.solid_box, .header_wrapper nav li.menu-item.has_sidebar ul.navmenu_fullwidth li.sidebar_holder {max-width:1040px}</style>
<style id='anivia_styles' type='text/css'>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</style>
<style id='anivia_font_styles' type='text/css'>

	body, li.sidebar_holder {font-family:"PT Sans", serif;}
	h1,h2,h3,h4,h5,h6, .news_feed_tabs .tabsnav a, .anivia_header_font, .menu_wrapper , .yop-poll-question, #form-wrap >p:first-child, .menu-trigger-icon, .footer_header .footer_counter, .woocommerce-tabs ul.tabs > li > a, span.product_hover_text, aside .product_list_widget a {font-family:"Roboto Condensed", serif !important}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.talamua.com/wp-content/uploads/2015/12/bg-fala-2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Building depth in the island is better for Samoa &#8211; Sir Gordon Tietjens" />
<meta property="og:url" content="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" />
<meta property="og:description" content="&nbsp; The venue for the Wellington Sevens reported to be below sales figures compared to past tournaments Staff Reporters The future of Manu Samoa Sevens remains with building depth in the islands…" />
<meta property="article:published_time" content="2017-01-23T02:34:37+00:00" />
<meta property="article:modified_time" content="2017-01-23T02:38:18+00:00" />
<meta property="og:site_name" content="Talamua On-line News" />
<meta property="og:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=1200%2C429" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=1200%2C429&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@talamuamedia" />
</head>
<body class="post-template-default single single-post postid-25579 single-format-standard custom-background news-layout anivia_boxed blog_layout_news" >
<div id="anivia_sticky">
	<div class="social_header anivia_container">
		<div class="anivia_sticky_wrap">
		<div class="menu-trigger"><a href="#" class="menu-trigger-icon">Menu</a></div>
				<div class="anivia_top">
			<div class="anivia_top_left float_left">
				<div class="float_left element-login-link a-inherit border-color-pale"><a href="http://www.talamua.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F" title="Login">Login</a></div>			</div>
			<div class="anivia_top_right float_right">
				<div class="float_right element-login-link a-inherit border-color-pale"><a href="http://www.talamua.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F" title="Login">Login</a></div>			</div>
			<div class="clearfix"></div>
		</div>
		<div class="clearfix"></div>
		</div>
	</div>

	<div class="top-separator separator"></div><!-- separator -->

</div>
<div id="anivia_wrapper">

	<div class="anivia_container header_wrapper anivia_logo_bigger">
		<div class="header_holder">
									<div class="clearfix margin-bottom20"></div>
		</div>
		<nav class="menu_wrapper relative solid">
			<ul id="menu-anivia-main-menu" class="list_style"><li id="menu-item-22402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com">HOME</a></li>
<li id="menu-item-13336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13336 hasno_sidebar a-inherit hasno_fullwidth"><a title="Latest News" href="http://www.talamua.com/category/latest/">LATEST NEWS</a></li>
<li id="menu-item-13337" class="menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13337 hasno_sidebar a-inherit is_fullwidth is_columns-5"><a title="Local News" href="http://www.talamua.com/category/local/">LOCAL NEWS</a><ul class="sub-menu navmenu_fullwidth navmenu_columns_5 anivia_dark_border">	<li id="menu-item-13338" class="menu-item-type-taxonomy menu-item-object-category menu-item-13338 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/50th-anniversary/">50th Anniversary</a></li>
	<li id="menu-item-13339" class="menu-item-type-taxonomy menu-item-object-category menu-item-13339 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-13340" class="menu-item-type-taxonomy menu-item-object-category menu-item-13340 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/artsentertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-13341" class="menu-item-type-taxonomy menu-item-object-category menu-item-13341 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/aviation/">Aviation</a></li>
	<li id="menu-item-13342" class="menu-item-type-taxonomy menu-item-object-category menu-item-13342 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/business/">Business</a></li>
	<li id="menu-item-13343" class="menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13343 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/community/">Community</a></li>
	<li id="menu-item-13344" class="menu-item-type-taxonomy menu-item-object-category menu-item-13344 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/court/">COURT</a></li>
	<li id="menu-item-13345" class="menu-item-type-taxonomy menu-item-object-category menu-item-13345 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/cyclone-evan/">Cyclone Evan</a></li>
	<li id="menu-item-13347" class="menu-item-type-taxonomy menu-item-object-category menu-item-13347 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/economy/">Economy</a></li>
	<li id="menu-item-13348" class="menu-item-type-taxonomy menu-item-object-category menu-item-13348 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/education/">Education</a></li>
	<li id="menu-item-13349" class="menu-item-type-taxonomy menu-item-object-category menu-item-13349 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/energy/">Energy</a></li>
	<li id="menu-item-13350" class="menu-item-type-taxonomy menu-item-object-category menu-item-13350 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/environment/">Environment</a></li>
	<li id="menu-item-13353" class="menu-item-type-taxonomy menu-item-object-category menu-item-13353 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/health/">Health</a></li>
	<li id="menu-item-13355" class="menu-item-type-taxonomy menu-item-object-category menu-item-13355 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/law-order/">Law &#038; Order</a></li>
	<li id="menu-item-13356" class="menu-item-type-taxonomy menu-item-object-category menu-item-13356 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/maritime/">Maritime</a></li>
	<li id="menu-item-13357" class="menu-item-type-taxonomy menu-item-object-category menu-item-13357 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/media/">Media</a></li>
	<li id="menu-item-13358" class="menu-item-type-taxonomy menu-item-object-category menu-item-13358 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/migration/">Migration</a></li>
	<li id="menu-item-13359" class="menu-item-type-taxonomy menu-item-object-category menu-item-13359 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/people/">People</a></li>
	<li id="menu-item-13363" class="menu-item-type-taxonomy menu-item-object-category menu-item-13363 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/religion/">Religion</a></li>
	<li id="menu-item-13366" class="menu-item-type-taxonomy menu-item-object-category menu-item-13366 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/technology/">Technology</a></li>
	<li id="menu-item-13368" class="menu-item-type-taxonomy menu-item-object-category menu-item-13368 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/trade/">Trade</a></li>
	<li id="menu-item-13369" class="menu-item-type-taxonomy menu-item-object-category menu-item-13369 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/traffic/">Traffic</a></li>
	<li id="menu-item-13370" class="menu-item-type-taxonomy menu-item-object-category menu-item-13370 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/transport/">Transport</a></li>
	<li id="menu-item-13367" class="menu-item-type-taxonomy menu-item-object-category menu-item-13367 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-13371" class="menu-item-type-taxonomy menu-item-object-category menu-item-13371 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/travel/">Travel</a></li>
	<li id="menu-item-13373" class="menu-item-type-taxonomy menu-item-object-category menu-item-13373 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/weather/">Weather</a></li>
	<li id="menu-item-13374" class="menu-item-type-taxonomy menu-item-object-category menu-item-13374 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13360 hasno_sidebar a-inherit hasno_fullwidth"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS</a><ul class="sub-menu navmenu_0 navmenu_columns_1 anivia_dark_border">	<li id="menu-item-13346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13346 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-13351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13351 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/government/">Government</a></li>
	<li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-13361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13361 hasno_sidebar a-inherit hasno_fullwidth"><a title="Notices" href="http://www.talamua.com/category/public-notices/">NOTICES</a><ul class="sub-menu navmenu_0 navmenu_columns_2 anivia_dark_border">	<li id="menu-item-13352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13352 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/greetings/">Greetings</a></li>
	<li id="menu-item-13386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13386 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/public-notices/job-opportunity/">Job Opportunity</a></li>
	<li id="menu-item-13387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13387 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/public-notices/">Public Notices</a></li>
	<li id="menu-item-13362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13362 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/public-tender/">Public Tender</a></li>
</ul>
</li>
<li id="menu-item-13365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13365 hasno_sidebar a-inherit hasno_fullwidth"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS</a><ul class="sub-menu navmenu_0 navmenu_columns_1 anivia_dark_border">	<li id="menu-item-18306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18306 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/sports/commonwealth-youth-games/">Commonwealth Youth Games</a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13364 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/sports/rugby-news/">Rugby</a></li>
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/category/sports/weightlifting/">Weightlifting</a></li>
</ul>
</li>
<li id="menu-item-13388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13388 hasno_sidebar a-inherit hasno_fullwidth"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS</a></li>
<li id="menu-item-15028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15028 hasno_sidebar a-inherit hasno_fullwidth"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER</a></li>
<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331 hasno_sidebar a-inherit hasno_fullwidth"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA</a></li>
</ul>			<div class="clearfix"></div>
			<div class="separator background-color-main margin-bottom40"></div><!-- separator -->
		</nav><!-- menu_wrapper -->
		<span class="breadcrumbs"><a href="http://www.talamua.com/"><i class="icon-home"></i></a> / Community / <span>Building depth in the island is better for Samoa &#8211; Sir Gordon Tietjens</span></span>		</div><!-- header_wrapper -->
			<div class="anivia_container">
				<div class="anivia_row fbuilder_row">
		<div>
					</div>
		</div><!-- row -->
				<div class="anivia_row fbuilder_row">
		<div>
									<div id="content" class="fbuilder_column fbuilder_column-2-3 anivia_hidden_flow">
									<div class="single_full_news_element fullwidth">
												<h2 class="margin-bottom20">Building depth in the island is better for Samoa &#8211; Sir Gordon Tietjens</h2>
												<img width="1200" height="400" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?resize=1200%2C400" class="full-width block wp-post-image" alt="" data-attachment-id="25580" data-permalink="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/wellington-stadium-feature-image/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wellington Stadium Feature Image" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=300%2C107" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=1024%2C366" />																		<p>&nbsp;</p>
<p><strong><em>The venue for the Wellington Sevens reported to be below sales figures compared to past tournaments</em><br />
</strong></p>
<p>Staff Reporters</p>
<p>The future of Manu Samoa Sevens remains with building depth in the islands. Writing from New Zealand ahead of this weekend’s Wellington Sevens, Coach Sir Gordon Tietjens said he has only got a real understanding now of how hard it is to get any Samoan New Zealand based player to come play for Samoa.</p>
<p>“I talked to one particular player with real interest who was playing at the Rotorua Sevens, he was really keen but all of a sudden New Zealand identified I was talking to him and they went off and did a contract with him. He wanted to play for Samoa but the financial gains from the contract made him opt otherwise. That’s why I feel that building depth in the island is better for Samoa.”</p>
<p>Tietjens is taking his team to a clash with New Zealand in Samoa’s opening game and has been focusing on his players fitness.</p>
<p>“The real reason why they are in NZ at the moment is to get an understanding of what High Performance is. If I look at the data now, they are fitter than they have ever been. The average fitness of the players we have now is outstanding compared to what it was. We still got a way to go but the improvement of some of the players are recording personal best which is really pleasing. The challenge for those players and also the players that have not made the squad, is that when they return to Samoa, they have to keep training hard,” he said.</p>
<p>“I’ve seen a difference in their skill levels and decision making. It’s getting better and better, it’ll take time but we need to produce consistent performances and I think with the shifts in nutrition and conditioning we will certainly see results.”</p>
<p><strong>Fitness rating:</strong><br />
An improved fitness rating of 6.5-7/10 compared to the first two legs where he rated the fitness level at around 4.5 -5/10.</p>
<p>According to Sir Gordon, he is trying to promote as many players as he can particularly those on the island.</p>
<p>“I want to see them succeed. If they train the house down and make these shifts and these changes then I can certainly see some real benefits of growing depth in Samoan rugby.”</p>
<p><strong>Update on the players:</strong><br />
1. <strong>Phoenix Hunapo-Nofoa:</strong> Ruled out due to injury for the Wellington and Sydney leg.</p>
<div id="attachment_25582" style="width: 328px" class="wp-caption alignleft"><a href="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg"><img data-attachment-id="25582" data-permalink="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/afa-aiono-edited/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?fit=318%2C287" data-orig-size="318,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1329446174&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Afa Aiono edited" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?fit=300%2C271" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?fit=318%2C287" class="wp-image-25582 size-full" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?resize=318%2C287" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?w=318 318w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2017/01/Afa-Aiono-edited.jpg?resize=300%2C271 300w" sizes="(max-width: 318px) 100vw, 318px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong><em>Afa Aiono making a comeback</em></strong></p></div>
<ol start="2">
<li><strong>Afa Aiono:</strong> “Afa Aiono is coming back from a serious knee injury and he is not quite ready. He’ll be ready for Vegas and Vancouver. He’s been training really well but not up to the levels of conditioning that he needs to be, so he is not quite ready but he’ll be ready when it comes around for those next two tournaments. I rate Afa Aiono very highly and probably our most experienced player and as hard as it was, I don’t think he’s ready and I discussed this with Afa on what he needs to work on but he will certainly be involved in the next tournament which will be in Las Vegas.”</li>
<li><strong>Ed Fidow:</strong> “A loss of form and possibly not playing well enough at the moment. I’ve talk to Ed on what he needs to work on. Other players that slipped ahead of him are Joe Perez and Samoa Toloa who is probably playing the best rugby of his life at the moment. Ed did suffer a minor concussion during the trial game against Japan.”</li>
<li><strong>Eddy Slater:</strong> “He is not quite there yet but a lot of potential.”</li>
<li><strong>Gordon Langkilde:</strong> “He is still in its first year learning the game and still getting a real understanding but a lot of potential.”</li>
<li><strong>Lester Sefo:</strong> “Lester is another player new to sevens, he’s trained really really hard and again probably one of the unlucky ones not to make the final camp.”</li>
</ol>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25579" class="share-twitter sd-button share-icon no-text" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25579" class="share-linkedin sd-button share-icon no-text" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25579" class="share-facebook sd-button share-icon no-text" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						<div class="clearfix"></div>
																														<div class="blog_post_author_box margin-bottom20">
							<!--<div class="separator background-color-main margin-bottom30"></div>-->
							<img alt='' src='http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />							<div class="info_wrap">
								<h3>Staff Reporters</h3><!-- name -->
								<div></div>
							</div><!-- info_wrap -->
							<div class="clearfix"></div>
						</div><!-- blog_post_author_box -->
																		<div class="post_comment_bar_wrapper margin-bottom20">
							<div class="small_separator border-color-pale"></div>
							<div class="clearfix"></div>
														<a href="#comments_wrapper1" class="no_of_comments bold scroll_to_target text_color_default"><i class="icon-comment inline-block margin-right10 text-color-pale"></i>0</a>
							<a href="#respond" class="post_comment_button background-color-main hover-background-color-lighter-main comment_form_opening_hook scroll_to_target">POST COMMENT</a>
														<div class="float_left single_rating"><span class="float_left">Rate this article</span></div>							<nav class="social_bar">
								<ul class="list_style">
																											<li class="float_left"><a class="blog_socials anivia_facebook text-color-pale" href="http://www.facebook.com/sharer.php?u=http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/&amp;t=Building%20depth%20in%20the%20island%20is%20better%20for%20Samoa%20&#8211;%20Sir%20Gordon%20Tietjens" data-href="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" target="_blank"><i class="icon-facebook"></i></a></li>

									<li class="float_left"><a class="blog_socials anivia_twitter text-color-pale" href="http://twitter.com/home/?status=Building%20depth%20in%20the%20island%20is%20better%20for%20Samoa%20&#8211;%20Sir%20Gordon%20Tietjens%20http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" data-count-layout="horizontal" target="_blank"><i class="icon-twitter"></i></a></li>

									<li class="float_left"><a class="blog_socials anivia_linked text-color-pale" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/&amp;title=Building%20depth%20in%20the%20island%20is%20better%20for%20Samoa%20&#8211;%20Sir%20Gordon%20Tietjens&amp;source=http://www.talamua.com"><i class="icon-linkedin"></i></a></li>

									<li class="float_left"><a class="blog_socials anivia_pinterest text-color-pale" href="http://pinterest.com/pin/create/button/?url=http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/&amp;media=https://i2.wp.com/www.talamua.com/wp-content/uploads/2017/01/Wellington-Stadium-Feature-Image.jpg?fit=1024%2C366&amp;description=Building%20depth%20in%20the%20island%20is%20better%20for%20Samoa%20&#8211;%20Sir%20Gordon%20Tietjens" data-count-layout="horizontal"><i class="icon-pinterest"></i></a></li>
								</ul>
								
								<div class="clearfix"></div>
							</nav><!-- social_bar -->
							
							<div class="clearfix"></div>
							<div class="small_separator border-color-pale"></div>
						</div><!-- post_comment_bar_wrapper -->
																		<div class="singlepost-navigation">
														<div class="border-color-pale single-border"></div>
																<div class="next-post-link first-article">
									PREVIOUS ARTICLE <i class="icon-long-arrow-right"></i><br/>
									<a href="http://www.talamua.com/china-donates-office-equipment-for-samoa-parliament/" class="anivia_header_font" title="China donates office equipment for Samoa parliament">China donates office equipment for Samoa parliament</a><br/>
									<span class="text-color-pale">23 January, 2017 - 2:01 pm</span>
									</div>
													</div><!-- singlepost-navigation -->
												</div><!-- single_full_news_element -->
						<div id="comments">
	
	<div class="comment_form_wrapper">
	<p class="must-log-in">You must <a href="http://www.talamua.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F%23respond">log in</a> to post a comment.</p>		<div class="clearfix"></div>
	</div>

</div>				</div>
									<div class="sidebar_wrapper fbuilder_column fbuilder_column-1-3">
				<aside id="image-4" class="widget margin-bottom20 widget_image"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main">ADVERTISMENTS</h3><div class="small_separator background-color-main"></div></div><div class="jetpack-image-container"><a target="_blank" href="http://www.sqa.gov.ws/"><img src="http://www.talamua.com/wp-content/uploads/2016/08/AD-SQA2016B.gif" class="aligncenter" width="300" height="250" /></a></div>
</aside><aside id="image-3" class="widget margin-bottom20 widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.bluepacific.ws/"><img src="http://www.talamua.com/wp-content/uploads/2015/12/Advert-BBCH-300x250.gif" class="aligncenter" width="300" height="250" /></a></div>
</aside><aside id="image-2" class="widget margin-bottom20 widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.mfat.gov.ws/"><img src="http://www.talamua.com/wp-content/uploads/2016/08/AD-MoFA2016.gif" class="aligncenter" width="300" height="250" /></a></div>
</aside><aside id="facebook-likebox-2" class="widget margin-bottom20 widget_facebook_likebox"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main"><a href="https://www.facebook.com/TalamuaMedia/">TALAMUA FACEBOOK</a></h3><div class="small_separator background-color-main"></div></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TalamuaMedia/" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TalamuaMedia/"><a href="https://www.facebook.com/TalamuaMedia/">TALAMUA FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="blog_subscription-2" class="widget margin-bottom20 jetpack_subscription_widget"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main">SUBSCRIBE TO TALAMUA via EMAIL</h3><div class="small_separator background-color-main"></div></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our news service.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="SUBSCRIBE" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>			</div>
				</div>
	</div>
				<div class="anivia_row fbuilder_row">
		<div>
					</div>
		</div><!-- row -->
		</div>
		<div class="footer_wrapper solid_box">
			<div class="footer_header">
				<div class="anivia_container">
					<div class="float_left"><a href="http://www.talamua.com" class="footer_logo"><img src="http://www.talamua.com/wp-content/uploads/2014/03/Talamua1.png" alt="the latest Samoan News" class="block anivia_footerlogo" /></a></div>
					<div class="float_left footer_text"></div>
					<div class="float_right">
										<div class="footer_counter"><span><span class="text-color-main">3353</span> Articles</span></div>
										<div class="footer_counter"><span><span class="text-color-main">3198</span> Days Running</span></div>
										<div class="footer_counter"><span><span class="text-color-main">506</span> Comments</span></div>
										<div class="footer_counter"><span><span class="text-color-main">58619</span> Subscribers</span></div>
					
					</div>
<div class="clearfix"></div>
				</div>
				
			</div>

			<div class="anivia_container">
			
								<div class="anivia_row fbuilder_row">
				<div>
					<div class="fbuilder_column fbuilder_column-1-4"><aside id="blog_subscription-4" class="widget jetpack_subscription_widget margin-bottom20"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main">Subscribe via Email</h3><div class="small_separator background-color-main"></div></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to Talamua and receive notifications of new articles by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.talamua.com/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside></div><!-- fbuilder_column fbuilder_column-1-4 --><div class="fbuilder_column fbuilder_column-1-4"><aside id="googleplus-badge-3" class="widget widget_googleplus_badge margin-bottom20"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main">Talamua Google+</h3><div class="small_separator background-color-main"></div></div><div class="g-person" data-href="https://plus.google.com/+TalamuaInfo" data-layout="portrait" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="220"></div></aside></div><!-- fbuilder_column fbuilder_column-1-4 --><div class="fbuilder_column fbuilder_column-1-4"><aside id="facebook-likebox-4" class="widget widget_facebook_likebox margin-bottom20"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main"><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></h3><div class="small_separator background-color-main"></div></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TalamuaMedia/" data-width="340"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TalamuaMedia/"><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- fbuilder_column fbuilder_column-1-4 --><div class="fbuilder_column fbuilder_column-1-4"><aside id="anivia_social-6" class="widget widget-anivia-social square_social_feed margin-bottom20 margin-bottom20"><div class="headline_line-left headline_separated margin-bottom10"><h3 class="headline_text highlighted background-color-main">Talamua Social Media</h3><div class="small_separator background-color-main"></div></div><div><div class="single_block_wrapper"><div class="single_block"><a href="" class="block fb"></a><div class="text border-box background-color-pale-passive"><div>FANS</div></div></div></div><div class="single_block_wrapper"><div class="single_block"><a href="http://www.twitter.com/@talamuamedia" class="block tw"></a><div class="text border-box background-color-pale-passive">20<div>FOLLOWERS</div></div></div></div><div class="clearfix"></div></div></aside></div><!-- fbuilder_column fbuilder_column-1-4 -->				</div>
				</div><!-- row -->
								<div class="small_separator"></div>
				<div class="anivia_footer_bottom">
					<div class="anivia_top anivia_bottom">
						<div class="anivia_top_left float_left">
							<div class="float_left element-tagline a-inherit border-color-pale">Copyright: <a href='#'>Talamua Media</a>, All Rights Reserved. 2016</div>						</div>
						<div class="anivia_top_right float_right">
							<div class="float_right element-menu a-inherit border-color-pale"></div>						</div>
						<div class="clearfix"></div>
					</div>
				</div>

			</div><!-- container -->
		</div><!-- footer_wrapper -->

</div>
	<div style="display:none">
	<div class="grofile-hash-map-74bf421e7fe285be6d86cfd9500092a5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.talamua.com\/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens\/":25579};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.talamua.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/jquery.prettyphoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/idangerous.swiper.js?ver=2.5'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/swfobject.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/jquery.metadata.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/jquery.mb.YTPlayer.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/jquery.easypiechart.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/chart.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/raphael-min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/justgage.1.0.1.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder/js/isotope.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/frontend_builder_commerce/shortcodes/shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.talamua.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.talamua.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.talamua.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.talamua.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.talamua.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/building-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.talamua.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=701f25de455da79228bf2270c8c900ba'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/anivia_theme/extras/socialbro/socialbro.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/comment-reply.min.js?ver=701f25de455da79228bf2270c8c900ba'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/anivia_theme/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var anivia = {"ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","ts_viewmore":"VIEW DETAILS"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/anivia_theme/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/wp-embed.min.js?ver=701f25de455da79228bf2270c8c900ba'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","nonce":"04e0348304","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.talamua.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fbuilding-depth-in-the-island-is-better-for-samoa-sir-gordon-tietjens%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'49085265',post:'25579',tz:'14',srv:'www.talamua.com'} ]);
	_stq.push([ 'clickTrackerInit', '49085265', '25579' ]);
</script>
</body>
</html>