<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">    
    <title>Canadian charged with the possession of narcotics - Talamua On-line News</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian charged with the possession of narcotics - Talamua On-line News" />
<meta property="og:description" content="By Rula Su’a – Vaai APIA, SAMOA – MONDAY 17 SEPTEMBER 2018:  A 50 year old Canadian appeared in the Supreme Court today facing charges of possession of narcotics. William Ernest Rockliffe is accused of possessing narcotics namely marijuana and smoking utensils discovered by Police and Customs officers on a yacht now docked at Matautu &hellip;" />
<meta property="og:url" content="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" />
<meta property="og:site_name" content="Talamua On-line News" />
<meta property="article:publisher" content="https://www.facebook.com/TalamuaMedia/" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2018-09-17T23:16:31+13:00" />
<meta property="og:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=800%2C433" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=800%2C433" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="433" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Feed" href="http://www.talamua.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Comments Feed" href="http://www.talamua.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Canadian charged with the possession of narcotics Comments Feed" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a689b3c19e1ece3950700d3e5f23cc6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.talamua.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='http://www.talamua.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-scheme-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.talamua.com/wp-includes/css/dashicons.min.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-social-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='yz-icons-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/fonts/css/font-awesome.min.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-style-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='yz-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400&#038;ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='yz-headers-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='logy-style-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='logy-customStyle-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='youzer-customStyle-css'  href='http://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<style id='youzer-customStyle-inline-css' type='text/css'>
.yz-header-networks.yz-icons-silver .yz_sn_1 i:hover { background-color: #4987bd !important; }
.yz-header-networks.yz-icons-silver .yz_sn_2 i:hover { background-color: #ed4242 !important; }
.yz-header-networks.yz-icons-silver .yz_sn_3 i:hover { background-color: #63CDF1 !important; }
.yz-header-networks.yz-icons-silver .yz_sn_4 i:hover { background-color: #ffcd21 !important; }
.yz-wg-networks.yz-icons-colorful .yz_sn_1 a { background-color: #4987bd !important; }
.yz-wg-networks.yz-icons-colorful .yz_sn_2 a { background-color: #ed4242 !important; }
.yz-wg-networks.yz-icons-colorful .yz_sn_3 a { background-color: #63CDF1 !important; }
.yz-wg-networks.yz-icons-colorful .yz_sn_4 a { background-color: #ffcd21 !important; }
</style>
<link rel='stylesheet' id='larus_fonts_url-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.talamua.com/wp-content/themes/larus/css/bootstrap.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='larus_style-css'  href='http://www.talamua.com/wp-content/themes/larus/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='larus_responsive-css'  href='http://www.talamua.com/wp-content/themes/larus/css/responsive.css?ver=1.1' type='text/css' media='all' />
<style id='larus_responsive-inline-css' type='text/css'>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</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://www.talamua.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://www.talamua.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.talamua.com/wp-content/plugins/sendpress/css/front-end.css?ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.talamua.com?sccss=1&#038;ver=2a689b3c19e1ece3950700d3e5f23cc6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.talamua.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"31423","ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/www.talamua.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/www.talamua.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/www.talamua.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=2a689b3c19e1ece3950700d3e5f23cc6'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.9.8.19'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=2a689b3c19e1ece3950700d3e5f23cc6'></script>
<link rel='https://api.w.org/' href='http://www.talamua.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talamua.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talamua.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3jXjP-8aP' />
<link rel="alternate" type="application/json+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fcanadian-charged-with-the-possession-of-narcotics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fcanadian-charged-with-the-possession-of-narcotics%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.talamua.com/wp-admin/admin-ajax.php';</script>


<!-- Google Webmaster Tools plugin for WordPress -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.talamua.com/?wordfence_lh=1&hid=BE9F2AE3F27BFD895C75BB8CA125B170');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- end head -->
</head>
<body class="bp-legacy post-template-default single single-post postid-31423 single-format-standard yz-blue-scheme mobile_nav_class no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper  jl_custom_title1">
<div class="options_layout_container full_layout_enable_front">
<!-- Start header -->
<header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style5_custom">
<div class="header_top_bar_wrapper">
<div class="container">
    <div class="row">      
    <div class="col-md-12">
     
<div class="menu-primary-container navigation_wrapper">
</div>    

 <div class="search_header_menu">
    <div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
    <div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="menu_mobile_share_wrapper">
         <ul class="social_icon_header_top">
         <li><a class="facebook" href="https://www.facebook.com/TalamuaMedia/" target="_blank"><i class="fa fa-facebook"></i></a></li>         <li><a class="google_plus" href="https://plus.google.com/u/1/+TalamuaInfo" target="_blank"><i class="fa fa-google-plus"></i></a></li>                           <li><a class="youtube" href="https://www.youtube.com/c/talamuainfo" target="_blank"><i class="fa fa-youtube"></i></a></li>                                    <li><a class="twitter" href="https://www.twitter.com/talamuamedia" target="_blank"><i class="fa fa-twitter"></i></a></li>                                                                                          </ul>
         </div>
</div> 

</div>
</div>
</div>
</div>

<!-- Start Main menu -->
<div class="jl_blank_nav"></div>
<div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick">
<div class="container">
<div class="row">
<div class="main_menu col-md-12"> 

<a class="logo_link jl_header5_logo" href="http://www.talamua.com/">
                                                                           
                                        <img src="http://www.talamua.com/wp-content/uploads/2018/08/logo_white.png" alt="the latest Samoan News"/>
                                                                    </a>

<div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
<div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>                                

<!-- main menu -->
<div class="menu-primary-container navigation_wrapper">
<ul id="mainmenu" class="jl_main_menu"><li id="menu-item-22402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.talamua.com">HOME<span class="border-menu"></span></a></li>
<li id="menu-item-13336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Latest News" href="http://www.talamua.com/category/latest/">LATEST NEWS<span class="border-menu"></span></a></li>
<li id="menu-item-13337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a title="Local News" href="http://www.talamua.com/category/local/">LOCAL NEWS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-13338" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/50th-anniversary/">50th Anniversary<span class="border-menu"></span></a></li>
	<li id="menu-item-13339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/agriculture/">Agriculture<span class="border-menu"></span></a></li>
	<li id="menu-item-13340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/artsentertainment/">Arts &#038; Entertainment<span class="border-menu"></span></a></li>
	<li id="menu-item-13341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/aviation/">Aviation<span class="border-menu"></span></a></li>
	<li id="menu-item-13342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/business/">Business<span class="border-menu"></span></a></li>
	<li id="menu-item-13343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/community/">Community<span class="border-menu"></span></a></li>
	<li id="menu-item-13344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.talamua.com/category/court/">COURT<span class="border-menu"></span></a></li>
	<li id="menu-item-13345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/cyclone-evan/">Cyclone Evan<span class="border-menu"></span></a></li>
	<li id="menu-item-13347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/economy/">Economy<span class="border-menu"></span></a></li>
	<li id="menu-item-13348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/education/">Education<span class="border-menu"></span></a></li>
	<li id="menu-item-13349" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/energy/">Energy<span class="border-menu"></span></a></li>
	<li id="menu-item-13350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/environment/">Environment<span class="border-menu"></span></a></li>
	<li id="menu-item-13353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/health/">Health<span class="border-menu"></span></a></li>
	<li id="menu-item-13355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.talamua.com/category/law-order/">Law &#038; Order<span class="border-menu"></span></a></li>
	<li id="menu-item-13356" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/maritime/">Maritime<span class="border-menu"></span></a></li>
	<li id="menu-item-13357" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/media/">Media<span class="border-menu"></span></a></li>
	<li id="menu-item-13358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/migration/">Migration<span class="border-menu"></span></a></li>
	<li id="menu-item-13359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/people/">People<span class="border-menu"></span></a></li>
	<li id="menu-item-13363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/religion/">Religion<span class="border-menu"></span></a></li>
	<li id="menu-item-13366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/technology/">Technology<span class="border-menu"></span></a></li>
	<li id="menu-item-13368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/trade/">Trade<span class="border-menu"></span></a></li>
	<li id="menu-item-13369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/traffic/">Traffic<span class="border-menu"></span></a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/transport/">Transport<span class="border-menu"></span></a></li>
	<li id="menu-item-13367" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/tourism/">Tourism<span class="border-menu"></span></a></li>
	<li id="menu-item-13371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/travel/">Travel<span class="border-menu"></span></a></li>
	<li id="menu-item-13373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/weather/">Weather<span class="border-menu"></span></a></li>
	<li id="menu-item-13374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/world/">World<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-13346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/diplomacy/">Diplomacy<span class="border-menu"></span></a></li>
	<li id="menu-item-13351" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/government/">Government<span class="border-menu"></span></a></li>
	<li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-18306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/commonwealth-youth-games/">Commonwealth Youth Games<span class="border-menu"></span></a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/rugby-news/">Rugby<span class="border-menu"></span></a></li>
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/weightlifting/">Weightlifting<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS<span class="border-menu"></span></a></li>
<li id="menu-item-15028" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER<span class="border-menu"></span></a></li>
<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA<span class="border-menu"></span></a></li>
</ul></div>   

  
<a class="jl_random_post_link" href="http://www.talamua.com/samoas-warm-weather-a-challenge-for-kiwi-horticulturalist/"><i class="fa fa-random"></i></a>

                            <!-- end main menu -->                  
                    </div>                                           
                    </div> 
                    </div>  
                    </div> 

 
            </header>
<!-- end header -->
<div id="content_nav" class="jl_mobile_nav_wrapper">
        <div id="nav" class="jl_mobile_nav_inner">
        <div class="menu_mobile_icons mobile_close_icons closed_menu"><i class="fa fa-close"></i></div>
        <div class="search_form_menu">
        <form method="get" class="searchform_theme" action="http://www.talamua.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>        </div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402"><a href="http://www.talamua.com">HOME<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13336"><a title="Latest News" href="http://www.talamua.com/category/latest/">LATEST NEWS<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13337"><a title="Local News" href="http://www.talamua.com/category/local/">LOCAL NEWS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13338"><a href="http://www.talamua.com/category/50th-anniversary/">50th Anniversary<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13339"><a href="http://www.talamua.com/category/agriculture/">Agriculture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13340"><a href="http://www.talamua.com/category/artsentertainment/">Arts &#038; Entertainment<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13341"><a href="http://www.talamua.com/category/aviation/">Aviation<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13342"><a href="http://www.talamua.com/category/business/">Business<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13343"><a href="http://www.talamua.com/category/community/">Community<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13344"><a href="http://www.talamua.com/category/court/">COURT<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13345"><a href="http://www.talamua.com/category/cyclone-evan/">Cyclone Evan<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13347"><a href="http://www.talamua.com/category/economy/">Economy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13348"><a href="http://www.talamua.com/category/education/">Education<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13349"><a href="http://www.talamua.com/category/energy/">Energy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13350"><a href="http://www.talamua.com/category/environment/">Environment<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13353"><a href="http://www.talamua.com/category/health/">Health<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13355"><a href="http://www.talamua.com/category/law-order/">Law &#038; Order<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13356"><a href="http://www.talamua.com/category/maritime/">Maritime<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13357"><a href="http://www.talamua.com/category/media/">Media<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13358"><a href="http://www.talamua.com/category/migration/">Migration<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13359"><a href="http://www.talamua.com/category/people/">People<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13363"><a href="http://www.talamua.com/category/religion/">Religion<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13366"><a href="http://www.talamua.com/category/technology/">Technology<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13368"><a href="http://www.talamua.com/category/trade/">Trade<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13369"><a href="http://www.talamua.com/category/traffic/">Traffic<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://www.talamua.com/category/transport/">Transport<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13367"><a href="http://www.talamua.com/category/tourism/">Tourism<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13371"><a href="http://www.talamua.com/category/travel/">Travel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13373"><a href="http://www.talamua.com/category/weather/">Weather<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13374"><a href="http://www.talamua.com/category/world/">World<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13360"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13346"><a href="http://www.talamua.com/category/diplomacy/">Diplomacy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13351"><a href="http://www.talamua.com/category/government/">Government<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://www.talamua.com/category/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13365"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18306"><a href="http://www.talamua.com/category/sports/commonwealth-youth-games/">Commonwealth Youth Games<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13364"><a href="http://www.talamua.com/category/sports/rugby-news/">Rugby<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="http://www.talamua.com/category/sports/weightlifting/">Weightlifting<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13388"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15028"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA<span class="border-menu"></span></a></li>
</ul>
   </div>
    </div>
    <div class="search_form_menu_personal">
    <div class="search_header_wrapper search_form_menu_personal_click search_close_btn_pop"><i class="fa fa-close"></i></div>
<form method="get" class="searchform_theme" action="http://www.talamua.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form></div>
    <div class="mobile_menu_overlay"></div>

<!-- begin content -->

<section id="content_main" class="clearfix">
<div class="container">
<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-31423 post type-post status-publish format-standard has-post-thumbnail hentry category-court category-latest category-law-order category-local" id="post-31423" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">
                                    
                                <div class="single_content_header jl_single_feature_above">
<div class="image-post-thumb jlsingle-title-above">
<img width="800" height="433" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_justify_feature size-larus_justify_feature wp-post-image" alt="" data-attachment-id="31424" data-permalink="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/port-of-apia/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=800%2C433" data-orig-size="800,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C6903&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1408968327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="port of Apia" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=300%2C162" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=800%2C433" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?fit=800%2C433" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?w=800 800w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?resize=300%2C162 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?resize=768%2C416 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?resize=380%2C206 380w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /></div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
    <div class="breadcrumbs_options" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.talamua.com/" itemprop="url">Home</a> <i class="fa fa-angle-right"></i> <a href="http://www.talamua.com/category/court/">COURT</a> <i class="fa fa-angle-right"></i> <span class="current" itemprop="title">Canadian charged with the possession of narcotics</span></div><span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/court/">COURT</a><a class="post-category-color-text" itemprop="articleSection" style="background:#dd3333" href="http://www.talamua.com/category/latest/">Latest News</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/law-order/">Law &amp; Order</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/local/">Local News</a></span><h1 class="single_post_title_main" itemprop="headline">Canadian charged with the possession of narcotics</h1>  
<p class="post_subtitle_text" itemprop="description"></p> 
   <span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" width="50" height="50" alt class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default jetpack-lazy-image" data-lazy-src="http://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg"><noscript><img src="http://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></noscript><a href="http://www.talamua.com/members/Staff-Reporters/" title="Posts by Staff Reporters" rel="author">Staff Reporters</a></span></span><span class="post-date updated" datetime="17 September, 2018" itemprop="datePublished"><i class="fa fa-clock-o"></i>17 September, 2018</span><span class="meta-comment"><a href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/#respond"><i class="fa fa-comment"></i>0</a></span><a href="#" class="jm-post-like" data-post_id="31423" title="Like"><i class="fa fa-heart-o"></i>0</a><span class="view_options"><i class="fa fa-eye"></i>0</span></span> 
</div> 
 
                                <div class="post_content" itemprop="articleBody"><p>By Rula Su’a – Vaai</p>
<p><strong>APIA, SAMOA – MONDAY 17 SEPTEMBER 2018:</strong>  A 50 year old Canadian appeared in the Supreme Court today facing charges of possession of narcotics.</p>
<p>William Ernest Rockliffe is accused of possessing narcotics namely marijuana and smoking utensils discovered by Police and Customs officers on a yacht now docked at Matautu wharf.</p>
<p>It is believed the yacht belongs to Rockliffe.</p>
<p>The matter is adjourned without plea to 01 October.</p>
<p>Rockliffe is on bail and is represented by lawyer, Lefau Harry Schuster.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31423" class="share-twitter sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31423" class="share-linkedin sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31423" class="share-facebook sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-31423" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31423" class="share-pinterest sd-button share-icon no-text" href="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                          
                                                                 
                                
                                                       


                                 <div class="clearfix"></div>

                                 <div class="single_tag_share">

                                                                 <div class="tag-cat">                                                               
                                                                                          
                                </div>
                            
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                                             

                            
                   


                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg?resize=800%2C433">
                   <meta itemprop="width" content="800">
                   <meta itemprop="height" content="433">
                      
                  </span>
                   <meta itemprop="mainEntityOfPage" content="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/">
                   <meta itemprop="dateModified" content="2018-09-17">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Staff Reporters"> 
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                         
                   <meta itemprop="url" content="http://www.talamua.com/wp-content/uploads/2018/08/logo_white.png">
                                                                      
                   </span>
                   </span>

                   </div>


                   <div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="http://www.facebook.com/share.php?u=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="http://twitter.com/home?status=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/%20-%20Canadian charged with the possession of narcotics" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/&media=http://www.talamua.com/wp-content/uploads/2018/09/port-of-Apia.jpg" target="_blank"><i class="fa fa-pinterest"></i></a></li>
    <li class="single_post_share_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/&title=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
    <li class="single_post_share_ftumblr"><a href="http://www.tumblr.com/share/link?url=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/&name=http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" target="_blank"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>


                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/" class="nav_thumbnail_left"><img width="120" height="43" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-120x85 size-120x85 wp-post-image" alt="" data-attachment-id="31416" data-permalink="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/marist-watermark-2018/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marist Watermark 2018" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=120%2C43" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?w=1770 1770w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=300%2C107 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=768%2C275 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=1024%2C366 1024w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=850%2C304 850w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=380%2C136 380w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /></a>
                                <a href="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/" id="prepost" >Marist needs to inspire and instill healthy competition within students                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                                                <div class="postnav_right">
                                  <div class="single_post_arrow_content">
                                  <a href="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/" class="nav_thumbnail_right"><img width="120" height="43" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-120x85 size-120x85 wp-post-image" alt="" data-attachment-id="31430" data-permalink="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/marist-awards-watermark-2018/" data-orig-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marist Awards Watermark 2018" data-image-description="" data-medium-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=120%2C43" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?w=1770 1770w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=300%2C107 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=768%2C275 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=1024%2C366 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=850%2C304 850w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=380%2C136 380w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /></a>
                                    <a href="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/" id="nextpost" >Marist 15 honoured with Excellence Service Awards                                    <span class="jl_post_nav_left">Next post</span></a>
                                </div>
                                </div>
                                
                            
                                                         
                                                        
                          

                          
                    <div class="related-posts">
                      
                      <h4>Related articles</h4>
                        
                       <div class="single_related_post related_post_row">  

                                                   
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/work-on-the-multi-sport-centre-begins-at-tuanaimato/" class="feature-link" title="Work on the Multi Sport Centre begins at Tuana’imato">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="31463" data-permalink="http://www.talamua.com/work-on-the-multi-sport-centre-begins-at-tuanaimato/sports-centre-watermark-2018/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sports Centre Watermark 2018" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?resize=380%2C253" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?resize=380%2C253 380w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?resize=272%2C182 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?zoom=2&amp;resize=380%2C253 760w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Sports-Centre-Watermark-2018.jpg?zoom=3&amp;resize=380%2C253 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/work-on-the-multi-sport-centre-begins-at-tuanaimato/">Work on the Multi Sport Centre begins at Tuana’imato</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/LagiK/"><i class="fa fa-user"></i>Lagi Keresoma</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>18 September, 2018</span></span>                     </div>
                     </div>
                                                                            
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/accused-murderer-of-chinese-man-to-get-a-lawyer/" class="feature-link" title="Accused murderer of Chinese man to get a lawyer">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="31215" data-permalink="http://www.talamua.com/chinese-volunteer-beaten-to-death/apia-waterfront-feature-image-2/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?fit=1024%2C366" data-orig-size="1024,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apia waterfront Feature Image" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?fit=300%2C107" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?fit=1024%2C366" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?resize=380%2C253" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?resize=380%2C253 380w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?resize=272%2C182 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Apia-waterfront-Feature-Image.jpg?zoom=2&amp;resize=380%2C253 760w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/accused-murderer-of-chinese-man-to-get-a-lawyer/">Accused murderer of Chinese man to get a lawyer</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/Staff-Reporters/"><i class="fa fa-user"></i>Staff Reporters</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>18 September, 2018</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/samoa-rolls-out-triple-drug-therapy-to-eliminate-lymphatic-filariasis/" class="feature-link" title="Samoa rolls out triple drug therapy to eliminate lymphatic filariasis">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="31452" data-permalink="http://www.talamua.com/samoa-rolls-out-triple-drug-therapy-to-eliminate-lymphatic-filariasis/lf-drug-admin-watermark-2018/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LF drug admin Watermark 2018" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?resize=380%2C253" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?resize=380%2C253 380w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?resize=272%2C182 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?zoom=2&amp;resize=380%2C253 760w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/LF-drug-admin-Watermark-2018.jpg?zoom=3&amp;resize=380%2C253 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/samoa-rolls-out-triple-drug-therapy-to-eliminate-lymphatic-filariasis/">Samoa rolls out triple drug therapy to eliminate lymphatic filariasis</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/Press%20Release/"><i class="fa fa-user"></i>Press Release</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>18 September, 2018</span></span>                     </div>
                     </div>
                     <div class="clear_3col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/" class="feature-link" title="Marist 15 honoured with Excellence Service Awards">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="31430" data-permalink="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/marist-awards-watermark-2018/" data-orig-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marist Awards Watermark 2018" data-image-description="" data-medium-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=380%2C253" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=380%2C253 380w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?resize=272%2C182 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?zoom=2&amp;resize=380%2C253 760w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Awards-Watermark-2018.jpg?zoom=3&amp;resize=380%2C253 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/marist-15-honoured-with-excellence-service-awards/">Marist 15 honoured with Excellence Service Awards</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/LagiK/"><i class="fa fa-user"></i>Lagi Keresoma</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>18 September, 2018</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                       
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/" class="feature-link" title="Marist needs to inspire and instill healthy competition within students">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="31416" data-permalink="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/marist-watermark-2018/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marist Watermark 2018" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?fit=1024%2C366" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=380%2C253" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=380%2C253 380w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?resize=272%2C182 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?zoom=2&amp;resize=380%2C253 760w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2018/09/Marist-Watermark-2018.jpg?zoom=3&amp;resize=380%2C253 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/marist-needs-to-inspire-and-instill-healthy-competition-within-students/">Marist needs to inspire and instill healthy competition within students</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/LagiK/"><i class="fa fa-user"></i>Lagi Keresoma</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>14 September, 2018</span></span>                     </div>
                     </div>
                                                                            
    <div class="single_post_feature related_post_col3">
      <div class="related_post_wrapper">
                   <a  href="http://www.talamua.com/samoa-airways-celebrate-key-milestones-in-style/" class="feature-link" title="Samoa Airways celebrate key milestones in style">              
<img width="380" height="253" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-larus_slider_grid_small size-larus_slider_grid_small wp-post-image" alt="" data-attachment-id="29142" data-permalink="http://www.talamua.com/samoa-airways-aircraft-lease-confidential-says-minister/samoa-airways-feature-image-3/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samoa Airways Feature Image" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?fit=300%2C107" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?fit=1024%2C366" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?resize=380%2C253" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?zoom=2&amp;resize=380%2C253 760w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/01/Samoa-Airways-Feature-Image.jpg?zoom=3&amp;resize=380%2C253 1140w" data-lazy-sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
                 <div class="related_post_title ">


                  <h3 class="image-post-title columns_post"><a href="http://www.talamua.com/samoa-airways-celebrate-key-milestones-in-style/">Samoa Airways celebrate key milestones in style</a></h3>
                  <span class="post-meta meta-main-img auto_image_with_date">				<span class="author-avatar-link">
			<a href="http://www.talamua.com/members/Press%20Release/"><i class="fa fa-user"></i>Press Release</a>
			</span>                 <span class="post-date"><i class="fa fa-clock-o"></i>14 September, 2018</span></span>                     </div>
                     </div>
                     <div class="clear_2col_related"></div>                                                </div>

                    </div>                
                                  <!-- comment -->
                    	
	<p class="must-log-in">You must <a href="http://www.talamua.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fcanadian-charged-with-the-possession-of-narcotics%2F%23respond">log in</a> to post a comment.</p>		
                        </div>                  
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
      
                        <div class="col-md-4" id="sidebar">  
<div class="brack_space"></div>
       </div>
       </div>
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->  
<footer id="footer-container" class=" enable_footer_columns_dark">
    <div class="footer-columns">
    <div class="container">
        <div class="row">
                        <div class="col-md-4"><div id="blog_subscription-4" class="widget jetpack_subscription_widget"><div class="widget-title"><h2>Subscribe via Email</h2></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to Talamua and receive notifications of new articles by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.talamua.com/canadian-charged-with-the-possession-of-narcotics/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div>
            <div class="col-md-4"><div id="googleplus-badge-3" class="widget widget_googleplus_badge"><div class="widget-title"><h2>Talamua Google+</h2></div><div class="g-person" data-href="https://plus.google.com/+TalamuaInfo" data-layout="portrait" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="220"></div></div></div>
            <div class="col-md-4"><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-title"><h2><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TalamuaMedia/" data-width="340"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TalamuaMedia/"><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></blockquote></div>
		</div>
		</div></div>
                    </div>
    </div>
      
        </div>
    
    <div class="footer-bottom enable_footer_copyright_dark">
    <div class="container">
        <div class="row bottom_footer_menu_text">
            <div class="col-md-6 footer-left-copyright"> Copyright All rights reserved</div>
            <div class="col-md-6 footer-menu-bottom">
                                <ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402"><a href="http://www.talamua.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13336"><a title="Latest News" href="http://www.talamua.com/category/latest/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13337"><a title="Local News" href="http://www.talamua.com/category/local/">LOCAL NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13360"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13365"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13388"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15028"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA</a></li>
</ul>  
            </div>            
        </div>  
        </div>
    </div>  
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-74bf421e7fe285be6d86cfd9500092a5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.talamua.com\/canadian-charged-with-the-possession-of-narcotics\/":31423};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","nonce":"066db84a40"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/inc/functions/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/comment-reply.min.js?ver=2a689b3c19e1ece3950700d3e5f23cc6'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Youzer = {"unknown_error":"An unknown error occurred. Please try again later.","slides_height_type":"fixed","authenticating":"Authenticating ...","security_nonce":"57529ec907","ajax_url":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","thanks":"ok! thanks","confirm":"Confirm","cancel":"Cancel","gotit":"Got it!","done":"Done !","ops":"Oops !","youzer_url":"http:\/\/www.talamua.com\/wp-content\/plugins\/youzer\/","ajax_enabled":"off","login_popup":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/js/youzer.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=2a689b3c19e1ece3950700d3e5f23cc6'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/infinitescroll.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/justified.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/jquery.easypiechart.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/slick.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/theia-sticky-sidebar.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-includes/js/wp-embed.min.js?ver=2a689b3c19e1ece3950700d3e5f23cc6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'49085265',post:'31423',tz:'13',srv:'www.talamua.com'} ]);
	_stq.push([ 'clickTrackerInit', '49085265', '31423' ]);
</script>
</body>
</html>