<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<html lang="en-US">
<head>
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">    
    <title>Cyclone Pola providing heavy down pours over Samoa &#8211; Talamua On-line News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Feed" href="http://www.talamua.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Comments Feed" href="http://www.talamua.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Cyclone Pola providing heavy down pours over Samoa Comments Feed" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900' type='text/css' media='all' />
<link rel='stylesheet' id='larus_fonts_url-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.talamua.com/wp-content/themes/larus/css/bootstrap.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='larus_style-css'  href='http://www.talamua.com/wp-content/themes/larus/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='larus_responsive-css'  href='http://www.talamua.com/wp-content/themes/larus/css/responsive.css?ver=1.1' type='text/css' media='all' />
<style id='larus_responsive-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"33410","ajaxurl":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='http://www.talamua.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.talamua.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.talamua.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samoa Calls for a Post Cotonou Agreement to Broaden Pacific – EU Relations' href='http://www.talamua.com/samoa-calls-for-a-post-cotonou-agreement-to-broaden-pacific-eu-relations/' />
<link rel='next' title='One judge murder trial application postponed to April' href='http://www.talamua.com/one-judge-murder-trial-application-postponed-to-april/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" />
<link rel='shortlink' href='https://wp.me/p3jXjP-8GS' />
<link rel="alternate" type="application/json+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fcyclone-pola-providing-heavy-down-pours-over-samoa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.talamua.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.talamua.com%2Fcyclone-pola-providing-heavy-down-pours-over-samoa%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyclone Pola providing heavy down pours over Samoa" />
<meta property="og:url" content="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" />
<meta property="og:description" content="PHOTO: Apia under overcast APIA, SAMOA – WEDNESDAY 27 FEBRUARY 2019: Heavy rain warning remains for the Samoa group as Cyclone Pola moves southwest of Apia. The latest weather update at 5.30this mo…" />
<meta property="article:published_time" content="2019-02-26T21:53:38+00:00" />
<meta property="article:modified_time" content="2019-02-26T21:53:38+00:00" />
<meta property="og:site_name" content="Talamua On-line News" />
<meta property="og:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=1200%2C429" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@talamuamedia" />
<meta name="twitter:text:title" content="Cyclone Pola providing heavy down pours over Samoa" />
<meta name="twitter:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=1200%2C429&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-33410 single-format-standard mobile_nav_class" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="options_layout_wrapper  jl_custom_title1">
<div class="options_layout_container full_layout_enable_front">
<!-- Start header -->
<header class="header-wraper jl_header_magazine_style two_header_top_style header_layout_style5_custom">
<div class="header_top_bar_wrapper">
<div class="container">
    <div class="row">      
    <div class="col-md-12">
     
<div class="menu-primary-container navigation_wrapper">
</div>    

 <div class="search_header_menu">
    <div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
    <div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>
<div class="menu_mobile_share_wrapper">
         <ul class="social_icon_header_top">
                                                                                                                                                                           </ul>
         </div>
</div> 

</div>
</div>
</div>
</div>

<!-- Start Main menu -->
<div class="jl_blank_nav"></div>
<div id="menu_wrapper" class="menu_wrapper jl_menu_sticky jl_stick">
<div class="container">
<div class="row">
<div class="main_menu col-md-12"> 

<a class="logo_link jl_header5_logo" href="http://www.talamua.com/">
                                                                           
                                        <img src="http://www.talamua.com/wp-content/uploads/2018/08/logo_white.png" alt="the latest Samoan News"/>
                                                                    </a>

<div class="menu_mobile_icons"><i class="fa fa-bars"></i></div>
<div class="search_header_wrapper search_form_menu_personal_click"><i class="fa fa-search" aria-hidden="true"></i></div>                                

<!-- main menu -->
<div class="menu-primary-container navigation_wrapper">
<ul id="mainmenu" class="jl_main_menu"><li id="menu-item-22402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.talamua.com">HOME<span class="border-menu"></span></a></li>
<li id="menu-item-13336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Latest News" href="http://www.talamua.com/category/latest-news/">LATEST NEWS<span class="border-menu"></span></a></li>
<li id="menu-item-13337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a title="Local News" href="http://www.talamua.com/category/local-news/">LOCAL NEWS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-13338" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/50th-anniversary/">50th Anniversary<span class="border-menu"></span></a></li>
	<li id="menu-item-13339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/agriculture/">Agriculture<span class="border-menu"></span></a></li>
	<li id="menu-item-13340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/artsentertainment/">Arts &#038; Entertainment<span class="border-menu"></span></a></li>
	<li id="menu-item-13341" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/aviation/">Aviation<span class="border-menu"></span></a></li>
	<li id="menu-item-13342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/business/">Business<span class="border-menu"></span></a></li>
	<li id="menu-item-13343" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/community/">Community<span class="border-menu"></span></a></li>
	<li id="menu-item-13344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/court/">COURT<span class="border-menu"></span></a></li>
	<li id="menu-item-13345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/cyclone-evan/">Cyclone Evan<span class="border-menu"></span></a></li>
	<li id="menu-item-13347" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/economy/">Economy<span class="border-menu"></span></a></li>
	<li id="menu-item-13348" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/education/">Education<span class="border-menu"></span></a></li>
	<li id="menu-item-13349" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/energy/">Energy<span class="border-menu"></span></a></li>
	<li id="menu-item-13350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/environment/">Environment<span class="border-menu"></span></a></li>
	<li id="menu-item-13353" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/health/">Health<span class="border-menu"></span></a></li>
	<li id="menu-item-13355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/law-order/">Law &#038; Order<span class="border-menu"></span></a></li>
	<li id="menu-item-13356" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/maritime/">Maritime<span class="border-menu"></span></a></li>
	<li id="menu-item-13357" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/media/">Media<span class="border-menu"></span></a></li>
	<li id="menu-item-13358" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/migration/">Migration<span class="border-menu"></span></a></li>
	<li id="menu-item-13359" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/people/">People<span class="border-menu"></span></a></li>
	<li id="menu-item-13363" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/religion/">Religion<span class="border-menu"></span></a></li>
	<li id="menu-item-13366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/technology/">Technology<span class="border-menu"></span></a></li>
	<li id="menu-item-13368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/trade/">Trade<span class="border-menu"></span></a></li>
	<li id="menu-item-13369" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/traffic/">Traffic<span class="border-menu"></span></a></li>
	<li id="menu-item-13370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/transport/">Transport<span class="border-menu"></span></a></li>
	<li id="menu-item-13367" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/tourism/">Tourism<span class="border-menu"></span></a></li>
	<li id="menu-item-13371" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/travel/">Travel<span class="border-menu"></span></a></li>
	<li id="menu-item-13373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.talamua.com/category/weather/">Weather<span class="border-menu"></span></a></li>
	<li id="menu-item-13374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/world/">World<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-13346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/diplomacy/">Diplomacy<span class="border-menu"></span></a></li>
	<li id="menu-item-13351" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/government/">Government<span class="border-menu"></span></a></li>
	<li id="menu-item-13389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-18306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/commonwealth-youth-games/">Commonwealth Youth Games<span class="border-menu"></span></a></li>
	<li id="menu-item-13364" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/rugby-news/">Rugby<span class="border-menu"></span></a></li>
	<li id="menu-item-13396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.talamua.com/category/sports/weightlifting/">Weightlifting<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS<span class="border-menu"></span></a></li>
<li id="menu-item-15028" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER<span class="border-menu"></span></a></li>
<li id="menu-item-17331" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA<span class="border-menu"></span></a></li>
</ul></div>   

  
<a class="jl_random_post_link" href="http://www.talamua.com/marist-sports-club-wants-to-be-part-of-the-irb-7s-tournament-in-the-next-5-years/"><i class="fa fa-random"></i></a>

                            <!-- end main menu -->                  
                    </div>                                           
                    </div> 
                    </div>  
                    </div> 

 
            </header>
<!-- end header -->
<div id="content_nav" class="jl_mobile_nav_wrapper">
        <div id="nav" class="jl_mobile_nav_inner">
        <div class="menu_mobile_icons mobile_close_icons closed_menu"><i class="fa fa-close"></i></div>
        <div class="search_form_menu">
        <form method="get" class="searchform_theme" action="http://www.talamua.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form>        </div>
<ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402"><a href="http://www.talamua.com">HOME<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13336"><a title="Latest News" href="http://www.talamua.com/category/latest-news/">LATEST NEWS<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13337"><a title="Local News" href="http://www.talamua.com/category/local-news/">LOCAL NEWS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13338"><a href="http://www.talamua.com/category/50th-anniversary/">50th Anniversary<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13339"><a href="http://www.talamua.com/category/agriculture/">Agriculture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13340"><a href="http://www.talamua.com/category/artsentertainment/">Arts &#038; Entertainment<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13341"><a href="http://www.talamua.com/category/aviation/">Aviation<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13342"><a href="http://www.talamua.com/category/business/">Business<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13343"><a href="http://www.talamua.com/category/community/">Community<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13344"><a href="http://www.talamua.com/category/court/">COURT<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13345"><a href="http://www.talamua.com/category/cyclone-evan/">Cyclone Evan<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13347"><a href="http://www.talamua.com/category/economy/">Economy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13348"><a href="http://www.talamua.com/category/education/">Education<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13349"><a href="http://www.talamua.com/category/energy/">Energy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13350"><a href="http://www.talamua.com/category/environment/">Environment<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13353"><a href="http://www.talamua.com/category/health/">Health<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13355"><a href="http://www.talamua.com/category/law-order/">Law &#038; Order<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13356"><a href="http://www.talamua.com/category/maritime/">Maritime<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13357"><a href="http://www.talamua.com/category/media/">Media<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13358"><a href="http://www.talamua.com/category/migration/">Migration<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13359"><a href="http://www.talamua.com/category/people/">People<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13363"><a href="http://www.talamua.com/category/religion/">Religion<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13366"><a href="http://www.talamua.com/category/technology/">Technology<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13368"><a href="http://www.talamua.com/category/trade/">Trade<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13369"><a href="http://www.talamua.com/category/traffic/">Traffic<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13370"><a href="http://www.talamua.com/category/transport/">Transport<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13367"><a href="http://www.talamua.com/category/tourism/">Tourism<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13371"><a href="http://www.talamua.com/category/travel/">Travel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13373"><a href="http://www.talamua.com/category/weather/">Weather<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13374"><a href="http://www.talamua.com/category/world/">World<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13360"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13346"><a href="http://www.talamua.com/category/diplomacy/">Diplomacy<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13351"><a href="http://www.talamua.com/category/government/">Government<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13389"><a href="http://www.talamua.com/category/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13365"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18306"><a href="http://www.talamua.com/category/sports/commonwealth-youth-games/">Commonwealth Youth Games<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13364"><a href="http://www.talamua.com/category/sports/rugby-news/">Rugby<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13396"><a href="http://www.talamua.com/category/sports/weightlifting/">Weightlifting<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13388"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15028"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA<span class="border-menu"></span></a></li>
</ul>
   </div>
    </div>
    <div class="search_form_menu_personal">
    <div class="search_header_wrapper search_form_menu_personal_click search_close_btn_pop"><i class="fa fa-close"></i></div>
<form method="get" class="searchform_theme" action="http://www.talamua.com/">
		<input type="text" placeholder="Search..." value="" name="s" class="search_btn" />
		<button type="submit" title="Search" class="button"><i class="fa fa-search"></i></button>
</form></div>
    <div class="mobile_menu_overlay"></div>

<!-- begin content -->

<section id="content_main" class="clearfix">
<div class="container">
<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-33410 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-local-news category-pacific-region category-weather tag-cyclone-pola tag-flooding tag-heavy-rains" id="post-33410" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">
                                    
                                <div class="single_content_header jl_single_feature_above">
<div class="image-post-thumb jlsingle-title-above">
<img width="850" height="304" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=850%2C304" class="attachment-larus_justify_feature size-larus_justify_feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33411" data-permalink="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/apia-overcast-feature-image/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=1770%2C633" data-orig-size="1770,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apia overcast Feature Image" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=300%2C107" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=1024%2C366" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?w=1770 1770w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=300%2C107 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=768%2C275 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=1024%2C366 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=850%2C304 850w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=380%2C136 380w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?fit=850%2C304&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
    <div class="breadcrumbs_options" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.talamua.com/" itemprop="url">Home</a> <i class="fa fa-angle-right"></i> <a href="http://www.talamua.com/category/latest-news/">Latest News</a> <i class="fa fa-angle-right"></i> <span class="current" itemprop="title">Cyclone Pola providing heavy down pours over Samoa</span></div><span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:#dd3333" href="http://www.talamua.com/category/latest-news/">Latest News</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/local-news/">Local News</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/pacific-region/">Pacific Region</a><a class="post-category-color-text" itemprop="articleSection" style="background:" href="http://www.talamua.com/category/weather/">Weather</a></span><h1 class="single_post_title_main" itemprop="headline">Cyclone Pola providing heavy down pours over Samoa</h1>  
<p class="post_subtitle_text" itemprop="description"></p> 
   <span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><img alt src="http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=50&#038;d=mm&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" data-lazy-srcset="http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=100&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=50&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74bf421e7fe285be6d86cfd9500092a5?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><a href="http://www.talamua.com/author/staff-reporters-2/" title="Posts by Staff Reporters" rel="author">Staff Reporters</a></span></span><span class="post-date updated" datetime="27 February, 2019" itemprop="datePublished"><i class="fa fa-clock-o"></i>27 February, 2019</span><span class="meta-comment"><a href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/#respond"><i class="fa fa-comment"></i>0</a></span><a href="#" class="jm-post-like" data-post_id="33410" title="Like"><i class="fa fa-heart-o"></i>0</a><span class="view_options"><i class="fa fa-eye"></i>0</span></span> 
</div> 
 
                                <div class="post_content" itemprop="articleBody"><p><em><strong>PHOTO: Apia under overcast</strong> </em></p>
<p><strong>APIA, SAMOA – WEDNESDAY 27 FEBRUARY 2019:</strong> Heavy rain warning remains for the Samoa group as Cyclone Pola moves southwest of Apia. The latest weather update at 5.30this morning said Tropical Depression TD11F was upgraded to Tropical Cyclone Pola at 2 this morning to the Northwest of Tonga.</p>
<p>TC Pola maintains its path South-Southeast further away from Samoa at a speed of 5KT.</p>
<p>Meanwhile, an active convergence zone connected to TC POLA remains over the islands; hence providing brief heavy downpours and gusty winds.</p>
<p>Heavy Rain Warning Remains in force for all of Samoa. Landslides are possible for vulnerable areas. Flood Warning Remains in force for vulnerable areas and all major rivers. Wind advisory remains in force for all of Samoa.</p>
<p>The prevailing weather conditions have not affected inter-island sea and air travel.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33410" class="share-twitter sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33410" class="share-linkedin sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33410" class="share-facebook sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33410" class="share-pinterest sd-button share-icon no-text" href="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-49085265-33410-5c76eef628b39' data-src='https://widgets.wp.com/likes/#blog_id=49085265&amp;post_id=33410&amp;origin=www.talamua.com&amp;obj_id=49085265-33410-5c76eef628b39' data-name='like-post-frame-49085265-33410-5c76eef628b39'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                          
                                                                 
                                
                                                       


                                 <div class="clearfix"></div>

                                 <div class="single_tag_share">

                                 
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                                             

                            
                   


                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg?resize=1480%2C633">
                   <meta itemprop="width" content="1480">
                   <meta itemprop="height" content="633">
                      
                  </span>
                   <meta itemprop="mainEntityOfPage" content="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/">
                   <meta itemprop="dateModified" content="2019-02-27">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Staff Reporters"> 
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                         
                   <meta itemprop="url" content="http://www.talamua.com/wp-content/uploads/2018/08/logo_white.png">
                                                                      
                   </span>
                   </span>

                   </div>


                   <div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="http://www.facebook.com/share.php?u=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="http://twitter.com/home?status=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/%20-%20Cyclone Pola providing heavy down pours over Samoa" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/&media=http://www.talamua.com/wp-content/uploads/2019/02/Apia-overcast-Feature-Image.jpg" target="_blank"><i class="fa fa-pinterest"></i></a></li>
    <li class="single_post_share_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/&title=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
    <li class="single_post_share_ftumblr"><a href="http://www.tumblr.com/share/link?url=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/&name=http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/" target="_blank"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>


                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="http://www.talamua.com/samoa-calls-for-a-post-cotonou-agreement-to-broaden-pacific-eu-relations/" class="nav_thumbnail_left"><img width="120" height="43" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?fit=120%2C43" class="attachment-120x85 size-120x85 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="33407" data-permalink="http://www.talamua.com/samoa-calls-for-a-post-cotonou-agreement-to-broaden-pacific-eu-relations/acp-eu-dialogue-session-body-image/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?fit=1024%2C366" data-orig-size="1024,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ACP EU dialogue session Body Image" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?fit=300%2C107" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?fit=1024%2C366" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?w=1024 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?resize=300%2C107 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?resize=768%2C275 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?resize=850%2C304 850w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?resize=380%2C136 380w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2019/02/ACP-EU-dialogue-session-Body-Image.jpg?fit=120%2C43&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
                                <a href="http://www.talamua.com/samoa-calls-for-a-post-cotonou-agreement-to-broaden-pacific-eu-relations/" id="prepost" >Samoa Calls for a Post Cotonou Agreement to Broaden Pacific – EU Relations                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                                                <div class="postnav_right">
                                  <div class="single_post_arrow_content">
                                  <a href="http://www.talamua.com/one-judge-murder-trial-application-postponed-to-april/" class="nav_thumbnail_right"><img width="120" height="43" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?fit=120%2C43" class="attachment-120x85 size-120x85 wp-post-image jetpack-lazy-image" alt="" data-attachment-id="30840" data-permalink="http://www.talamua.com/ministry-of-justice-policies-and-administration-under-investigation/court-house-watermark-2018/" data-orig-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?fit=1024%2C366" data-orig-size="1024,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Court House Watermark 2018" data-image-description="" data-medium-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?fit=300%2C107" data-large-file="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?fit=1024%2C366" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?w=1024 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?resize=300%2C107 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?resize=768%2C275 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?resize=850%2C304 850w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?resize=380%2C136 380w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/08/Court-House-Watermark-2018.jpg?fit=120%2C43&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
                                    <a href="http://www.talamua.com/one-judge-murder-trial-application-postponed-to-april/" id="nextpost" >One judge murder trial application postponed to April                                    <span class="jl_post_nav_left">Next post</span></a>
                                </div>
                                </div>
                                
                            
                                                         
                                                        
                          

                                            <!-- comment -->
                    	
	<p class="must-log-in">You must <a href="http://www.talamua.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.talamua.com%2Fcyclone-pola-providing-heavy-down-pours-over-samoa%2F%23respond">log in</a> to post a comment.</p>		
                        </div>                  
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
      
                        <div class="col-md-4" id="sidebar">  
<div id="wpawf-3" class="widget widget_wpawf"><div class="widget-title"><h2>Weather Forecast</h2></div>      <div class="wpawf_wrapper" style="opacity: 0;">
        <div class="wpawf_header">
          <video autoplay loop muted src="http://www.talamua.com/wp-content/plugins/aweather-forecast/assets/video/sea.mp4" class="wpawf_video" style="opacity: 0; width: 100%;"></video>      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_column">
            <div class="wpawf_time" style="opacity: 0;">
              10:11 am          	</div>
          </div>
          <div class="wpawf_column">
          	<div class="wpawf_country" style="opacity: 0;">
              Ashburn, US          	</div>
          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_icon" style="opacity: 0;">
          	<svg width="150px" height="96px">
          <clipPath id="wpawf_cloud_mono_mask_mono">
            <path d="M0,0v96h150V0H0z M129.543,48.627c-5.146,0-21.107,0-27.26,0c-11.307,0-20.465-9.235-20.465-20.619
	c0-11.386,9.158-20.641,20.465-20.641c9.691,0,17.773,6.842,19.877,15.982c2.13-1.398,4.657-2.214,7.383-2.214
	c7.531,0,13.639,6.147,13.639,13.745S137.074,48.627,129.543,48.627z"/>
          </clipPath>
          <path class="wpawf_cloud_mono"  d="M102.283,55.5C87.212,55.5,75,43.205,75,28.008
	C75,12.823,87.212,0.5,102.283,0.5c10.225,0,19.131,5.694,23.795,14.105c1.132-0.195,2.28-0.354,3.465-0.354
	c11.298,0,20.457,9.238,20.457,20.629c0,11.379-9.159,20.619-20.457,20.619C124.813,55.5,107.723,55.5,102.283,55.5z
	 M129.543,48.627c7.531,0,13.639-6.148,13.639-13.746s-6.107-13.745-13.639-13.745c-2.726,0-5.253,0.815-7.383,2.214
	c-2.104-9.141-10.186-15.982-19.877-15.982c-11.307,0-20.465,9.255-20.465,20.641c0,11.384,9.158,20.619,20.465,20.619
	C108.436,48.627,124.396,48.627,129.543,48.627z"/>
          <g clip-path="url(#wpawf_cloud_mono_mask_mono)">
            <path class="wpawf_cloud_mono wpawf_cloud_mono_animation" d="M57.279,96C31.157,96,10,74.533,10,48.01C10,21.505,31.157,0,57.279,0 C75.008,0,90.463,9.934,98.52,24.615c1.985-0.332,3.989-0.6,6.035-0.6c19.571,0,35.445,16.115,35.445,35.989 C140,79.877,124.126,96,104.555,96C96.338,96,66.729,96,57.279,96z M104.555,83.994c13.062,0,23.631-10.731,23.631-23.989 c0-13.264-10.569-23.993-23.631-23.993c-4.759,0-9.117,1.434-12.807,3.869C88.091,23.92,74.097,11.995,57.279,11.995 c-19.592,0-35.464,16.141-35.464,36.015c0,19.872,15.872,35.984,35.464,35.984C67.958,83.994,95.604,83.994,104.555,83.994z"/>
          </g>
        </svg>          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_description" style="opacity: 0;">
            overcast clouds          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_temp" style="opacity: 0;">
            4°          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_additional" style="opacity: 0;">
          	Wind: 4.6 mps (SE)<br>
          	Pressure: 1021 hPa<br>
          	Humidity: 61%<br>
          	Low: 2° / High: 6°          </div>
      	</div>
      </div>
      </div><div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</div><div class="brack_space"></div>
       </div>
       </div>
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->  
<footer id="footer-container" class=" enable_footer_columns_dark">
    <div class="footer-columns">
    <div class="container">
        <div class="row">
                        <div class="col-md-3"><div id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h2>Subscribe via Email</h2></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Talamua and receive notifications of new articles by email.</p>
</div><p>Join 14,281 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.talamua.com/cyclone-pola-providing-heavy-down-pours-over-samoa/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <input type="submit" value="Subscribe"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    />
                    </p>
				            </form>
		
</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.ywxi.net/js/1.js" async></script></div></div></div>
            <div class="col-md-3"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-title"><h2>Follow us on Twitter</h2></div><a class="twitter-timeline" data-width="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/talamuamedia" href="https://twitter.com/talamuamedia">My Tweets</a></div></div>
            <div class="col-md-3"><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><div class="widget-title"><h2><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TalamuaMedia/" data-width="500"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TalamuaMedia/"><a href="https://www.facebook.com/TalamuaMedia/">Talamua Facebook</a></blockquote></div>
		</div>
		</div></div>
            <div class="col-md-3"><div id="text-2" class="widget widget_text"><div class="widget-title"><h2>Contact Info</h2></div>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3874.0357598544047!2d-171.77004368453257!3d-13.836891281542472!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x71a5138f7dbc6ff1%3A0x448196c92777c159!2sTalamua+Media!5e0!3m2!1sen!2sws!4v1544131997936" width="auto" frameborder="0" allowfullscreen=""></iframe></p>
<div id="pg-44-1" class="panel-grid panel-no-style" data-color-label="5">
<div id="pgc-44-1-0" class="panel-grid-cell" data-weight="1">
<div id="panel-44-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" data-style="{&quot;background_image_attachment&quot;:false,&quot;background_display&quot;:&quot;tile&quot;}">
<div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p>Talamua Media &amp; Publications Ltd<br />
P.O. Box 1321<br />
Talamua House, 4 Corners, Togafuafua<br />
Apia, Samoa Islands<strong><br />
Telephone:</strong> +685 23827<br />
<strong>Email</strong>: <a href="mailto:talamuainfo@gmail.com">talamuainfo@gmail.com</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
		</div></div>
                    </div>
    </div>
      
        </div>
    
    <div class="footer-bottom enable_footer_copyright_dark">
    <div class="container">
        <div class="row bottom_footer_menu_text">
            <div class="col-md-6 footer-left-copyright"> © Copyright. All Rights Reserved.</div>
            <div class="col-md-6 footer-menu-bottom">
                                <ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402"><a href="http://www.talamua.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13336"><a title="Latest News" href="http://www.talamua.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13337"><a title="Local News" href="http://www.talamua.com/category/local-news/">LOCAL NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13360"><a title="Politics" href="http://www.talamua.com/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13365"><a title="Sports" href="http://www.talamua.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13388"><a title="Viewpoint" href="http://www.talamua.com/category/viewpoint/">VIEWPOINTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15028"><a title="Disclaimer" href="http://www.talamua.com/disclaimer/">DISCLAIMER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17331"><a href="http://www.talamua.com/about-us/">ABOUT TALAMUA</a></li>
</ul>  
            </div>            
        </div>  
        </div>
    </div>  
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://cdn' : 'http://cdn') + '.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-74bf421e7fe285be6d86cfd9500092a5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.talamua.com\/cyclone-pola-providing-heavy-down-pours-over-samoa\/":33410};
	</script>
						<link rel='stylesheet' id='wpawf_style-css'  href='http://www.talamua.com/wp-content/plugins/aweather-forecast/assets/css/wpawf_style.css?ver=5.0.3' type='text/css' media='all' />
<style id='wpawf_style-inline-css' type='text/css'>

      #wpawf-3 .wpawf_wrapper{
        font-family: 'Roboto';
        background: #fff;
      }
      #wpawf-3 .wpawf_wrapper .wpawf_time,
      #wpawf-3 .wpawf_wrapper .wpawf_country ,
      #wpawf-3 .wpawf_wrapper .wpawf_description ,
      #wpawf-3 .wpawf_wrapper .wpawf_temp,
      #wpawf-3 .wpawf_additional{
        color: #555;
      }
      /* Mono */
      /* 01d */
      #wpawf-3 .wpawf_sun_mono {
        fill: #555;
      }
      /* 01n */
      #wpawf-3 .wpawf_moon_mono{
        fill: #555;
      }
      #wpawf-3 .wpawf_moon_mask_mono{
        fill: #fff;
      }
      #wpawf-3 .wpawf_moon_outline_mono {
        stroke: #555;
      }
      /* 02d */
      #wpawf-3 .wpawf_cloud_mono{
        fill: #555;
      }
      /* 09d-n */
      #wpawf-3 .wpawf_rain_mono{
        stroke: #555;
      }
      /* 11d-n */
      #wpawf-3 .wpawf_lightning_mono{
        fill: #555;
      }
      /* 13d-n */
      #wpawf-3 .wpawf_snow_mono{
        fill: #555;
      }
      /* 50d-n */
      #wpawf-3 .wpawf_fog_mono{
        fill: #555;
      }
      
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","nonce":"60e40df67c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/inc/functions/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/fluidvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/infinitescroll.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/justified.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/jquery.easypiechart.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/slick.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/theia-sticky-sidebar.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.talamua.com/wp-content/themes/larus/js/custom.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'49085265',post:'33410',tz:'14',srv:'www.talamua.com'} ]);
	_stq.push([ 'clickTrackerInit', '49085265', '33410' ]);
</script>
</body>
</html>