<!DOCTYPE html>
<html lang="en-US">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
          <link rel="shortcut icon" href="https://www.talamua.com/wp-content/uploads/2019/04/Talamua-Logo-2019s.png" type="image/x-icon"/>
      
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.talamua.com/xmlrpc.php">
  <link rel="stylesheet" type="text/css" media="screen, print" href="https://www.talamua.com/wp-content/themes/newedge/style.css" />
 
  
	<!-- This site is optimized with the Yoast SEO plugin v14.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>FAST forms Partnership with the Abused Children’s House of Hope Latest Talamua On-line News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FAST forms Partnership with the Abused Children’s House of Hope" />
	<meta property="og:description" content="Members of the FAST political party (seated) with SVSG President Siliniu Lina Chang and teachers and staff of the Campus of Hope (standing) are given Thumbs Up by the residents of the Campus. &nbsp; By Lagi Keresoma &nbsp; APIA, SAMOA – 21 AUGUST 2020: From the welcoming Sivatau to an emotional farewell song, members of&nbsp;Continue Reading" />
	<meta property="og:url" content="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" />
	<meta property="og:site_name" content="Talamua On-line News" />
	<meta property="article:publisher" content="https://www.facebook.com/TalamuaMedia/" />
	<meta property="article:author" content="https://www.facebook.com/lagi.keresoma.9" />
	<meta property="article:published_time" content="2020-08-20T12:34:18+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="475" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.talamua.com/#organization","name":"Talamua Media","url":"https://www.talamua.com/","sameAs":["https://www.facebook.com/TalamuaMedia/","https://www.youtube.com/c/talamuainfo","https://twitter.com/talamuamedia"],"logo":{"@type":"ImageObject","@id":"https://www.talamua.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.talamua.com/wp-content/uploads/2017/05/Partners-Talamua-Media.jpg?fit=500%2C250&ssl=1","width":500,"height":250,"caption":"Talamua Media"},"image":{"@id":"https://www.talamua.com/#logo"}},{"@type":"WebSite","@id":"https://www.talamua.com/#website","url":"https://www.talamua.com/","name":"Talamua On-line News","description":"the latest Samoan News","publisher":{"@id":"https://www.talamua.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.talamua.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&ssl=1","width":1024,"height":475},{"@type":"WebPage","@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#webpage","url":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/","name":"FAST\u00a0forms Partnership with the Abused Children\u2019s House of Hope Latest Talamua On-line News","isPartOf":{"@id":"https://www.talamua.com/#website"},"primaryImageOfPage":{"@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#primaryimage"},"datePublished":"2020-08-20T12:34:18+00:00","dateModified":"2020-08-20T12:34:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/"]}]},{"@type":"Article","@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#article","isPartOf":{"@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#webpage"},"author":{"@id":"https://www.talamua.com/#/schema/person/8049d8f59b583e5672d31e971a331e95"},"headline":"FAST\u00a0forms Partnership with the Abused Children\u2019s House of Hope","datePublished":"2020-08-20T12:34:18+00:00","dateModified":"2020-08-20T12:34:18+00:00","mainEntityOfPage":{"@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.talamua.com/#organization"},"image":{"@id":"https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#primaryimage"},"keywords":"abused children,Campus of Hope,FAST Party,Samoa Victim Support Group,Siliniu Lina Chang,svsg","articleSection":"Latest,Local,People","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#respond"]}]},{"@type":["Person"],"@id":"https://www.talamua.com/#/schema/person/8049d8f59b583e5672d31e971a331e95","name":"Lagi Keresoma","image":{"@type":"ImageObject","@id":"https://www.talamua.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=96&d=mm&r=g","caption":"Lagi Keresoma"},"sameAs":["https://www.facebook.com/lagi.keresoma.9"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Feed" href="https://www.talamua.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; Comments Feed" href="https://www.talamua.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talamua On-line News &raquo; FAST forms Partnership with the Abused Children’s House of Hope Comments Feed" href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900|Roboto:100,200,300,400,500,600,700,800,900|Roboto:100,200,300,400,500,600,700,800,900|Roboto:100,200,300,400,500,600,700,800,900' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.talamua.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='themeum-core-css'  href='https://www.talamua.com/wp-content/plugins/themeum-core/assets/css/themeum-core.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='thm-style-css'  href='https://www.talamua.com/wp-content/themes/newedge/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://c0.wp.com/c/5.3.4/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeum-preset-css'  href='https://www.talamua.com/wp-content/themes/newedge/css/presets/preset1.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='quick-preset-css'  href='https://www.talamua.com/wp-content/themes/newedge/quick-preset.php?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='quick-style-css'  href='https://www.talamua.com/wp-content/themes/newedge/quick-style.php?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-themeum_options-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;subset=latin&#038;ver=1591674961' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.talamua.com\/","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/ajax-login-script.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/themeum-core/assets/js/main.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1597932437","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/utils.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/plupload/plupload.min.js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/json2.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.talamua.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talamua.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talamua.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://wp.me/p3jXjP-aJ4' />
<link rel="alternate" type="application/json+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Ffast-forms-partnership-with-the-abused-childrens-house-of-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Ffast-forms-partnership-with-the-abused-childrens-house-of-hope%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.talamua.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" title="dynamic-css" class="options-output">.site-header{padding-top:0;padding-bottom:0;}.sub-title{padding-top:70px;padding-bottom:70px;}.bottom-wrap{background-repeat:no-repeat;background-size:inherit;background-position:center top;background-image:url('https://demo.themeum.com/wordpress/newedge/wp-content/uploads/2015/11/fooeter.png');}body{font-family:Montserrat;font-weight:400;font-style:normal;color:#000000;font-size:14px;}#main-menu .nav>li>a, #main-menu ul.sub-menu li > a{font-family:Montserrat;font-weight:700;font-style:normal;font-size:14px;}h1{font-family:Montserrat;font-weight:700;font-style:normal;color:#000;font-size:42px;}h2{font-family:Montserrat;font-weight:700;font-style:normal;color:#000;font-size:36px;}h3{font-family:Montserrat;font-weight:700;font-style:normal;color:#000;font-size:24px;}h4{font-family:Montserrat;font-weight:700;font-style:normal;color:#000;font-size:20px;}h5{font-family:Montserrat;font-weight:700;font-style:normal;color:#000;font-size:18px;}.bottom-wrap{padding-top:45px;padding-bottom:45px;}.bottom-wrap{margin-top:-40px;}.footer-wrap-inner{padding-top:35px;padding-bottom:35px;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

 
<body data-rsssl=1 class="post-template-default single single-post postid-41234 single-format-standard fullwidth-bg wpb-js-composer js-comp-ver-5.7 vc_responsive">  

  <div id="page" class="hfeed site fullwidth">
   

      <div class="header1">
      <div class="newedge-topbar">
        <div class="home-search-wrap">
            <div class="container">
                <div class="home-search">
                    <form method="get" id="searchform" action="https://www.talamua.com/" >
    <input type="text" value="" name="s" id="s" class="form-control" placeholder="Search . . . . ." autocomplete="off" />
    <button class="btn btn-style btn-search"><i class="fa fa-search"></i></button>
</form>                    <a href="#" class="hd-search-btn-close"><i class='fa fa-close'></i></a>
                </div>
             </div> 
        </div>
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="navbar-header">
                        <div class="logo-wrapper">
                           <a class="newedge-navbar-brand" href="https://www.talamua.com/"> 
                                                                                <img class="enter-logo img-responsive" src="https://www.talamua.com/wp-content/uploads/2019/04/Header-Talamua-201904.jpg" alt="Logo" title="Logo">
                                                                         </a>
                        </div>     
                    </div>    
                
                    <div class="top-right">
                        <div class="newedge-date top-align hidden-xs">
                            Friday, August 21, 2020                        </div>                            
                        <div class="newedge-login top-align">
                            <a href="#sign-in" data-toggle="modal" data-target="#sign-in"><i class="fa fa-user"></i></a>
                        </div>
                                                    <div class="newedge-bookmark top-align">
                                <a href="https://www.talamua.com/bookmark/"><i class="fa fa-bookmark"></i></a>
                            </div>  
                                                  
                        <span class="top-align home-search-btn">
                            <a href="#" class="hd-search-btn"><i class="fa fa-search"></i></a>
                        </span>
                    </div>
                </div>
            </div><!--/.row--> 
        </div><!--/.container--> 
      </div> <!--/.newedge-topbar--> 

      <header id="masthead" class="site-header header">
        <div id="header-container">
          <div id="navigation" class="container">
              <div class="row">
                  <div class="col-sm-12 woo-menu-item-add">
                     
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>
                                           

                                                
                        
                    <div id="main-menu" class="hidden-xs">
                         
                    
                        <ul id="menu-news" class="nav"><li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home has-menu-child"><a href="https://www.talamua.com">Home</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active has-menu-child"><a href="https://www.talamua.com/category/latest/">Latest News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/business/">Business</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/court/">Court</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-menu-child"><a href="https://www.talamua.com/category/environment/">Environment</a>
<ul role="menu" class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/agriculture/">Agriculture</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/energy/">Energy</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/fisheries/">Fisheries</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-menu-child"><a href="https://www.talamua.com">Local News</a>
<ul role="menu" class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/community/">Community</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/education/">Education</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/health/">Health</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active has-menu-child"><a href="https://www.talamua.com/category/people/">People</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/politics/">Politics</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-menu-child"><a href="https://www.talamua.com/category/sports/">Sports</a>
<ul role="menu" class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/sports/samoa-boxing/">Boxing</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/sports/weightlifting/">Weightlifting</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-menu-child"><a href="https://www.talamua.com/category/social-media/">SocialMedia</a>
<ul role="menu" class="sub-menu">
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/social-media/facebook/">Facebook</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/social-media/twitter/">Twitter</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category has-menu-child"><a href="https://www.talamua.com/category/social-media/youtube/">Youtube</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom has-menu-child"><a href="https://www.talamua.com/category/public-notices/">Notices</a></li>
</ul>                      </div><!--/#main-menu--> 
                       
                      <div id="mobile-menu" class="visible-xs">
                            <div class="collapse navbar-collapse">
                                <ul id="menu-news-1" class="nav navbar-nav"><li id="menu-item-34564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34564"><a title="Home" href="https://www.talamua.com">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6 active"><a title="Latest News" href="https://www.talamua.com/category/latest/">Latest News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a title="Business" href="https://www.talamua.com/category/business/">Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a title="Court" href="https://www.talamua.com/category/court/">Court</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a title="Environment" href="https://www.talamua.com/category/environment/">Environment</a>
                <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-13">
                <i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i>
                </span>
<ul role="menu" class="collapse collapse-13 ">
	<li id="menu-item-34581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34581"><a title="Agriculture" href="https://www.talamua.com/category/agriculture/">Agriculture</a></li>
	<li id="menu-item-34583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34583"><a title="Energy" href="https://www.talamua.com/category/energy/">Energy</a></li>
	<li id="menu-item-34582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34582"><a title="Fisheries" href="https://www.talamua.com/category/fisheries/">Fisheries</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a title="Weather" href="https://www.talamua.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-34655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-34655"><a title="Local News" href="https://www.talamua.com">Local News</a>
                <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-34655">
                <i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i>
                </span>
<ul role="menu" class="collapse collapse-34655 ">
	<li id="menu-item-34658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34658"><a title="Community" href="https://www.talamua.com/category/community/">Community</a></li>
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a title="Education" href="https://www.talamua.com/category/education/">Education</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Health" href="https://www.talamua.com/category/health/">Health</a></li>
	<li id="menu-item-35218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35218 active"><a title="People" href="https://www.talamua.com/category/people/">People</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a title="Politics" href="https://www.talamua.com/category/politics/">Politics</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a title="Sports" href="https://www.talamua.com/category/sports/">Sports</a>
                <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-17">
                <i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i>
                </span>
<ul role="menu" class="collapse collapse-17 ">
	<li id="menu-item-34576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34576"><a title="Boxing" href="https://www.talamua.com/category/sports/samoa-boxing/">Boxing</a></li>
	<li id="menu-item-34575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34575"><a title="Rugby" href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-34577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34577"><a title="Weightlifting" href="https://www.talamua.com/category/sports/weightlifting/">Weightlifting</a></li>
</ul>
</li>
<li id="menu-item-34652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34652"><a title="SocialMedia" href="https://www.talamua.com/category/social-media/">SocialMedia</a>
                <span class="menu-toggler collapsed" data-toggle="collapse" data-target=".collapse-34652">
                <i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i>
                </span>
<ul role="menu" class="collapse collapse-34652 ">
	<li id="menu-item-34657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34657"><a title="Facebook" href="https://www.talamua.com/category/social-media/facebook/">Facebook</a></li>
	<li id="menu-item-34656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34656"><a title="Twitter" href="https://www.talamua.com/category/social-media/twitter/">Twitter</a></li>
	<li id="menu-item-34653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34653"><a title="Youtube" href="https://www.talamua.com/category/social-media/youtube/">Youtube</a></li>
</ul>
</li>
<li id="menu-item-37685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37685"><a title="Notices" href="https://www.talamua.com/category/public-notices/">Notices</a></li>
</ul>                            </div>
                        </div><!--/.#mobile-menu-->
                                         </div>  
              </div><!--/.row--> 
          </div><!--/.container--> 
        </div>
      </header><!--/#header-->
    </div><!--/.header1-->
  

    <!-- sign in form -->
    <div id="sign-form">
         <div id="sign-in" class="modal fade">
            <div class="modal-dialog modal-md">
                 <div class="modal-content">
                     <div class="modal-header">
                         <i class="fa fa-close close" data-dismiss="modal"></i>
                     </div>
                     <div class="modal-body text-center">
                         <h3>Welcome</h3>
                         <form id="login" action="login" method="post">
                            <div class="login-error alert alert-info" role="alert"></div>
                            <input type="text"  id="username" name="username" class="form-control" placeholder="User Name">
                            <input type="password" id="password" name="password" class="form-control" placeholder="Password">
                            <input type="submit" class="btn btn-default btn-block submit_button"  value="Login" name="submit">
                            <a href="https://www.talamua.com/wp-login.php?action=lostpassword"><strong>Forgot password?</strong></a>
                            <p>Not a member? <a href="https://www.talamua.com/register-2/"><strong>Join today</strong></a></p>
                            <input type="hidden" id="security" name="security" value="12d606a8ff" /><input type="hidden" name="_wp_http_referer" value="/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" />                         </form>
                     </div>
                 </div>
             </div> 
         </div>
    </div> <!-- end sign-in form -->
    <div id="logout-url" class="hidden">https://www.talamua.com/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.talamua.com%2F&amp;_wpnonce=facf06da32</div>








<section id="main">



<div class="sub-title" style="background-image:url(https://www.talamua.com/wp-content/uploads/2019/04/banner1.jpg);background-size: cover;background-position: 50% 50%;padding: 70px 0;">
    <div class="container">
        <div class="sub-title-inner">
            <div class="row">
                <div class="col-sm-12">
                    <span class="entry-category red"><span class="category-color-wrap"><span class="category-color category-color1">L</span><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a><span class="category-color category-color2">L</span><a href="https://www.talamua.com/category/local/" rel="category tag">Local</a><span class="category-color category-color3">P</span><a href="https://www.talamua.com/category/people/" rel="category tag">People</a></span></span>                        <ol class="breadcrumb">
        <li><a href="https://www.talamua.com" class="breadcrumb_home">Home</a></li>
        <li class="active">

                                        <a href="https://www.talamua.com/category/latest/">Latest</a> <span class="raquo"> /</span> FAST forms Partnership with the Abused Children’s House of Hope                      
            </li>
    </ol>

                </div>
            </div>
        </div>
    </div>
</div>



    <div class="container">
        <div class="row">
            <div id="content" class="site-content col-sm-9" role="main">

                 

                    
                        <article id="post-41234" class="post-41234 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-local category-people tag-abused-children tag-campus-of-hope tag-fast-party tag-samoa-victim-support-group tag-siliniu-lina-chang tag-svsg">
	        <div class="featured-wrap"><a href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" rel="bookmark">
            <img width="1024" height="475" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" data-attachment-id="41235" data-permalink="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/fastsvsg-feature-image/" data-orig-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&amp;ssl=1" data-orig-size="1024,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FASTSVSG Feature Image" data-image-description="" data-medium-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?resize=300%2C139&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?resize=768%2C356&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />        </a>
        <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div>        <a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>        </div>
	
<div class="entry-headder">
    <h2 class="entry-title blog-entry-title">
        <a href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" rel="bookmark">FAST forms Partnership with the Abused Children’s House of Hope</a>
            </h2> <!-- //.entry-title --> 
</div>

<div class="entry-blog-meta">
            <div class="entry-blog-meta-list author-by">
            <div class="author-avatar">
               <img alt src="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript>            </div>
            <div class="author-avatar-text">
                                    <p class="author"><a href="https://www.talamua.com/author/lagik/">Lagi Keresoma</a></p>
                                <span class="entry-date"><time datetime="2020-08-21T01:34:18+13:00">Aug 21,  2020</time></span>,
                <span class="cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a>, <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a>, <a href="https://www.talamua.com/category/people/" rel="category tag">People</a></span>
            </div>
        </div>
     

     <div class="entry-blog-meta-list social-share-number">
         
                    
<div class="newedge-social-share">
	<ul>
		<li>
			<a href="#" data-type="facebook" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-facebook">Share on Facebook</a>
		</li>

		<li>
			<a href="#" data-type="twitter" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="@talamuamedia" class="prettySocial fa fa-twitter"> Tweet on Twitter</a>
		</li>

		<li>
			<a href="#" data-type="googleplus" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" class="prettySocial fa fa-google-plus"></a>		
		</li>

		<li>
			<a href="#" data-type="pinterest" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-pinterest"></a>		
		</li>

		<li>
			<a href="#" data-type="linkedin" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-linkedin"></a>
		</li>

	</ul>
</div>
         
     </div>  
</div> <!--/.entry-meta -->

<div class="clearfix"></div>

<div class="entry-summary clearfix">
    <p><strong>Members of the FAST political party (seated) with SVSG President Siliniu Lina Chang and teachers and staff of the Campus of Hope (standing) are given Thumbs Up by the residents of the Campus.</strong></p>
<p>&nbsp;</p>
<p>By Lagi Keresoma</p>
<p>&nbsp;</p>
<p><strong>APIA, SAMOA – 21 AUGUST 2020:</strong> From the welcoming S<em>ivatau</em> to an emotional farewell song, members of the recently registered political party, <strong>Fa’atuatua i le Atua Samoa ua Tasi – FAST</strong>, pledged support for the House of Hope program under the Samoa Victim Support Group &#8211; SVSG.</p>
<p>The House of Hope currently houses close to 90 children who are mainly victims of domestic violence and sexual abuse. Five of the children who are less than 10 years old, were born there when their mothers sought refuge at the Campus.</p>
<p>FAST leader, former Speaker La’aulialemalietoa Leuatea Polata’ivao Schmidt and members of the FAST group visited the Campus yesterday and donated a variety of food and necessity items and $500 for the campus</p>
<p>La&#8217;auli said the purpose of their visit was to offer support through a partnership initiative to assist and develop the children who have suffered various kinds of physical and mental abuse within their own families and villages.</p>
<p>“You are the future of the country, and this is not the end of the world for you,” said La’auli told the campus residents.</p>
<blockquote class="wp-embedded-content" data-secret="Y2jLR6kaMf"><p><a href="https://www.talamua.com/fast-political-party-builds-partnership-with-the-house-of-hope/">F.A.S.T. Political Party builds partnership with the House of Hope</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;F.A.S.T. Political Party builds partnership with the House of Hope&#8221; &#8212; Talamua On-line News" src="https://www.talamua.com/fast-political-party-builds-partnership-with-the-house-of-hope/embed/#?secret=Y2jLR6kaMf" data-secret="Y2jLR6kaMf" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>FAST Focus on Family Values</strong></p>
<p>The new political party is focusing on nurturing family values as one of its policy areas given the high rate physical abuse of women and children in their own homes, teen pregnancies and abandoned babies and infanticide.</p>
<p>“Education plays a big role in rebuilding and shaping the lives and future of these victims,” he said.</p>
<p>FAST is offering partnership assistance through a free internet wi-fi programme to help both the teachers and students as well as the House of Hope administration.</p>
<p>The free internet wi-fi according to La’auli is through the assistance from one of FAST supporters in America.</p>
<p><strong>Country needs to stand together to address the problem</strong></p>
<p>La’auli and members of FAST were emotional as they watched the children come alive as they performed a variety of songs and dances.</p>
<p>&nbsp;</p>
<div id="attachment_41237" style="width: 840px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-41237" class="wp-image-41237 size-full jetpack-lazy-image" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Campus-students.jpg?resize=830%2C402&#038;ssl=1" alt width="830" height="402" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Campus-students.jpg?resize=830%2C402&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-41237" class="wp-image-41237 size-full" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Campus-students.jpg?resize=830%2C402&#038;ssl=1" alt="" width="830" height="402" data-recalc-dims="1" /></noscript><p id="caption-attachment-41237" class="wp-caption-text"><strong>Some of the students performance moved the visitors to tears.</strong></p></div>
<p>&nbsp;</p>
<p>FAST’s focus is to build new social policies within government to address issues such as those addressed by the Samoa Victim Support Group and the House of Hope for abused children.</p>
<p>“We need our families, villages and communities to refocus on family values,” said La&#8217;auli.</p>
<p>“The core unit of families between parents and children, in order to stamp out the abuse and neglect of children as young as these that we have here,” he said.</p>
<p>“So that no other children will need to follow these young ones and what they’ve gone through.”</p>
<p>He noted that lives have been lost in some abuse and assault cases and pointed out that families, villages and even churches have swept some cases under the mat to hide the shame.</p>
<p>“For this issue to be addressed and challenged, a collective response from all sectors of the community is needed,” he said.</p>
<p>La&#8217;auli also acknowledged and commended SVSG President, Siliniu Lina Chang and her team for the initiative and heart that paved the way for the House of Hope as a refuge for vulnerable children.</p>
<p>Siliniu’s closeness to the children had earned her endearing name “Mama Lina.”</p>
<p>“I am overwhelmed with happiness for this support and I deeply appreciate FAST for remembering us in their Good Samaritan work,&#8221; said Siliniu.</p>
<div id="attachment_41238" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-41238" data-attachment-id="41238" data-permalink="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/fast-welcome-party-image/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=1024%2C366&amp;ssl=1" data-orig-size="1024,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FAST welcome party Image" data-image-description data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=300%2C107&amp;ssl=1" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=1024%2C366&amp;ssl=1" class="wp-image-41238 size-full jetpack-lazy-image" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=1024%2C366&#038;ssl=1" alt width="1024" height="366" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=300%2C107&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=768%2C275&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=1024%2C366&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-41238" data-attachment-id="41238" data-permalink="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/fast-welcome-party-image/" data-orig-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=1024%2C366&amp;ssl=1" data-orig-size="1024,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1393258648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FAST welcome party Image" data-image-description="" data-medium-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=300%2C107&amp;ssl=1" data-large-file="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?fit=1024%2C366&amp;ssl=1" class="wp-image-41238 size-full" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=1024%2C366&#038;ssl=1" alt="" width="1024" height="366" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=300%2C107&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/FAST-welcome-party-Image.jpg?resize=768%2C275&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><p id="caption-attachment-41238" class="wp-caption-text"><strong>The students welcome party get ready to perform the Sivatau as the FAST group entered the compound.</strong></p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41234" class="share-facebook sd-button share-icon" href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41234" class="share-twitter sd-button share-icon" href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-49085265-41234-5f3e83961d99b' data-src='https://widgets.wp.com/likes/#blog_id=49085265&amp;post_id=41234&amp;origin=www.talamua.com&amp;obj_id=49085265-41234-5f3e83961d99b' data-name='like-post-frame-49085265-41234-5f3e83961d99b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <!-- //.entry-summary -->
    <div class="post-meta-info">
                    <div class="post-meta-info-list tags">
                <i class="fa fa-tags"></i>
                <div class="post-meta-info-list-in tags-in">
                    <p>Tags</p>
                    <a href="https://www.talamua.com/tag/abused-children/" rel="tag">abused children</a>, <a href="https://www.talamua.com/tag/campus-of-hope/" rel="tag">Campus of Hope</a>, <a href="https://www.talamua.com/tag/fast-party/" rel="tag">FAST Party</a>, <a href="https://www.talamua.com/tag/samoa-victim-support-group/" rel="tag">Samoa Victim Support Group</a>, <a href="https://www.talamua.com/tag/siliniu-lina-chang/" rel="tag">Siliniu Lina Chang</a>, <a href="https://www.talamua.com/tag/svsg/" rel="tag">svsg</a><br />                </div>
            </div>   
              
                                <div class="post-meta-info-list comments">
                <i class="fa fa-comments-o"></i>
                <div class="post-meta-info-list-in comments-in">
                    <p>Comments</p>
                    <a href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/#respond"><span class="leave-reply">No comment</span></a>                </div>
            </div>
                     

                    <div class="post-meta-info-list category">
                <i class="fa fa-folder-open-o"></i>
                <div class="post-meta-info-list-in category-in">
                    <p>Category</p>
                    <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a>, <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a>, <a href="https://www.talamua.com/category/people/" rel="category tag">People</a>                </div>
            </div>
         
                    <div class="post-meta-info-list date">
                <i class="fa fa-calendar-o"></i>
                <div class="post-meta-info-list-in date-in">
                    <p>Date</p>
                    <time class="entry-date" datetime="2020-08-21T01:34:18+13:00">Aug 21,  2020</time>
                </div>
            </div>
         
    </div>
 




 
</article> <!--/#post-->

                        
                                                     <div class="clearfix post-navigation">
                                <span class="previous-post pull-left"><a href="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" rel="prev">Previous Article</a></span>                                                            </div> <!-- .post-navigation -->
                                    
                        <div class="author-user-profile media">
    <div class="pull-left author-user-avater">
        <img alt src="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" data-lazy-srcset="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=180&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=90&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17f40f44ecbae2e8d51d4fe03abccbe6?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>    </div>
    <div class="media-body">
    <div class="author-user-heading">

                    <h3><span>Written By</span> <a href="https://www.talamua.com/author/lagik/">Lagi Keresoma</a></h3>
        

            </div>
                <ul class="author-social-profile">
            <li><a href='https://www.facebook.com/lagi.keresoma.9'><i class='fa fa-facebook'></i></a></li>        </ul>                           
    
    </div>
</div><!-- .user-profile -->
                        <!-- Related Posts -->
    <div class="related-posts"> 
        <h3 class="common-title">You May Also Like</h3>
        <div class="row">
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay #000 yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/10/PearlMedSpa-Watermark-2018.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/" data-title="Pearl MedSpa on a mission to help the Campus of Hope" data-description="Pearl MedSpa on a mission to help the Campus of Hope" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/10/PearlMedSpa-Watermark-2018.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/" data-description="Pearl MedSpa on a mission to help the Campus of Hope" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/" data-description="Pearl MedSpa on a mission to help the Campus of Hope" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/" data-description="Pearl MedSpa on a mission to help the Campus of Hope" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/10/PearlMedSpa-Watermark-2018.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/" data-title="Pearl MedSpa on a mission to help the Campus of Hope" data-description="Pearl MedSpa on a mission to help the Campus of Hope" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2018/10/PearlMedSpa-Watermark-2018.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/pearl-medspa-on-a-mission-to-help-the-campus-of-hope/">Pearl MedSpa on a mission to help the Campus of Hope</a></h3> 
              </div>
            </div>
            </div> 
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay black yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i1.wp.com/www.talamua.com/wp-content/uploads/2019/04/Danish-SVSG-Volunteer-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/" data-title="From the Danish winter to do volunteer work for victims of abuse" data-description="From the Danish winter to do volunteer work for victims of abuse" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2019/04/Danish-SVSG-Volunteer-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/" data-description="From the Danish winter to do volunteer work for victims of abuse" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/" data-description="From the Danish winter to do volunteer work for victims of abuse" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/" data-description="From the Danish winter to do volunteer work for victims of abuse" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2019/04/Danish-SVSG-Volunteer-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/" data-title="From the Danish winter to do volunteer work for victims of abuse" data-description="From the Danish winter to do volunteer work for victims of abuse" data-via="" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2019/04/Danish-SVSG-Volunteer-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/from-the-danish-winter-to-do-volunteer-work-for-victims-of-abuse/">From the Danish winter to do volunteer work for victims of abuse</a></h3> 
              </div>
            </div>
            </div> 
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay #000 yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/Anger-management-feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/" data-title="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-description="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/Anger-management-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/" data-description="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/" data-description="“A new beginning is the greatest gift on Mother’s Day” says abused wife" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/" data-description="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/Anger-management-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/" data-title="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-description="“A new beginning is the greatest gift on Mother’s Day” says abused wife" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/Anger-management-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/a-new-beginning-is-the-greatest-gift-on-mothers-day-says-abused-wife/">“A new beginning is the greatest gift on Mother’s Day” says abused wife</a></h3> 
              </div>
            </div>
            </div> 
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay #000 yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/03/SVSG-girls-feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/" data-title="Young survivors of abuse embark on a new journey" data-description="Young survivors of abuse embark on a new journey" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/03/SVSG-girls-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/" data-description="Young survivors of abuse embark on a new journey" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/" data-description="Young survivors of abuse embark on a new journey" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/" data-description="Young survivors of abuse embark on a new journey" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/03/SVSG-girls-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/" data-title="Young survivors of abuse embark on a new journey" data-description="Young survivors of abuse embark on a new journey" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/03/SVSG-girls-feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/young-survivors-of-abuse-embark-on-a-new-journey/">Young survivors of abuse embark on a new journey</a></h3> 
              </div>
            </div>
            </div> 
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay #000 yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/SVSG-Radiothon-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/" data-title="Samoa Victim Support Group request financial assistance through a Radiothon" data-description="Samoa Victim Support Group request financial assistance through a Radiothon" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/SVSG-Radiothon-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/" data-description="Samoa Victim Support Group request financial assistance through a Radiothon" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/" data-description="Samoa Victim Support Group request financial assistance through a Radiothon" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/" data-description="Samoa Victim Support Group request financial assistance through a Radiothon" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/SVSG-Radiothon-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/" data-title="Samoa Victim Support Group request financial assistance through a Radiothon" data-description="Samoa Victim Support Group request financial assistance through a Radiothon" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2016/05/SVSG-Radiothon-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/samoa-victim-support-group-request-financial-assistance-through-a-radiothon/">Samoa Victim Support Group request financial assistance through a Radiothon</a></h3> 
              </div>
            </div>
            </div> 
                                    <div class="col-sm-4 single-related-posts">            
                          <div class="latest-category-post-item common-post-item">
            <div class="overlay #000 yes"></div>
            <div class="common-post-item-in" style="height:253px;background: url(https://i0.wp.com/www.talamua.com/wp-content/uploads/2016/01/young-samoan-women.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
            <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/" data-title="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-description="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2016/01/young-samoan-women.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/" data-description="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/" data-description="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/" data-description="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2016/01/young-samoan-women.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/" data-title="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-description="UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme" data-via="" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2016/01/young-samoan-women.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>              <div class="common-post-item-intro">
              <h3 class="entry-title"><a href="https://www.talamua.com/un-womens-fund-supports-nofotane-women-programme/">UN Women’s Fund supports &#8216;Nofotane&#8217; Women Programme</a></h3> 
              </div>
            </div>
            </div> 
                    </div>
    </div>
    
                            <div class="cats-related-posts"> 
        <h3 class="common-title">More Posts From: <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a>, <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a>, <a href="https://www.talamua.com/category/people/" rel="category tag">People</a></h3>
        <div class="row">
                        <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" data-title="FAST forms Partnership with the Abused Children’s House of Hope" data-description="FAST forms Partnership with the Abused Children’s House of Hope" data-via="" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/FASTSVSG-Feature-Image.jpg?fit=1024%2C475&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/">FAST forms Partnership with the Abused Children’s House of Hope</a></h3> 
                    </div>
                </div>
            </div>
                       <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/A-babys-grave-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" data-title="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-description="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/A-babys-grave-Feature-Image.jpg?fit=1024%2C500&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" data-description="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" data-description="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" data-description="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/A-babys-grave-Feature-Image.jpg?fit=1024%2C500&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/" data-title="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-description="Young Mother Wants Closure &#8211; &#8220;Delays in inquests unbearable&#8221;" data-via="" data-media="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/A-babys-grave-Feature-Image.jpg?fit=1024%2C500&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/young-mother-wants-closure-delays-in-inquests-unbearable/">Young Mother Wants Closure - "Delays in inquests unbearable"</a></h3> 
                    </div>
                </div>
            </div>
                       <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/UK-Embassy-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/" data-title="Two Samoans awarded Chevening Scholarships" data-description="Two Samoans awarded Chevening Scholarships" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/UK-Embassy-Feature-Image.jpg?fit=1024%2C449&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/" data-description="Two Samoans awarded Chevening Scholarships" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/" data-description="Two Samoans awarded Chevening Scholarships" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/" data-description="Two Samoans awarded Chevening Scholarships" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/UK-Embassy-Feature-Image.jpg?fit=1024%2C449&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/" data-title="Two Samoans awarded Chevening Scholarships" data-description="Two Samoans awarded Chevening Scholarships" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/UK-Embassy-Feature-Image.jpg?fit=1024%2C449&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/two-samoans-awarded-chevening-scholarships/">Two Samoans awarded Chevening Scholarships</a></h3> 
                    </div>
                </div>
            </div>
                       <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Public-Trust-frontpage.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/" data-title="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-description="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Public-Trust-frontpage.jpg?fit=1024%2C483&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/" data-description="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/" data-description="Public Trustee Refused to Execute Court Order for More Than 10 Years" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/" data-description="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Public-Trust-frontpage.jpg?fit=1024%2C483&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/" data-title="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-description="Public Trustee Refused to Execute Court Order for More Than 10 Years" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Public-Trust-frontpage.jpg?fit=1024%2C483&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/public-trustee-refused-to-execute-court-order-for-more-than-10-years/">Public Trustee Refused to Execute Court Order for More Than 10 Years</a></h3> 
                    </div>
                </div>
            </div>
                       <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Inside-Parliament-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/" data-title="Parliament switches live-feed due to spiteful comments towards MPs" data-description="Parliament switches live-feed due to spiteful comments towards MPs" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Inside-Parliament-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/" data-description="Parliament switches live-feed due to spiteful comments towards MPs" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/" data-description="Parliament switches live-feed due to spiteful comments towards MPs" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/" data-description="Parliament switches live-feed due to spiteful comments towards MPs" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Inside-Parliament-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/" data-title="Parliament switches live-feed due to spiteful comments towards MPs" data-description="Parliament switches live-feed due to spiteful comments towards MPs" data-via="" data-media="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Inside-Parliament-Feature-Image.jpg?fit=1770%2C633&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/parliament-switches-live-feed-due-to-spiteful-comments-towards-mps/">Parliament switches live-feed due to spiteful comments towards MPs</a></h3> 
                    </div>
                </div>
            </div>
                       <div class="col-sm-4 single-cats-related-posts">
                <div class="latest-category-post-item common-post-item">
                    <div class="overlay black yes"></div>
                    <div class="common-post-item-in" style="height:253px;background: url(https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Health-CEO-Feature-Image.jpg?resize=263%2C253&#038;ssl=1) no-repeat;background-size: cover;"></div>
                    <div class="newedge-post-share-social"><a href="#" data-type="facebook" data-url="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/" data-title="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-description="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Health-CEO-Feature-Image.jpg?fit=1024%2C504&#038;ssl=1" class="prettySocial fa fa-facebook"></a><a href="#" data-type="twitter" data-url="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/" data-description="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-via="@talamuamedia" class="prettySocial fa fa-twitter"></a><a href="#" data-type="googleplus" data-url="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/" data-description="“Samoa is still Covid-19 Free” &#8211; Director General of Health" class="prettySocial fa fa-google-plus"></a><a href="#" data-type="pinterest" data-url="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/" data-description="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Health-CEO-Feature-Image.jpg?fit=1024%2C504&#038;ssl=1" class="prettySocial fa fa-pinterest"></a><a href="#" data-type="linkedin" data-url="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/" data-title="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-description="“Samoa is still Covid-19 Free” &#8211; Director General of Health" data-via="" data-media="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/Health-CEO-Feature-Image.jpg?fit=1024%2C504&#038;ssl=1" class="prettySocial fa fa-linkedin"></a><div class="share-icon"><i class="fa fa-share-alt"></i></div></div><a href="#sign-in" class="bookmark logout-bookmark" data-toggle="modal" data-target="#sign-in"></a>                    <div class="common-post-item-intro">
                    <h3 class="entry-title"><a href="https://www.talamua.com/samoa-is-still-covid-19-free-director-general-of-health/">“Samoa is still Covid-19 Free” - Director General of Health</a></h3> 
                    </div>
                </div>
            </div>
             
        </div>
    </div>

                        <div id="comments" class="comments-area comments">
    
    <p class="must-log-in">You must <a href="https://www.talamua.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.talamua.com%2Ffast-forms-partnership-with-the-abused-childrens-house-of-hope%2F%23respond">log in</a> to post a comment.</p></div>
                                            
                    
                
                <div class="clearfix"></div>
        
            </div> <!-- #content -->


            <div id="sidebar" class="col-sm-3 stickys" role="complementary">
    <aside class="widget-area">
        <div id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget" ><h3 class="widget_title">Subscribe via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.talamua.com/fast-forms-partnership-with-the-abused-childrens-house-of-hope/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="wpawf-5" class="widget widget_wpawf" >      <div class="wpawf_wrapper" style="opacity: 0;">
        <div class="wpawf_header">
          <video autoplay loop muted src="https://www.talamua.com/wp-content/plugins/aweather-forecast/assets/video/hill.mp4" class="wpawf_video" style="opacity: 0; width: 100%;"></video>      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_column">
            <div class="wpawf_time" style="opacity: 0;">
              3:07 am          	</div>
          </div>
          <div class="wpawf_column">
          	<div class="wpawf_country" style="opacity: 0;">
              Tuamasaga, WS          	</div>
          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_icon" style="opacity: 0;">
          	<svg width="150px" height="96px">
          <clipPath id="wpawf_cloud_mono_mask_mono">
            <path d="M0,0v96h150V0H0z M129.543,48.627c-5.146,0-21.107,0-27.26,0c-11.307,0-20.465-9.235-20.465-20.619
	c0-11.386,9.158-20.641,20.465-20.641c9.691,0,17.773,6.842,19.877,15.982c2.13-1.398,4.657-2.214,7.383-2.214
	c7.531,0,13.639,6.147,13.639,13.745S137.074,48.627,129.543,48.627z"/>
          </clipPath>
          <path class="wpawf_cloud_mono"  d="M102.283,55.5C87.212,55.5,75,43.205,75,28.008
	C75,12.823,87.212,0.5,102.283,0.5c10.225,0,19.131,5.694,23.795,14.105c1.132-0.195,2.28-0.354,3.465-0.354
	c11.298,0,20.457,9.238,20.457,20.629c0,11.379-9.159,20.619-20.457,20.619C124.813,55.5,107.723,55.5,102.283,55.5z
	 M129.543,48.627c7.531,0,13.639-6.148,13.639-13.746s-6.107-13.745-13.639-13.745c-2.726,0-5.253,0.815-7.383,2.214
	c-2.104-9.141-10.186-15.982-19.877-15.982c-11.307,0-20.465,9.255-20.465,20.641c0,11.384,9.158,20.619,20.465,20.619
	C108.436,48.627,124.396,48.627,129.543,48.627z"/>
          <g clip-path="url(#wpawf_cloud_mono_mask_mono)">
            <path class="wpawf_cloud_mono wpawf_cloud_mono_animation" d="M57.279,96C31.157,96,10,74.533,10,48.01C10,21.505,31.157,0,57.279,0 C75.008,0,90.463,9.934,98.52,24.615c1.985-0.332,3.989-0.6,6.035-0.6c19.571,0,35.445,16.115,35.445,35.989 C140,79.877,124.126,96,104.555,96C96.338,96,66.729,96,57.279,96z M104.555,83.994c13.062,0,23.631-10.731,23.631-23.989 c0-13.264-10.569-23.993-23.631-23.993c-4.759,0-9.117,1.434-12.807,3.869C88.091,23.92,74.097,11.995,57.279,11.995 c-19.592,0-35.464,16.141-35.464,36.015c0,19.872,15.872,35.984,35.464,35.984C67.958,83.994,95.604,83.994,104.555,83.994z"/>
          </g>
        </svg>          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_description" style="opacity: 0;">
            overcast clouds          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_temp" style="opacity: 0;">
            26°          </div>
      	</div>
      	<div class="wpawf_row">
          <div class="wpawf_additional" style="opacity: 0;">
          	Wind: 3.58 mps (E)<br>
          	Pressure: 1015 hPa<br>
          	Humidity: 88%<br>
          	Low: 26° / High: 26°          </div>
      	</div>
      </div>
      </div><div id="themeum_image_widget-4" class="widget widget_themeum_image_widget" >
		<div class="single-ads">
			<a href="#" target="_blank"><img src="https://www.talamua.com/wp-content/uploads/2015/10/ads3.jpg" class="img-responsive" alt=""></a>		</div>

		</div>    </aside>
</div> <!-- #sidebar -->            <!-- #sidebar -->
        
        </div> <!-- .row -->
    </section> <!-- .container -->

<!-- start footer -->
        <footer id="footer" class="footer-wrap">
           
                            <div class="bottom">
                    <div class="container">
                        <div class="bottom-wrap clearfix">
                            <div class="col-sm-6 col-md-4 bottom-widget clearfix"><div id="text-6" class="widget widget_text" ><h3 class="widget_title">About Us</h3>			<div class="textwidget"><p>Talamua Media &amp; Publications Ltd is a multimedia company founded in 1994.</p>
<p>Talamua in Samoan means the ‘first word’.</p>
<p>P.O. Box 1321<br />
4 Corners, Togafuafua<br />
Apia, Samoa Islands<br />
<strong>Phone:</strong> +685 23827<strong><br />
</strong><strong>Email</strong>:<span style="color: #ffffff;"> <a style="color: #ffffff;" href="mailto:talamuainfo@gmail.com">talamuainfo@gmail.com</a></span></p>
</div>
		</div></div><div class="col-sm-6 col-md-4 bottom-widget clearfix"><div id="text-8" class="widget widget_text" ><h3 class="widget_title">Our Location</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3874.0357598544047!2d-171.77004368453257!3d-13.836891281542472!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x71a5138f7dbc6ff1%3A0x448196c92777c159!2sTalamua+Media!5e0!3m2!1sen!2sws!4v1544131997936" width="auto" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div></div><div class="col-sm-6 col-md-4 bottom-widget clearfix"><div id="themeum_social_share_widget-1" class="widget widget_themeum_social_share_widget" ><h3 class="widget_title">Social Link</h3>	
			<ul class="themeum-social-share">
									<li><a class="facebook" href="https://www.facebook.com/talamuamedia/" target="_blank"><i class="fa fa-facebook"></i>Facebook </a></li>
								

									<li><a class="twitter" href="https://twitter.com/talamuamedia" target="_blank" ><i class="fa fa-twitter"></i>Twitter </a></li>
								

								

									<li><a class="linkedin" href="#" target="_blank"><i class="fa fa-linkedin"></i>Linkedin </a></li>
									

							

								

										

								

								

								

				
							</ul>

		</div></div>                        </div>
                    </div>
                </div><!--/#footer-->
                               
            <div class="footer-wrap-inner">
                <div class="container">
                       
                        <div class="copyright">
                            <div class="row">
                                <div class="col-sm-6">© 2020 <strong><a href="https://www.talamua.com/" target="_blank" rel="noopener">Talamua Media</a></strong> All Rights Reserved.</div>                            </div> <!-- end row -->
                        </div>
                     
                </div> <!-- end container -->
            </div> <!-- end footer-wrap-inner -->
         
    </footer>
</div> <!-- #page -->

            <script type="text/javascript">
              (function() {
                var sa = document.createElement('script'); sa.type = 'text/javascript'; sa.async = true;
                sa.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.ywxi.net/js/1.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sa, s);
              })();
            </script>	<div style="display:none">
	<div class="grofile-hash-map-17f40f44ecbae2e8d51d4fe03abccbe6">
	</div>
	</div>

		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 32 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/fast-forms-partnership-with-the-abused-childrens-house-of-hope/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/fast-forms-partnership-with-the-abused-childrens-house-of-hope/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">Copy Link</label>
			<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.talamua.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Talamua On-line News' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script id="tmpl-rwmb-media-item" type="text/html">
  <input type="hidden" name="{{{ data.fieldName }}}" value="{{{ data.id }}}" class="rwmb-media-input">
  <div class="rwmb-media-preview">
    <div class="rwmb-media-content">
      <div class="centered">
        <# if ( 'image' === data.type && data.sizes ) { #>
          <# if ( data.sizes.thumbnail ) { #>
            <img src="{{{ data.sizes.thumbnail.url }}}">
          <# } else { #>
            <img src="{{{ data.sizes.full.url }}}">
          <# } #>
        <# } else { #>
          <# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
            <img src="{{ data.image.src }}" />
          <# } else { #>
            <img src="{{ data.icon }}" />
          <# } #>
        <# } #>
      </div>
    </div>
  </div>
  <div class="rwmb-media-info">
    <h4>
      <a href="{{{ data.url }}}" target="_blank" title="{{{ i18nRwmbMedia.view }}}">
        <# if( data.title ) { #> {{{ data.title }}}
          <# } else { #> {{{ i18nRwmbMedia.noTitle }}}
        <# } #>
      </a>
    </h4>
    <p>{{{ data.mime }}}</p>
    <p>
      <a class="rwmb-edit-media" title="{{{ i18nRwmbMedia.edit }}}" href="{{{ data.editLink }}}" target="_blank">
        <span class="dashicons dashicons-edit"></span>{{{ i18nRwmbMedia.edit }}}
      </a>
      <a href="#" class="rwmb-remove-media" title="{{{ i18nRwmbMedia.remove }}}">
        <span class="dashicons dashicons-no-alt"></span>{{{ i18nRwmbMedia.remove }}}
      </a>
    </p>
  </div>
</script>

<script id="tmpl-rwmb-media-status" type="text/html">
	<# if ( data.maxFiles > 0 ) { #>
		{{{ data.length }}}/{{{ data.maxFiles }}}
		<# if ( 1 < data.maxFiles ) { #>  {{{ i18nRwmbMedia.multiple }}} <# } else {#> {{{ i18nRwmbMedia.single }}} <# } #>
	<# } #>
</script>
<script id="tmpl-rwmb-image-item" type="text/html">
	<input type="hidden" name="{{{ data.fieldName }}}" value="{{{ data.id }}}" class="rwmb-media-input">
	<div class="rwmb-media-preview">
		<div class="rwmb-media-content">
			<div class="centered">
				<# if ( 'image' === data.type && data.sizes ) { #>
					<# if ( data.sizes.thumbnail ) { #>
						<img src="{{{ data.sizes.thumbnail.url }}}">
					<# } else { #>
						<img src="{{{ data.sizes.full.url }}}">
					<# } #>
				<# } else { #>
					<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
						<img src="{{ data.image.src }}" />
					<# } else { #>
						<img src="{{ data.icon }}" />
					<# } #>
				<# } #>
			</div>
		</div>
	</div>
	<div class="rwmb-overlay"></div>
	<div class="rwmb-media-bar">
		<a class="rwmb-edit-media" title="{{{ i18nRwmbMedia.edit }}}" href="{{{ data.editLink }}}" target="_blank">
			<span class="dashicons dashicons-edit"></span>
		</a>
		<a href="#" class="rwmb-remove-media" title="{{{ i18nRwmbMedia.remove }}}">
			<span class="dashicons dashicons-no-alt"></span>
		</a>
	</div>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.talamua.com\/fast-forms-partnership-with-the-abused-childrens-house-of-hope\/":41234};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/fast-forms-partnership-with-the-abused-childrens-house-of-hope/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.talamua.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wpawf_style-css'  href='https://www.talamua.com/wp-content/plugins/aweather-forecast/assets/css/wpawf_style.css?ver=5.3.4' type='text/css' media='all' />
<style id='wpawf_style-inline-css' type='text/css'>

      #wpawf-5 .wpawf_wrapper{
        font-family: 'Roboto';
        background: #fff;
      }
      #wpawf-5 .wpawf_wrapper .wpawf_time,
      #wpawf-5 .wpawf_wrapper .wpawf_country ,
      #wpawf-5 .wpawf_wrapper .wpawf_description ,
      #wpawf-5 .wpawf_wrapper .wpawf_temp,
      #wpawf-5 .wpawf_additional{
        color: #555;
      }
      /* Mono */
      /* 01d */
      #wpawf-5 .wpawf_sun_mono {
        fill: #555;
      }
      /* 01n */
      #wpawf-5 .wpawf_moon_mono{
        fill: #555;
      }
      #wpawf-5 .wpawf_moon_mask_mono{
        fill: #fff;
      }
      #wpawf-5 .wpawf_moon_outline_mono {
        stroke: #555;
      }
      /* 02d */
      #wpawf-5 .wpawf_cloud_mono{
        fill: #555;
      }
      /* 09d-n */
      #wpawf-5 .wpawf_rain_mono{
        stroke: #555;
      }
      /* 11d-n */
      #wpawf-5 .wpawf_lightning_mono{
        fill: #555;
      }
      /* 13d-n */
      #wpawf-5 .wpawf_snow_mono{
        fill: #555;
      }
      /* 50d-n */
      #wpawf-5 .wpawf_fog_mono{
        fill: #555;
      }
      
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.talamua.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/bootstrap.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/jquery.countdown.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/jquery.flexslider-min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/jquery.nanoscroller.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/jquery.prettySocial.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/jquery.prettyPhoto.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/ajax-login-script.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/theia-sticky-sidebar.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/media-models.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"33554432b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,redux"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"dfc183e31e"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/plupload/wp-plupload.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.talamua.com\/wp-json\/","nonce":"07361ba170","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.talamua.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.talamua.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.talamua.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.talamua.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/media-views.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/media-editor.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/media-audiovideo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thm_newedge = {"ajax_url":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/newedge/js/main.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","nonce":"42bf6b3634","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.talamua.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.talamua.com%2Ffast-forms-partnership-with-the-abused-childrens-house-of-hope%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202034#ver=202034' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'49085265',post:'41234',tz:'13',srv:'www.talamua.com'} ]);
	_stq.push([ 'clickTrackerInit', '49085265', '41234' ]);
</script>
</body>
</html>