<!DOCTYPE html>
<html class="no-js" lang="en-US" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>window._wca=window._wca||[];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MAF bans Australian meat imports to protect against avian flu - TALAMUA</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="MAF bans Australian meat imports to protect against avian flu - TALAMUA"/>
	<meta property="og:description" content="APIA, SAMOA – The Ministry of Agriculture and Fisheries has banned the importation of certain meat products from Australia to protect against the avian influenza. A public notice issued today said that due to the potential spread of the avian &hellip; Read More"/>
	<meta property="og:url" content="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"/>
	<meta property="og:site_name" content="TALAMUA"/>
	<meta property="article:published_time" content="2020-09-15T03:04:41+00:00"/>
	<meta property="og:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?fit=922%2C567&#038;ssl=1"/>
	<meta property="og:image:width" content="922"/>
	<meta property="og:image:height" content="567"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.talamua.com/#website","url":"https://www.talamua.com/","name":"TALAMUA","description":"Online News","potentialAction":[{"@type":"SearchAction","target":"https://www.talamua.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?fit=922%2C567&ssl=1","width":922,"height":567},{"@type":"WebPage","@id":"https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/#webpage","url":"https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/","name":"MAF bans Australian meat imports to protect against avian flu - TALAMUA","isPartOf":{"@id":"https://www.talamua.com/#website"},"primaryImageOfPage":{"@id":"https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/#primaryimage"},"datePublished":"2020-09-15T03:04:41+00:00","dateModified":"2020-09-15T03:04:41+00:00","author":{"@id":"https://www.talamua.com/#/schema/person/602d68d477a480b8b26492ce50be7a9f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"]}]},{"@type":"Person","@id":"https://www.talamua.com/#/schema/person/602d68d477a480b8b26492ce50be7a9f","name":"Staff Reporter","image":{"@type":"ImageObject","@id":"https://www.talamua.com/#personlogo","inLanguage":"en-US","url":"https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg","caption":"Staff Reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; Feed" href="https://www.talamua.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; Comments Feed" href="https://www.talamua.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; MAF bans Australian meat imports to protect against avian flu Comments Feed" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='bp-member-block-css' href='https://www.talamua.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bp-group-block-css' href='https://www.talamua.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css?ver=6.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='yz-scheme-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-social-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-icons-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/fonts/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-style-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A400&#038;ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-headers-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='logy-style-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='logy-customStyle-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='youzer-customStyle-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.5.1' type='text/css' media='all'/>
<style id='youzer-customStyle-inline-css' type='text/css'>.yz-page{background-color:#333!important}.yz-header-networks.yz-icons-silver .yz_sn_1 i:hover{background-color:#4987bd!important}.yz-header-networks.yz-icons-silver .yz_sn_4 i:hover{background-color:#ffcd21!important}.yz-header-networks.yz-icons-silver .yz_sn_3 i:hover{background-color:#63cdf1!important}.yz-wg-networks.yz-icons-colorful .yz_sn_1 a{background-color:#4987bd!important}.yz-wg-networks.yz-icons-colorful .yz_sn_4 a{background-color:#ffcd21!important}.yz-wg-networks.yz-icons-colorful .yz_sn_3 a{background-color:#63cdf1!important}</style>
<link rel='stylesheet' id='xoo-el-style-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css?ver=2.1' type='text/css' media='all'/>
<style id='xoo-el-style-inline-css' type='text/css'>button.button.btn.xoo-el-action-btn{background-color:#333;color:#fff}.xoo-el-inmodal{max-width:800px;max-height:600px}.xoo-el-sidebar{background-image:url(http://34.67.150.191/wp-content/plugins/easy-login-woocommerce/assets/images/popup-sidebar.png);min-width:40%}ul.xoo-el-tabs li.xoo-el-active{background-color:#528ff0;color:#fff}ul.xoo-el-tabs{background-color:#eee}.xoo-el-modal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}</style>
<link rel='stylesheet' id='xoo-el-fonts-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css?ver=2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='xoo-aff-style-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css?ver=1.1' type='text/css' media='all'/>
<style id='xoo-aff-style-inline-css' type='text/css'>.xoo-aff-input-group .xoo-aff-input-icon{background-color:#eee;color:#555;max-width:40px;min-width:40px;border:1px solid #ccc;border-right:0;font-size:14px}.xoo-aff-group{margin-bottom:30px}.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, , .xoo-aff-group select + .select2{background-color:#fff;color:#777}.xoo-aff-group input[type="text"]::placeholder,.xoo-aff-group input[type="password"]::placeholder,.xoo-aff-group input[type="email"]::placeholder,.xoo-aff-group input[type="number"]::placeholder,.xoo-aff-group select::placeholder{color:#777;opacity:.7}.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, , .xoo-aff-group select + .select2:focus{background-color:#ededed;color:#000}.xoo-aff-group input[type="text"],.xoo-aff-group input[type="password"],.xoo-aff-group input[type="email"],.xoo-aff-group input[type="number"],.xoo-aff-group select{border-bottom-left-radius:0;border-top-left-radius:0}</style>
<link rel='stylesheet' id='xoo-aff-font-awesome5-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='select2-css' href='https://c0.wp.com/p/woocommerce/4.4.1/assets/css/select2.css' type='text/css' media='all'/>
<!--[if lt IE]>
<link rel='stylesheet' id='ascend_ie_fallback-css'  href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ie_fallback.css?ver=1.4.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.talamua.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='universal-google-adsense-and-ads-manager-css' href='https://www.talamua.com/wp-content/plugins/universal-google-adsense-and-ads-manager/public/assets/dist/css/ugaam-public.css?ver=1.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='ascend_main-css' href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ascend.css?ver=1.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='ascend_woo-css' href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ascend_woo.css?ver=1.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-ascend-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A600%2C700%2C400%2C500%2C300%7CSource+Sans+Pro%3A600%2C400&#038;subset=latin&#038;ver=1599187454' type='text/css' media='all'/>
<link rel='stylesheet' id='default-styles-css' href='https://www.talamua.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>//<![CDATA[
var BP_Confirm={"are_you_sure":"Are you sure?"};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.2.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.2.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.2.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.2.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.2.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>//<![CDATA[
var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.2.0' id='bp-legacy-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202038.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/vendor/html5shiv.min.js?ver=1.4.6' id='ascend-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/vendor/respond.min.js?ver=1.4.6' id='ascend-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/universal-google-adsense-and-ads-manager/public/assets/dist/js/ugaam-public.js?ver=1.0.6' id='universal-google-adsense-and-ads-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.talamua.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.talamua.com/wp-json/wp/v2/posts/2716"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talamua.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talamua.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.1"/>
<meta name="generator" content="WooCommerce 4.4.1"/>
<link rel='shortlink' href='https://www.talamua.com/?p=2716'/>
<link rel="alternate" type="application/json+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Fmaf-bans-australian-meat-imports-to-protect-against-avian-flu%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Fmaf-bans-australian-meat-imports-to-protect-against-avian-flu%2F&#038;format=xml"/>

	<script type="text/javascript">var ajaxurl='https://www.talamua.com/wp-admin/admin-ajax.php';</script>

<script data-ad-client="ca-pub-7973222693159239" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<style></style>
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var light_error="The image could not be loaded.",light_of="%curr% of %total%";</script><style type="text/css" id="kt-custom-css">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</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://talamua.com/wp-content/uploads/2020/08/DSC_1013-scaled.jpg);background-position:left top;background-size:cover;background-repeat:no-repeat;background-attachment:fixed}</style>
				<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=270%2C270&#038;ssl=1"/>
		<style type="text/css" id="wp-custom-css">#bitnami-banner{display:none}</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style></head>
<body class="bp-legacy post-template-default single single-post postid-2716 single-format-standard custom-background wp-custom-logo theme-ascend woocommerce-no-js yz-blue-scheme kad-header-position-left kt-showsub-indicator kt-width-large body-style-boxed none-trans-header wpbdp-with-button-styles no-js">
		<div id="wrapper" class="container">
	<aside id="kad-vertical-menu" class="asideclass kad-vertical-menu kt-header-position-left">
    <div class="kad-vertical-menu-inner">
        <div class="kad-scrollable-area">
            <div class="kad-fixed-vertical-background-area"></div>
            <div class="kad-relative-vertical-content">
                <div id="logo" class="logocase kad-header-height"><a class="brand logofont" href="https://www.talamua.com"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?fit=181%2C181&#038;ssl=1&#038;resize=100%2C100" width="100" height="100" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?w=181&amp;ssl=1 181w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-logo" style="max-height:100px" alt="TALAMUA"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?fit=200%2C181&#038;ssl=1&#038;resize=100%2C91" width="100" height="91" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?resize=100%2C91&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-trans-logo" style="max-height:91px" alt="TALAMUA"><span class="kad-site-title kad-logo-used">TALAMUA</span></a></div>		<div class="kad-header-menu">
	        <nav class="nav-main clearfix">
                <ul id="menu-main-menu" class="sf-menu sf-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1886 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1881"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/latest/">Latest Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1422 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/local/">Local</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1877 sf-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/law-order/">Law &amp; Order</a>
	<ul class="sub-menu sf-dropdown-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/court/">Court</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1083"><a href="https://www.talamua.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/sports/">Sports</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/racing/">Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2026 sf-dropdown"><a href="https://www.talamua.com/other/">Other</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="https://www.talamua.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1882"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1879"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1880 sf-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/travel/">Travel</a>
	<ul class="sub-menu sf-dropdown-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/travel-tips/">Travel Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/world/">World</a></li>
</ul>
</li>
</ul>            </nav>
        </div> <!-- Close v header menu -->    
        	<div class="kt-header-extras clearfix">
		<ul class="sf-menu sf-vertical kt-search-and-cart">
							        	<li class="menu-account-icon-kt sf-dropdown">
					            						             		<a class="menu-account-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-login">
					                		<span class="kt-extras-label"><span>Login/Signup</span></span>
					            		</a>

					              						        	</li>
					        				        	 <li class="menu-search-icon-kt">
								<a class="kt-menu-search-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-search" aria-label="Search" href="https://www.talamua.com/?s=">
									<span class="kt-extras-label"><i class="kt-icon-search"></i></span>
								</a>
				        	</li>
													        	<li class="menu-cart-icon-kt sf-dropdown">
						        		<a class="menu-cart-btn" href="https://www.talamua.com/cart-2/">
						          			<span class="kt-extras-label">
							          										          			<i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span>
						          			</span>
						        		</a>
						        		<ul id="kad-head-cart-popup" class="sf-dropdown-menu kad-head-cart-popup">
						            		<li class="kt-mini-cart-refreash">
						            			

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						            		</li>
						          		</ul>
						        	</li>
						        	    </ul>
	</div>
                </div>
        </div>
    </div> <!-- close v header innner -->
</aside>
 			<div class="outside-second">	
			<div class="second-navclass" data-sticky="second">
				<div class="second-nav-container container">
			        <nav class="nav-second clearfix">
			            <ul id="menu-top-menu" class="sf-menu sf-menu-normal"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2356"><a href="https://www.talamua.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/social-media/youtube/">YouTube</a></li>
</ul>			        </nav>
			    </div>
			</div>
			</div>
	        <div id="kad-mobile-banner" class="banner mobile-headerclass" data-mobile-header-sticky="1">
  <div class="container mobile-header-container kad-mobile-header-height">
                	<div class="kad-mobile-menu-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-menu-left">
             	<button class="mobile-navigation-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-menu" data-pop-sldr-direction="left" data-pop-sldr-class="sldr-menu-animi">
             		<span class="kt-mnt">
	                	<span></span>
						<span></span>
						<span></span>
					</span>
              	</button>
            </div>
   	<div id="mobile-logo" class="logocase kad-mobile-header-height kad-mobile-logo-left"><a class="brand logofont" href="https://www.talamua.com"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?fit=181%2C181&#038;ssl=1&#038;resize=100%2C100" width="100" height="100" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?w=181&amp;ssl=1 181w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-mobile-logo" alt="TALAMUA"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?fit=200%2C181&#038;ssl=1&#038;resize=100%2C91" width="100" height="91" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?resize=100%2C91&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-trans-logo" style="max-height:91px" alt="TALAMUA"><span class="kad-site-title kad-logo-used">TALAMUA</span></a></div>      	<div class="kad-mobile-cart-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-cart-right">
             	<button class="kt-woo-cart-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-cart" data-pop-sldr-direction="right" data-pop-sldr-class="sldr-cart-animi">
					<span class="kt-extras-label"><i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span></span>
              	</button>
        </div>
        </div> <!-- Close Container -->
</div>
	<div id="inner-wrap" class="wrap clearfix contentclass hfeed" role="document">
	<div class="container kt-woo-messages-none-woo-pages"><div class="woocommerce"></div></div>		<div id="content" class="container clearfix">
    		<div class="row single-article">
    			<div class="main col-lg-9 col-md-8 kt-sidebar kt-sidebar-right" id="ktmain" role="main">
			    				<article id="post-2716" class="postclass kt_no_post_header_content post-2716 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-latest">
			<div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/agriculture/" rel="category tag">Agriculture</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a></div>				<header>
				<h1 class="entry-title">MAF bans Australian meat imports to protect against avian flu</h1><div class="post-top-meta kt_color_gray">
    <span class="postdate kt-post-date updated" itemprop="datePublished">
        September 15, 2020    </span>   
    <span class="postauthortop kt-post-author author vcard">
        <span class="kt-by-author">by</span>        	<span itemprop="author">
        		<a href="https://www.talamua.com/members/Staff%20Reporter/" class="fn kt_color_gray" rel="author">
        		Staff Reporter        		</a>
        	</span>
    </span>   
</div>				</header>
				<div class="entry-content clearfix" itemprop="description articleBody">
					<p><strong><a href="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?ssl=1"><img loading="lazy" class="alignnone size-full wp-image-2717 jetpack-lazy-image" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=922%2C567&#038;ssl=1" alt width="922" height="567" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?w=922&amp;ssl=1 922w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=300%2C184&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=768%2C472&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=150%2C92&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=500%2C307&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=600%2C369&amp;ssl=1 600w" data-lazy-sizes="(max-width: 922px) 100vw, 922px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=922%2C567&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-2717" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=922%2C567&#038;ssl=1" alt="" width="922" height="567" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?w=922&amp;ssl=1 922w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=300%2C184&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=768%2C472&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=150%2C92&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=500%2C307&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=600%2C369&amp;ssl=1 600w" sizes="(max-width: 922px) 100vw, 922px" data-recalc-dims="1"/></noscript></a></strong></p>
<p><strong>APIA, SAMOA – </strong>The Ministry of Agriculture and Fisheries has banned the importation of certain meat products from Australia to protect against the avian influenza.</p>
<p>A public notice issued today said that due to the potential spread of the avian influenza virus across the states of Australia, the importation of all avian and ratite meat, meat products, by-products, eggs, egg products, live birds, and animal reproductive materials from Australia is now banned until further notice.</p>
<p>The ban means all import permits issued for the named products originating from Australia will be suspended until further notice and the named products currently in transit from Australia will possibly be incinerated or reshipped back to Australia.</p>
<p>This public notice is issued pursuant to section 33 and 58 of the Quarantine (Biosecurity) Act 2005 and in conjunction with the Ministry’s efforts to stop the introduction into Samoa of avian influenza virus.</p>
<p>The Ministry appreciates the public’s cooperation to keep Samoa free from this highly pathogenic livestock virus.</p>
<p>Avian influenza refers to the disease caused by infection with avian (bird) influenza (flu) Type A viruses. These viruses occur naturally among wild aquatic birds worldwide and can infect domestic poultry and other bird and animal species. Avian flu viruses do not normally infect humans. However, sporadic human infections with avian flu viruses have occurred.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2716" class="share-twitter sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2716" class="share-facebook sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2716" class="share-linkedin sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-2716" class="share-pinterest sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<footer class="single-footer">
				<div class="post-footer-section">
	<div class="kad-post-navigation clearfix">
	        <div class="alignleft kad-previous-link">
	        <a href="https://www.talamua.com/remote-tokelau-atoll-prepares-for-a-covid-19-pandemic/" rel="prev"><span class="kt_postlink_meta kt_color_gray">Previous Post</span><span class="kt_postlink_title">Remote Tokelau atoll prepares for a COVID-19 pandemic</span></a> 
	        </div>
	        <div class="alignright kad-next-link">
	        <a href="https://www.talamua.com/svsg-helpline-provides-lifeline-during-covid-19-lockdown/" rel="next"><span class="kt_postlink_meta kt_color_gray">Next Post</span><span class="kt_postlink_title">SVSG Helpline provides Lifeline during COVID-19 lockdown</span></a> 
	        </div>
	 </div> <!-- end navigation -->
 </div>				</footer>
			</article>
			    <div class="author-box post-footer-section">
    	<ul class="nav kt-tabs kt-sc-tabs">
      <li class="active"><a href="#about">About Author</a></li>
      <li><a href="#latest">Latest Posts</a></li>
    </ul>
     
    <div class="kt-tab-content postclass">
      <div class="tab-pane clearfix active" id="about">
      	<div class="author-profile vcard">
            <div class="kt_author_avatar">
    		  <img src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"/></noscript>              </div>
    		<h5 class="author-name"><a href="https://www.talamua.com/members/Staff%20Reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a></h5>
                		<p class="author-description author-bio">
    			    		</p>
            <div class="author-follow kadence_social_widget">
                            </div><!--Author Follow-->
            </div>
       </div><!--pane-->
      <div class="tab-pane clearfix" id="latest">
        <div class="author-latestposts author-profile">
            <div class="kt_author_avatar">
                <img src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default jetpack-lazy-image" data-lazy-src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.talamua.com/wp-content/plugins/buddypress/bp-core/images/mystery-man.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"/></noscript>            </div>
            <h5>Latest posts from <a href="https://www.talamua.com/members/Staff%20Reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a></h5>
      			<ul>
    			                        <li>
                            <a href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/">MAF bans Australian meat imports to protect against avian flu</a><span class="recentpost-date"> - September 15, 2020</span></li>
                                                <li>
                            <a href="https://www.talamua.com/ssab-supports-svsgs-nofotane-project/">SSAB Supports SVSG’s Nofotane Project</a><span class="recentpost-date"> - September 3, 2020</span></li>
                                                <li>
                            <a href="https://www.talamua.com/cabinet-approves-charter-flight-to-bring-scholarship-students-home/">Cabinet Approves Charter Flight to Bring Scholarship Students Home</a><span class="recentpost-date"> - September 3, 2020</span></li>
                            			</ul>
    	       </div><!--Latest Post -->
            </div><!--Latest pane -->
        </div><!--Tab content -->
    </div><!--Author Box -->
    <div id="blog_carousel_container" class="carousel_outerrim post-footer-section">
	<h4 class="kt-title bottom-carousel-title post-carousel-title"><span>Similar Posts</span></h4>
    <div class="blog-bottom-carousel">
		<div class="blog-carouselcontainer row-margin-small">
    		<div id="blog-recent-carousel" class="slick-slider blog_carousel kt-slickslider kt-content-carousel loading clearfix" data-slider-fade="false" data-slider-type="content-carousel" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-auto="true" data-slider-speed="9000" data-slider-xxl="3" data-slider-xl="3" data-slider-md="3" data-slider-sm="2" data-slider-xs="2" data-slider-ss="1">
            				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2506" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?fit=1024%2C507&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/gagaifomauga-no-3-voters-go-to-the-polls-in-by-election/"><h5 class="entry-title">Gagaifomauga No.3. voters go to the polls in by election</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/gagaifomauga-no-3-voters-go-to-the-polls-in-by-election/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2041" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?fit=1920%2C1080&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?resize=420%2C280&amp;ssl=1 420w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/20200727-Lefau-Harry-Schuster.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Lefau-Harry-Schuster"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/electoral-act-exemption-provision-unconstitutional-says-former-judge/"><h5 class="entry-title">“Electoral Act Exemption Provision Unconstitutional,” says Former Judge</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/electoral-act-exemption-provision-unconstitutional-says-former-judge/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2166" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?resize=840%2C560&amp;ssl=1 840w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?resize=420%2C280&amp;ssl=1 420w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200812-Muliagatele-Brian-Lima-A1-scaled.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Muliagatele Brian Lima A1"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/muliagatele-brian-lima-is-manu-sevens-coach/"><h5 class="entry-title">Muliagatele Brian Lima is Manu Sevens Coach</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/sports/rugby/" rel="category tag">Rugby</a> | <a href="https://www.talamua.com/category/sports/" rel="category tag">Sports</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/muliagatele-brian-lima-is-manu-sevens-coach/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2721" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?fit=922%2C429&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Giving them Hope"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/svsg-helpline-provides-lifeline-during-covid-19-lockdown/"><h5 class="entry-title">SVSG Helpline provides Lifeline during COVID-19 lockdown</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/svsg-helpline-provides-lifeline-during-covid-19-lockdown/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2630" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="EFKS TV2 presents Soalepule 11"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/soalepule-11/"><h5 class="entry-title">EFKS TV2 presents Soalepule 11</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a> | <a href="https://www.talamua.com/category/social-media/" rel="category tag">Social Media</a> | <a href="https://www.talamua.com/category/social-media/youtube/" rel="category tag">YouTube</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/soalepule-11/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2492" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/Covax-Feature.jpg?fit=1024%2C507&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/Covax-Feature.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/Covax-Feature.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/Covax-Feature.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/samoa-among-covid-19-vaccine-access-support-for-our-region/"><h5 class="entry-title">Samoa among COVID-19 vaccine access support for our region</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/health/" rel="category tag">Health</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/samoa-among-covid-19-vaccine-access-support-for-our-region/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2201" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?resize=840%2C560&amp;ssl=1 840w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200813-Police-Commissioner-A1-scaled.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Police Commissioner A1"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/police-concerned-over-increasing-alcohol-related-violent-incidents/"><h5 class="entry-title">Police Concerned over increasing alcohol related violent incidents</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/health/" rel="category tag">Health</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/police-concerned-over-increasing-alcohol-related-violent-incidents/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2669" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/ILO-Photo.jpg?fit=1024%2C524&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/ILO-Photo.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/ILO-Photo.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/ILO-Photo.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/samoa-elected-co-chair-of-ilo-advisory-board-on-climate-action-for-jobs/"><h5 class="entry-title">Samoa elected Co-Chair of ILO Advisory Board on Climate Action for Jobs </h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/samoa-elected-co-chair-of-ilo-advisory-board-on-climate-action-for-jobs/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                								
			</div>
        </div>
    </div>
</div><!-- Blog Container-->				<div id="comments" class="comments-area">

  
  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&#038;postid=2716&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=51451c362598e76e49f92284580accb71d0084d2#parent=https%3A%2F%2Fwww.talamua.com%2Fmaf-bans-australian-meat-imports-to-protect-against-avian-flu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- .comments-area -->
				</div><!-- /.main-->

				<aside id="ktsidebar" class="col-lg-3 col-md-4 kt-sidebar-container kad-sidebar">
	<div class="sidebar">
		<section id="search-7" class="widget-1 widget-first widget widget_search"><div class="widget-inner"><h4 class="widget-title"><span>Search</span></h4>  
   <form role="search" method="get" class="search-form" action="https://www.talamua.com/">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
            </label>
            <button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
    </form></div></section><section id="custom_html-4" class="widget_text widget-2 widget widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"></div></div></section><div class="logy-login-widget">		
		<div class="logy-form logy-login-page logy-with-header logy-with-labels logy-no-icons logy-full-border logy-border-flat logy-form-msgs">

			
    	<header class="logy-form-header">
	    		    		<div class="logy-form-cover logy-default-cover" style="background-image:url(https://www.talamua.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/images/geopattern.png)">
			        <h2 class="form-cover-title">Login</h2>
	    		</div>
	    	    	</header>

	    					
		
		
		
		
		
	
			<form class="logy-login-form" method="post" action="https://www.talamua.com/wp-login.php">
				
				<!-- After Form Buttons -->
				
								<div class="logy-form-item">
		    		<div class="logy-item-content">
			           				           		<label for="user_login">Username or Email</label>
			        				           <div class="logy-field-content">
		           							    		<input type="text" name="log" autocomplete="false" placeholder="" value="" required>
			            </div>
		        	</div>
		       	</div>
							<div class="logy-form-item">
		    		<div class="logy-item-content">
			           				           		<label for="user_pass">Password</label>
			        				           <div class="logy-field-content">
		           							    		<input type="password" name="pwd" autocomplete="false" placeholder="" value="" required>
			            </div>
		        	</div>
		       	</div>
					    	<div class="logy-form-item logy-remember-me">
		    		<div class="logy-item-content">
			        	<label class="logy_checkbox_field"><input name="rememberme" type="checkbox" value="forever"><div class="logy_field_indication"></div>Remember Me</label>
		    			
		        	</div>
					<a class="logy-forgot-password" href="https://www.talamua.com/my-account/lost-password/">Lost password?</a>		        </div>
							<div class="logy-form-actions logy-fullwidth-button logy-border-radius">				<div class="logy-action-item logy-submit-item">
					<div class="logy-item-inner">
	           			<button type="submit" value="submit" name="signin_submit">
	            				           				<span class="logy-button-title">Log In</span>
	           			</button>
	            	</div>
	            </div>
							<div class="logy-action-item logy-link-item">
					<div class="logy-item-inner">
	            		<a href="https://www.talamua.com/register/" class="logy-link-button">
	            				           				Create New Account	            		</a>
	            	</div>
	            </div>
										</div>
				<!-- After Form Buttons -->
				
				<input type="hidden" name="logy-form" value="1"/>

			</form>

		</div>

		</div><section id="kadence_about_with_image-4" class="widget-5 widget kadence_about_with_image"><div class="widget-inner"><div class="kad_img_upload_widget kt-image-widget-kadence_about_with_image-4"><a href="http://34.67.150.191/wp-content/uploads/2020/07/MCIL-Online-2020.jpg" data-rel="lightbox"><img width="900" height="750" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?fit=900%2C750&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=768%2C640&amp;ssl=1 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=150%2C125&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=500%2C417&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=600%2C500&amp;ssl=1 600w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?fit=900%2C750&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a></div></div></section><section id="wpbdp_latestlistingswidget-3" class="widget-6 widget widget_wpbdp_latestlistingswidget"><div class="widget-inner"><h4 class="widget-title"><span>Directory</span></h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.talamua.com/business-directory/1243/accident-compensation-corporation/">Accident Compensation Corporation</a></li></ul></div></section><section id="woocommerce_products-3" class="widget-7 widget woocommerce widget_products"><div class="widget-inner"><h4 class="widget-title"><span>Products</span></h4><ul class="product_list_widget"><li>
	
	<a href="https://www.talamua.com/shop/samoan-bags/">
		<img width="300" height="300" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Samoan Bags" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Samoan Style Purses</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>25.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>20.00</bdi></span></ins>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/honda-stream-2004/">
		<img width="300" height="300" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="2004 RHD White Honda Stream - Exterior" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Honda Stream 2004 (used)</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>18,000.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>10,000.00</bdi></span></ins>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/babylo-breeze-baby-stroller/">
		<img width="300" height="300" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Babylo Breeze Baby Stroller with Canopy" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Babylo Breeze Baby Stroller</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>180.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>150.00</bdi></span></ins>
	</li>
</ul></div></section><section id="widget_kadence_social-12" class="widget-8 widget widget_kadence_social"><div class="widget-inner"><h4 class="widget-title"><span>Follow Us</span></h4><div class="kadence_social_widget clearfix"><a href="https://facebook.com/talamuamedia" class="facebook_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Facebook" aria-label="Facebook"><i class="kt-icon-facebook"></i></a><a href="https://twitter.com/talamua" class="twitter_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Twitter" aria-label="Twitter"><i class="kt-icon-twitter"></i></a><a href="#" class="instagram_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Instagram" aria-label="Instagram"><i class="kt-icon-instagram"></i></a><a href="https://youtube.com/c/talamuainfo" class="youtube_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="YouTube" aria-label="YouTube"><i class="kt-icon-youtube"></i></a><a href="#" class="linkedin_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="LinkedIn" aria-label="LinkedIn"><i class="kt-icon-linkedin"></i></a></div></div></section><section id="kadence_recent_posts-5" class="widget-9 widget-last widget kadence_recent_posts"><div class="widget-inner"><h4 class="widget-title"><span>Latest Videos</span></h4><ul><li class="clearfix postclass kt-top-featured"><a href="https://www.talamua.com/exclusive-interview-fiame-naomi-mataafas-resignation/" title="Exclusive Interview &#8211; Hon. Fiame Naomi Mata&#8217;afa&#8217;s resignation" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Samoa&#039;s Deputy Prime Minister resigns (interview)"><meta itemprop="url" content="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200912-Samoas-Deputy-Prime-Minister-resigns-interview-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280"><meta itemprop="width" content="420px"><meta itemprop="height" content="280px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/exclusive-interview-fiame-naomi-mataafas-resignation/" title="Exclusive Interview &#8211; Hon. Fiame Naomi Mata&#8217;afa&#8217;s resignation" class="recentpost_title">Exclusive Interview &#8211; Hon. Fiame Naomi Mata&#8217;afa&#8217;s resignation</a><span class="recentpost_date kt_color_gray">September 12, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/soalepule-11/" title="EFKS TV2 presents Soalepule 11" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="EFKS TV2 presents Soalepule 11"><meta itemprop="url" content="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/20200904-EFKS-TV2-presents-Soalepule-11-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/soalepule-11/" title="EFKS TV2 presents Soalepule 11" class="recentpost_title">EFKS TV2 presents Soalepule 11</a><span class="recentpost_date kt_color_gray">September 5, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/samoa-electoral-commissioner-satisfied-with-polling-outcome-gagaifomauga-3-byelection-2020/" title="Samoa Electoral Commissioner Satisfied with Polling Outcome &#8211; Gagaifomauga No. 3 By-Election 2020" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Faimalo Mathew Lemisio, Samoa Electoral Commissioner"><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Faimalo-Mathew-Lemisio-Samoa-Electoral-Commissioner-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/samoa-electoral-commissioner-satisfied-with-polling-outcome-gagaifomauga-3-byelection-2020/" title="Samoa Electoral Commissioner Satisfied with Polling Outcome &#8211; Gagaifomauga No. 3 By-Election 2020" class="recentpost_title">Samoa Electoral Commissioner Satisfied with Polling Outcome &#8211; Gagaifomauga No. 3 By-Election 2020</a><span class="recentpost_date kt_color_gray">August 28, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/justice-delayed-is-justice-denied-leiataualesa-komisi-koria/" title="&#8220;&#8230;Justice delayed is Justice denied&#8230;&#8221; Leiataualesa Komisi Koria" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Lagi Keresoma ma Leiataualesa Komisi Koria 2"><meta itemprop="url" content="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200826-Justice-delayed-is-Justice-denied-Leiataualesa-Komisi-Koria-A1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/justice-delayed-is-justice-denied-leiataualesa-komisi-koria/" title="&#8220;&#8230;Justice delayed is Justice denied&#8230;&#8221; Leiataualesa Komisi Koria" class="recentpost_title">&#8220;&#8230;Justice delayed is Justice denied&#8230;&#8221; Leiataualesa Komisi Koria</a><span class="recentpost_date kt_color_gray">August 26, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/efks-tv2-presents-soalepule-10/" title="EFKS TV2 presents Soalepule 10" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Soalepule 10"><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200821-Soalepule-10-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/efks-tv2-presents-soalepule-10/" title="EFKS TV2 presents Soalepule 10" class="recentpost_title">EFKS TV2 presents Soalepule 10</a><span class="recentpost_date kt_color_gray">August 23, 2020</span></div></div></li></ul><div class="rpw_readmore_container"><a href="https://www.talamua.com/category/social-media/youtube/" class="button posts_widget_readmore"><span>Click Here to Watch More</span></a></div></div></section>	</div><!-- /.sidebar -->
</aside><!-- /aside -->    		</div><!-- /.row-->
    	</div><!-- /#content -->
    				</div><!-- /.wrap -->
			<footer id="containerfooter" class="footerclass">
  <div class="container">
  	<div class="row">
  		 
					<div class="col-md-3 col-sm-6 footercol1">
					<div class="widget-1 widget-first footer-widget widget"><aside id="text-8" class="widget_text"><div class="footer-widget-title"><span>Contact us</span></div>			<div class="textwidget"><p><a href="https://i2.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo.jpg"><img loading="lazy" class="alignnone size-large wp-image-1078 jetpack-lazy-image" src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269" alt="talamua-logo" width="1024" height="269" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-1078" src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269" alt="talamua-logo" width="1024" height="269" data-recalc-dims="1" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=1024%2C269&amp;ssl=1 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=300%2C79&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=768%2C202&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=600%2C157&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?w=1029&amp;ssl=1 1029w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a></p>
<p>Talamua Media is a Multimedia company founded in 1994.</p>
<p>P.O. Box 1321<br/>
4 Corners, Togafuafua, Apia, Samoa<br/>
<strong>+685 23827</strong><br/>
<strong><a href="mailto:talamuainfo@gmail.com">talamuainfo@gmail.com</a></strong></p>
<p>&nbsp;</p>
</div>
		</aside></div>					</div> 
            					 
					<div class="col-md-3 col-sm-6 footercol2">
					<div class="widget-1 widget-first footer-widget widget"><aside id="kadence_recent_posts-4" class="kadence_recent_posts"><div class="footer-widget-title"><span>Recent Articles</span></div><ul><li class="clearfix postclass"><a href="https://www.talamua.com/svsg-helpline-provides-lifeline-during-covid-19-lockdown/" title="SVSG Helpline provides Lifeline during COVID-19 lockdown" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?fit=922%2C429&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Giving them Hope"><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/Giving-them-hope-a-Samoa-Victims-Support-Group-counsellor-with-some-of-the-children-under-their-care-at-the-Campus-of-Hope-in-Tuanaimato-.jpg?fit=922%2C429&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/svsg-helpline-provides-lifeline-during-covid-19-lockdown/" title="SVSG Helpline provides Lifeline during COVID-19 lockdown" class="recentpost_title">SVSG Helpline provides Lifeline during COVID-19 lockdown</a><span class="recentpost_date kt_color_gray">September 15, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/" title="MAF bans Australian meat imports to protect against avian flu" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?fit=922%2C567&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/09/chicken.jpg?fit=922%2C567&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/" title="MAF bans Australian meat imports to protect against avian flu" class="recentpost_title">MAF bans Australian meat imports to protect against avian flu</a><span class="recentpost_date kt_color_gray">September 15, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/remote-tokelau-atoll-prepares-for-a-covid-19-pandemic/" title="Remote Tokelau atoll prepares for a COVID-19 pandemic" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?fit=853%2C430&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Atafu-the-smallest-of-Tokelaus-three-atolls-.png?fit=853%2C430&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/remote-tokelau-atoll-prepares-for-a-covid-19-pandemic/" title="Remote Tokelau atoll prepares for a COVID-19 pandemic" class="recentpost_title">Remote Tokelau atoll prepares for a COVID-19 pandemic</a><span class="recentpost_date kt_color_gray">September 14, 2020</span></div></div></li></ul></aside></div>					</div> 
		        		         
					<div class="col-md-3 col-sm-6 footercol3">
					<div class="widget-1 widget-first footer-widget widget"><aside id="woocommerce_products-6" class="woocommerce widget_products"><div class="footer-widget-title"><span>Products</span></div><ul class="product_list_widget"><li>
	
	<a href="https://www.talamua.com/shop/samoan-bags/">
		<img width="300" height="300" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Samoan Bags" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/Samoan-Bags.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Samoan Style Purses</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>25.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>20.00</bdi></span></ins>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/honda-stream-2004/">
		<img width="300" height="300" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="2004 RHD White Honda Stream - Exterior" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/2004-RHD-White-Honda-Stream-Exterior.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Honda Stream 2004 (used)</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>18,000.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>10,000.00</bdi></span></ins>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/babylo-breeze-baby-stroller/">
		<img width="300" height="300" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Babylo Breeze Baby Stroller with Canopy" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/07/Babylo-Breeze-Baby-Stroller-Side-with-Canopy-scaled.jpg?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Babylo Breeze Baby Stroller</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>180.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>150.00</bdi></span></ins>
	</li>
</ul></aside></div>					</div> 
	            				 
					<div class="col-md-3 col-sm-6 footercol4">
					<div class="widget-1 widget-first footer-widget widget"><aside id="blog_subscription-2" class="widget_blog_subscription jetpack_subscription_widget"><div class="footer-widget-title"><span>Subscribe via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to stay informed with the latest News from Samoa.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
							Your Email Address                        </label>
                        <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Your Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.talamua.com/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit" name="jetpack_subscriptions_widget">
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div><div class="widget-2 widget-last footer-widget widget"><aside id="widget_kadence_social-5" class="widget_kadence_social"><div class="footer-widget-title"><span>Follow Us</span></div><div class="kadence_social_widget clearfix"><a href="https://facebook.com/talamuamedia" class="facebook_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook" aria-label="Facebook"><i class="kt-icon-facebook"></i></a><a href="https://twitter.com/talamua" class="twitter_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter" aria-label="Twitter"><i class="kt-icon-twitter"></i></a><a href="#" class="instagram_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Instagram" aria-label="Instagram"><i class="kt-icon-instagram"></i></a><a href="https://youtube.com/c/talamuainfo" class="youtube_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="YouTube" aria-label="YouTube"><i class="kt-icon-youtube"></i></a><a href="#" class="linkedin_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="LinkedIn" aria-label="LinkedIn"><i class="kt-icon-linkedin"></i></a></div></aside></div>					</div> 
		        		            </div> <!-- Row -->
        </div>
        <div class="footerbase">
        	<div class="container">
        		<div class="footercredits clearfix">
    		
		    				    			<div class="footernav clearfix">
		    			<ul id="menu-top-menu-1" class="footermenu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2356"><a href="https://www.talamua.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/social-media/youtube/">YouTube</a></li>
</ul>		            	</div>
		            		        	<p>
		        		&copy; 2020 TALAMUA 		        	</p>

    			</div><!-- credits -->
    		</div><!-- container -->
    </div><!-- footerbase -->
</footer>
		</div><!--Wrapper-->
		
<div class="xoo-el-container" style="visibility: hidden;">
    <div class="xoo-el-opac"></div>
    <div class="xoo-el-modal">
        <div class="xoo-el-inmodal">
            <span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
            <div class="xoo-el-wrap">
                <div class="xoo-el-sidebar"></div>
                <div class="xoo-el-srcont">
                    <div class="xoo-el-main">
                        
<div class="xoo-el-form-container xoo-el-form-popup" data-active="xoo-el-login-ph">

	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li class="xoo-el-login-tgr xoo-el-active xoo-el-login-ph">Login</li>

		 
			<li class="xoo-el-reg-tgr  xoo-el-register-ph">Sign Up</li>
		
	</ul>
</div>
	
	
			
		<div class="xoo-el-section xoo-el-section-login xoo-el-active xoo-el-login-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

										
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever"/>
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button>

<input type="hidden" name="redirect" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-register  xoo-el-register-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-register">

										
					
<div class="xoo-aff-fields"><div class="xoo-aff-group xoo-aff-cont-email one xoo-aff-cont-required xoo_el_reg_email_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-at"></span><input type="email" class="xoo-aff-required xoo-aff-email" name="xoo_el_reg_email" placeholder="Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_fname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_fname" placeholder="First Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_lname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_lname" placeholder="Last Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass" placeholder="Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_again_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass_again" placeholder="Confirm Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-checkbox_single one xoo-aff-cont-required xoo_el_reg_terms_cont"><div class="xoo-aff-required xoo-aff-checkbox_single"><label><input type="checkbox" name="xoo_el_reg_terms" class="xoo-aff-required xoo-aff-checkbox_single" value="yes">I accept the <a href="http://34.67.150.191/privacy-policy/" target="_blank"> Terms of Service and Privacy Policy </a></label></div></div></div>
<input type="hidden" name="_xoo_el_form" value="register">


<button type="submit" class="button btn xoo-el-action-btn xoo-el-register-btn">Sign Up</button>

<input type="hidden" name="redirect" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-lostpw  xoo-el-lostpw-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

										
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"/>
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
										
				</form>

				
			</div>

		</div>

	
	
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</div>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	
	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.talamua.com\/maf-bans-australian-meat-imports-to-protect-against-avian-flu\/":2716};</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>//<![CDATA[
var mailoptin_globals={"public_js":"https:\/\/www.talamua.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/maf-bans-australian-meat-imports-to-protect-against-avian-flu\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.30.3' id='mailoptin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.talamua.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a4b1b259cc27c924ef908f8ea3743809","fragment_name":"wc_fragments_a4b1b259cc27c924ef908f8ea3743809","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script type='text/javascript' id='youzer-js-extra'>//<![CDATA[
var Youzer={"unknown_error":"An unknown error occurred. Please try again later.","slides_height_type":"fixed","authenticating":"Authenticating ...","security_nonce":"c63c76a2f9","ajax_url":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","thanks":"ok! thanks","confirm":"Confirm","cancel":"Cancel","gotit":"Got it!","done":"Done !","ops":"Oops !","youzer_url":"https:\/\/www.talamua.com\/wp-content\/plugins\/youzer\/","ajax_enabled":"off","login_popup":"off"};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/js/youzer.min.js?ver=2.1.3' id='youzer-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/select2/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js?ver=1.1' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js?ver=2.1' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>//<![CDATA[
var xoo_el_localize={"adminurl":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","strings":{"errors":{"login":{"empty":"Please fill both the fields"},"register":{"valid_email":"Enter valid email address","min_password":"Password must be minimum 6 characters.","match_password":"Passwords don't match.","min_fname":"First name must be minimum 3 characters.","min_lname":"Last name must be minimum 3 characters.","check_terms":"Please accept the terms & conditions."}}}};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js?ver=2.1' id='xoo-el-js-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/bootstrap-min.js?ver=1.4.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/slick-min.js?ver=1.4.6' id='slick-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend-plugins-min.js?ver=1.4.6' id='ascend_plugins-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend_sticky-min.js?ver=1.4.6' id='kadence-sticky-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend-main-min.js?ver=1.4.6' id='ascend_main-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/wc-quantity-increment-min.js?ver=1.4.6' id='wcqi-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});</script>
	        	<div class="mag-pop-modal mfp-hide mfp-with-anim kt-loggin-modal" id="kt-extras-modal-login" tabindex="-1" role="dialog" aria-hidden="true">
	                <div class="pop-modal-content">
	                    <div class="pop-modal-body">
	                        <div class="woocommerce-notices-wrapper"></div>

<div class="xoo-el-form-container xoo-el-form-inline" data-active="xoo-el-login-ph">

	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li class="xoo-el-login-tgr xoo-el-active xoo-el-login-ph">Login</li>

		 
			<li class="xoo-el-reg-tgr  xoo-el-register-ph">Sign Up</li>
		
	</ul>
</div>
	
	
			
		<div class="xoo-el-section xoo-el-section-login xoo-el-active xoo-el-login-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

										
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever"/>
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button>

<input type="hidden" name="redirect" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-register  xoo-el-register-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-register">

										
					
<div class="xoo-aff-fields"><div class="xoo-aff-group xoo-aff-cont-email one xoo-aff-cont-required xoo_el_reg_email_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-at"></span><input type="email" class="xoo-aff-required xoo-aff-email" name="xoo_el_reg_email" placeholder="Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_fname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_fname" placeholder="First Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_lname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_lname" placeholder="Last Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass" placeholder="Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_again_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass_again" placeholder="Confirm Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-checkbox_single one xoo-aff-cont-required xoo_el_reg_terms_cont"><div class="xoo-aff-required xoo-aff-checkbox_single"><label><input type="checkbox" name="xoo_el_reg_terms" class="xoo-aff-required xoo-aff-checkbox_single" value="yes">I accept the <a href="http://34.67.150.191/privacy-policy/" target="_blank"> Terms of Service and Privacy Policy </a></label></div></div></div>
<input type="hidden" name="_xoo_el_form" value="register">


<button type="submit" class="button btn xoo-el-action-btn xoo-el-register-btn">Sign Up</button>

<input type="hidden" name="redirect" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-lostpw  xoo-el-lostpw-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

										
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/maf-bans-australian-meat-imports-to-protect-against-avian-flu/"/>
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
										
				</form>

				
			</div>

		</div>

	
	
</div>		
	                    </div>
	                </div>
		        </div>
	            		<div class="mag-pop-modal mfp-hide mfp-with-anim kt-search-modal" id="kt-extras-modal-search" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                          
   <form role="search" method="get" class="search-form" action="https://www.talamua.com/">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
            </label>
            <button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
    </form>	                </div>
	            </div>
	        </div>
	   	<!-- WooCommerce JavaScript -->
<script type="text/javascript">jQuery(function($){jQuery('div.woocommerce').on('click','a.remove',function(){var productID=jQuery(this).data('product_id');var quantity=jQuery(this).parent().parent().find('.qty').val()
var productDetails={'id':productID,'quantity':quantity?quantity:'1',};_wca.push({'_en':'woocommerceanalytics_remove_from_cart','pi':productDetails.id,'pq':productDetails.quantity,'blog_id':'176600403','ui':'null','url':'https://www.talamua.com','woo_version':'4.4.1','cart_page_contains_cart_block':'0','cart_page_contains_cart_shortcode':'1','checkout_page_contains_checkout_block':'0','checkout_page_contains_checkout_shortcode':'1',});});});</script>
    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-menu" id="kt-mobile-menu" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                    <form role="search" method="get" class="woocommerce-product-search" action="https://www.talamua.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" class="search-field" id="woocommerce-product-search-field-0" placeholder="Search Products&hellip;" value="" name="s" title="Search for:"/>
	<button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
	<input type="hidden" name="post_type" value="product"/>
</form><ul id="menu-main-menu-1" class="kad-mobile-nav"><li class="menu-artsampentertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1886 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/entertainment/">Arts &amp; Entertainment</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a target="_blank" href="https://www.talamua.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-fashion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a target="_blank" href="https://www.talamua.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1881"><a target="_blank" href="https://www.talamua.com/category/business/">Business</a></li>
<li class="menu-latestarticles menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082"><a target="_blank" href="https://www.talamua.com/category/latest/">Latest Articles</a></li>
<li class="menu-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a target="_blank" href="https://www.talamua.com/category/health/">Health</a></li>
<li class="menu-local menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1422 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/local/">Local</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-lawamporder menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown-submenu sf-dropdown-toggle menu-item-1877 sf-dropdown-submenu"><a target="_blank" href="https://www.talamua.com/category/law-order/">Law &amp; Order</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
		<li class="menu-court menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1878"><a target="_blank" href="https://www.talamua.com/category/court/">Court</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-politics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1083"><a href="https://www.talamua.com/category/politics/">Politics</a></li>
<li class="menu-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1085 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/sports/">Sports</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-cricket menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a target="_blank" href="https://www.talamua.com/category/cricket/">Cricket</a></li>
	<li class="menu-football menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="https://www.talamua.com/category/football/">Football</a></li>
	<li class="menu-racing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a target="_blank" href="https://www.talamua.com/category/racing/">Racing</a></li>
	<li class="menu-rugby menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a target="_blank" href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
</ul>
</li>
<li class="menu-other menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-2026 sf-dropdown"><a href="https://www.talamua.com/other/">Other</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="https://www.talamua.com/category/education/">Education</a></li>
	<li class="menu-environment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1882"><a target="_blank" href="https://www.talamua.com/category/environment/">Environment</a></li>
	<li class="menu-religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a target="_blank" href="https://www.talamua.com/category/religion/">Religion</a></li>
	<li class="menu-technology menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1879"><a target="_blank" href="https://www.talamua.com/category/technology/">Technology</a></li>
	<li class="menu-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown-submenu sf-dropdown-toggle menu-item-1880 sf-dropdown-submenu"><a target="_blank" href="https://www.talamua.com/category/travel/">Travel</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
		<li class="menu-traveltips menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a target="_blank" href="https://www.talamua.com/category/travel-tips/">Travel Tips</a></li>
	</ul>
</li>
	<li class="menu-world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a target="_blank" href="https://www.talamua.com/category/world/">World</a></li>
</ul>
</li>
</ul>	                </div>
	            </div>
	        </div>
	   	    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-cart" id="kt-mobile-cart" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                                      	<ul class="kt-mobile-cart-contain">
	                  	<li class="kt-mini-cart-refreash">
							

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						</li>
					</ul>
                  		                </div>
	            </div>
	        </div>
	   	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&postid=2716&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=51451c362598e76e49f92284580accb71d0084d2#parent=https%3A%2F%2Fwww.talamua.com%2Fmaf-bans-australian-meat-imports-to-protect-against-avian-flu%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&postid=2716&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=51451c362598e76e49f92284580accb71d0084d2#parent=https%3A%2F%2Fwww.talamua.com%2Fmaf-bans-australian-meat-imports-to-protect-against-avian-flu%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9',blog:'176600403',post:'2716',tz:'13',srv:'www.talamua.com'}]);_stq.push(['clickTrackerInit','176600403','2716']);</script>
<style type="text/css"></style>	</body>
</html>
