<!DOCTYPE html>
<html class="no-js" lang="en-US" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<script>(function(html){html.className=html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>window._wca=window._wca||[];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Papali’i Tavita Moala wins election candidacy - TALAMUA</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Papali’i Tavita Moala wins election candidacy - TALAMUA"/>
	<meta property="og:description" content="Papali’i Tavita Moala &#8211; a FAST Party candidate, after the decision was announced. By Lagi Keresoma APIA, SAMOA &#8211; 30 NOVEMBER 2020: Former government CEO, Papalii Tavita Moala is set to challenge the Minister of Education, Sports &amp; Culture, Loau &hellip; Read More"/>
	<meta property="og:url" content="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/"/>
	<meta property="og:site_name" content="TALAMUA"/>
	<meta property="article:published_time" content="2020-11-30T03:31:05+00:00"/>
	<meta property="og:image" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?fit=819%2C583&#038;ssl=1"/>
	<meta property="og:image:width" content="819"/>
	<meta property="og:image:height" content="583"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lagi Keresoma">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://34.67.150.191/#website","url":"http://34.67.150.191/","name":"TALAMUA","description":"Online News","potentialAction":[{"@type":"SearchAction","target":"http://34.67.150.191/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?fit=819%2C583&ssl=1","width":819,"height":583},{"@type":"WebPage","@id":"https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/#webpage","url":"https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/","name":"Papali\u2019i Tavita Moala wins election candidacy - TALAMUA","isPartOf":{"@id":"http://34.67.150.191/#website"},"primaryImageOfPage":{"@id":"https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/#primaryimage"},"datePublished":"2020-11-30T03:31:05+00:00","dateModified":"2020-11-30T03:31:05+00:00","author":{"@id":"http://34.67.150.191/#/schema/person/0f738085591ef2e31082a5b8d08e9414"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/"]}]},{"@type":"Person","@id":"http://34.67.150.191/#/schema/person/0f738085591ef2e31082a5b8d08e9414","name":"Lagi Keresoma","image":{"@type":"ImageObject","@id":"http://34.67.150.191/#personlogo","inLanguage":"en-US","url":"http://34.67.150.191/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma-96x96.jpg","caption":"Lagi Keresoma"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//stats.wp.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; Feed" href="https://www.talamua.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; Comments Feed" href="https://www.talamua.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TALAMUA &raquo; Papali’i Tavita Moala wins election candidacy Comments Feed" href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talamua.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='bp-member-block-css' href='https://www.talamua.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='bp-group-block-css' href='https://www.talamua.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css?ver=6.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://www.talamua.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.3' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='yz-scheme-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-social-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-icons-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/fonts/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-style-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A400&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yz-headers-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='logy-style-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='logy-customStyle-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='youzer-customStyle-css' href='https://www.talamua.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.5.3' type='text/css' media='all'/>
<style id='youzer-customStyle-inline-css' type='text/css'>.yz-page{background-color:#333!important}.yz-header-networks.yz-icons-silver .yz_sn_1 i:hover{background-color:#4987bd!important}.yz-header-networks.yz-icons-silver .yz_sn_4 i:hover{background-color:#ffcd21!important}.yz-header-networks.yz-icons-silver .yz_sn_3 i:hover{background-color:#63cdf1!important}.yz-wg-networks.yz-icons-colorful .yz_sn_1 a{background-color:#4987bd!important}.yz-wg-networks.yz-icons-colorful .yz_sn_4 a{background-color:#ffcd21!important}.yz-wg-networks.yz-icons-colorful .yz_sn_3 a{background-color:#63cdf1!important}</style>
<link rel='stylesheet' id='xoo-el-style-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-style.css?ver=2.1' type='text/css' media='all'/>
<style id='xoo-el-style-inline-css' type='text/css'>button.button.btn.xoo-el-action-btn{background-color:#333;color:#fff}.xoo-el-inmodal{max-width:800px;max-height:600px}.xoo-el-sidebar{background-image:url(http://34.67.150.191/wp-content/plugins/easy-login-woocommerce/assets/images/popup-sidebar.png);min-width:40%}ul.xoo-el-tabs li.xoo-el-active{background-color:#528ff0;color:#fff}ul.xoo-el-tabs{background-color:#eee}.xoo-el-modal:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-.25em}</style>
<link rel='stylesheet' id='xoo-el-fonts-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/css/xoo-el-fonts.css?ver=2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='xoo-aff-style-css' href='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/css/xoo-aff-style.css?ver=1.1' type='text/css' media='all'/>
<style id='xoo-aff-style-inline-css' type='text/css'>.xoo-aff-input-group .xoo-aff-input-icon{background-color:#eee;color:#555;max-width:40px;min-width:40px;border:1px solid #ccc;border-right:0;font-size:14px}.xoo-aff-group{margin-bottom:30px}.xoo-aff-group input[type="text"], .xoo-aff-group input[type="password"], .xoo-aff-group input[type="email"], .xoo-aff-group input[type="number"], .xoo-aff-group select, , .xoo-aff-group select + .select2{background-color:#fff;color:#777}.xoo-aff-group input[type="text"]::placeholder,.xoo-aff-group input[type="password"]::placeholder,.xoo-aff-group input[type="email"]::placeholder,.xoo-aff-group input[type="number"]::placeholder,.xoo-aff-group select::placeholder{color:#777;opacity:.7}.xoo-aff-group input[type="text"]:focus, .xoo-aff-group input[type="password"]:focus, .xoo-aff-group input[type="email"]:focus, .xoo-aff-group input[type="number"]:focus, .xoo-aff-group select:focus, , .xoo-aff-group select + .select2:focus{background-color:#ededed;color:#000}.xoo-aff-group input[type="text"],.xoo-aff-group input[type="password"],.xoo-aff-group input[type="email"],.xoo-aff-group input[type="number"],.xoo-aff-group select{border-bottom-left-radius:0;border-top-left-radius:0}</style>
<link rel='stylesheet' id='xoo-aff-font-awesome5-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='select2-css' href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/select2.css' type='text/css' media='all'/>
<!--[if lt IE]>
<link rel='stylesheet' id='ascend_ie_fallback-css'  href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ie_fallback.css?ver=1.4.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.talamua.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woo-variation-swatches-css' href='https://www.talamua.com/wp-content/plugins/woo-variation-swatches/assets/css/frontend.min.css?ver=1.1.1' type='text/css' media='all'/>
<style id='woo-variation-swatches-inline-css' type='text/css'>.variable-item:not(.radio-variable-item) {width:30px;height:30px}.wvs-style-squared .button-variable-item{min-width:30px}.button-variable-item span{font-size:16px}</style>
<link rel='stylesheet' id='woo-variation-swatches-theme-override-css' href='https://www.talamua.com/wp-content/plugins/woo-variation-swatches/assets/css/wvs-theme-override.min.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woo-variation-swatches-tooltip-css' href='https://www.talamua.com/wp-content/plugins/woo-variation-swatches/assets/css/frontend-tooltip.min.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='universal-google-adsense-and-ads-manager-css' href='https://www.talamua.com/wp-content/plugins/universal-google-adsense-and-ads-manager/public/assets/dist/css/ugaam-public.css?ver=1.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='ascend_main-css' href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ascend.css?ver=1.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='ascend_woo-css' href='https://www.talamua.com/wp-content/themes/ascend/assets/css/ascend_woo.css?ver=1.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='redux-google-fonts-ascend-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A600%2C700%2C400%2C500%2C300%7CSource+Sans+Pro%3A600%2C400&#038;subset=latin&#038;ver=1606255522' type='text/css' media='all'/>
<link rel='stylesheet' id='default-styles-css' href='https://www.talamua.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.5' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>//<![CDATA[
var BP_Confirm={"are_you_sure":"Are you sure?"};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.3.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>//<![CDATA[
var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.3.0' id='bp-legacy-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202049.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/vendor/html5shiv.min.js?ver=1.4.6' id='ascend-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/vendor/respond.min.js?ver=1.4.6' id='ascend-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/universal-google-adsense-and-ads-manager/public/assets/dist/js/ugaam-public.js?ver=1.0.6' id='universal-google-adsense-and-ads-manager-js'></script>
<link rel="https://api.w.org/" href="https://www.talamua.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.talamua.com/wp-json/wp/v2/posts/3937"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talamua.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talamua.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<meta name="generator" content="WooCommerce 4.7.0"/>
<link rel='shortlink' href='https://www.talamua.com/?p=3937'/>
<link rel="alternate" type="application/json+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Fpapalii-tavita-moala-wins-election-candidacy%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.talamua.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talamua.com%2Fpapalii-tavita-moala-wins-election-candidacy%2F&#038;format=xml"/>

	<script type="text/javascript">var ajaxurl='https://www.talamua.com/wp-admin/admin-ajax.php';</script>

<script data-ad-client="ca-pub-7973222693159239" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<style></style>
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var light_error="The image could not be loaded.",light_of="%curr% of %total%";</script><style type="text/css" id="kt-custom-css">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</style>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://talamua.com/wp-content/uploads/2020/08/DSC_1013-scaled.jpg);background-position:left top;background-size:cover;background-repeat:no-repeat;background-attachment:fixed}</style>
				<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-3.png?fit=270%2C270&#038;ssl=1"/>
		<style type="text/css" id="wp-custom-css">#bitnami-banner{display:none}</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style></head>
<body class="bp-legacy post-template-default single single-post postid-3937 single-format-standard custom-background wp-custom-logo theme-ascend woocommerce-no-js yz-blue-scheme woo-variation-swatches wvs-theme-ascend wvs-theme-child-ascend wvs-style-squared wvs-attr-behavior-blur wvs-tooltip wvs-css wvs-show-label kad-header-position-left kt-showsub-indicator kt-width-large body-style-boxed none-trans-header wpbdp-with-button-styles no-js">
		<div id="wrapper" class="container">
	<aside id="kad-vertical-menu" class="asideclass kad-vertical-menu kt-header-position-left">
    <div class="kad-vertical-menu-inner">
        <div class="kad-scrollable-area">
            <div class="kad-fixed-vertical-background-area"></div>
            <div class="kad-relative-vertical-content">
                <div id="logo" class="logocase kad-header-height"><a class="brand logofont" href="https://www.talamua.com"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?fit=181%2C181&#038;ssl=1&#038;resize=100%2C100" width="100" height="100" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?w=181&amp;ssl=1 181w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-logo" style="max-height:100px" alt="TALAMUA"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?fit=200%2C181&#038;ssl=1&#038;resize=100%2C91" width="100" height="91" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?resize=100%2C91&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-trans-logo" style="max-height:91px" alt="TALAMUA"><span class="kad-site-title kad-logo-used">TALAMUA</span></a></div>		<div class="kad-header-menu">
	        <nav class="nav-main clearfix">
                <ul id="menu-main-menu" class="sf-menu sf-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1886 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1881"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/latest/">Latest Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1422 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/local/">Local</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1877 sf-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/law-order/">Law &amp; Order</a>
	<ul class="sub-menu sf-dropdown-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1878"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/court/">Court</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1083"><a href="https://www.talamua.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1085 sf-dropdown"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/sports/">Sports</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/racing/">Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2026 sf-dropdown"><a href="https://www.talamua.com/other/">Other</a>
<ul class="sub-menu sf-dropdown-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="https://www.talamua.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1882"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1879"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1880 sf-dropdown-submenu"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/travel/">Travel</a>
	<ul class="sub-menu sf-dropdown-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/travel-tips/">Travel Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/world/">World</a></li>
</ul>
</li>
</ul>            </nav>
        </div> <!-- Close v header menu -->    
        	<div class="kt-header-extras clearfix">
		<ul class="sf-menu sf-vertical kt-search-and-cart">
							        	<li class="menu-account-icon-kt sf-dropdown">
					            						             		<a class="menu-account-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-login">
					                		<span class="kt-extras-label"><span>Login/Signup</span></span>
					            		</a>

					              						        	</li>
					        				        	 <li class="menu-search-icon-kt">
								<a class="kt-menu-search-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-search" aria-label="Search" href="https://www.talamua.com/?s=">
									<span class="kt-extras-label"><i class="kt-icon-search"></i></span>
								</a>
				        	</li>
													        	<li class="menu-cart-icon-kt sf-dropdown">
						        		<a class="menu-cart-btn" href="https://www.talamua.com/cart-2/">
						          			<span class="kt-extras-label">
							          										          			<i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span>
						          			</span>
						        		</a>
						        		<ul id="kad-head-cart-popup" class="sf-dropdown-menu kad-head-cart-popup">
						            		<li class="kt-mini-cart-refreash">
						            			

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						            		</li>
						          		</ul>
						        	</li>
						        	    </ul>
	</div>
                </div>
        </div>
    </div> <!-- close v header innner -->
</aside>
 			<div class="outside-second">	
			<div class="second-navclass" data-sticky="second">
				<div class="second-nav-container container">
			        <nav class="nav-second clearfix">
			            <ul id="menu-top-menu" class="sf-menu sf-menu-normal"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2356"><a href="https://www.talamua.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/social-media/youtube/">YouTube</a></li>
</ul>			        </nav>
			    </div>
			</div>
			</div>
	        <div id="kad-mobile-banner" class="banner mobile-headerclass" data-mobile-header-sticky="1">
  <div class="container mobile-header-container kad-mobile-header-height">
                	<div class="kad-mobile-menu-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-menu-left">
             	<button class="mobile-navigation-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-menu" data-pop-sldr-direction="left" data-pop-sldr-class="sldr-menu-animi">
             		<span class="kt-mnt">
	                	<span></span>
						<span></span>
						<span></span>
					</span>
              	</button>
            </div>
   	<div id="mobile-logo" class="logocase kad-mobile-header-height kad-mobile-logo-left"><a class="brand logofont" href="https://www.talamua.com"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?fit=181%2C181&#038;ssl=1&#038;resize=100%2C100" width="100" height="100" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?w=181&amp;ssl=1 181w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/cropped-Talamua-Logo-2019s-4.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-mobile-logo" alt="TALAMUA"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?fit=200%2C181&#038;ssl=1&#038;resize=100%2C91" width="100" height="91" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?w=200&amp;ssl=1 200w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/04/Talamua-Logo-2019s.png?resize=100%2C91&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-trans-logo" style="max-height:91px" alt="TALAMUA"><span class="kad-site-title kad-logo-used">TALAMUA</span></a></div>      	<div class="kad-mobile-cart-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-cart-right">
             	<button class="kt-woo-cart-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-cart" data-pop-sldr-direction="right" data-pop-sldr-class="sldr-cart-animi">
					<span class="kt-extras-label"><i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span></span>
              	</button>
        </div>
        </div> <!-- Close Container -->
</div>
	<div id="inner-wrap" class="wrap clearfix contentclass hfeed" role="document">
	<div class="container kt-woo-messages-none-woo-pages"><div class="woocommerce"></div></div>		<div id="content" class="container clearfix">
    		<div class="row single-article">
    			<div class="main col-lg-9 col-md-8 kt-sidebar kt-sidebar-right" id="ktmain" role="main">
			    				<article id="post-3937" class="postclass kt_no_post_header_content post-3937 post type-post status-publish format-standard has-post-thumbnail hentry category-court category-latest category-politics">
			<div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/court/" rel="category tag">Court</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>				<header>
				<h1 class="entry-title">Papali’i Tavita Moala wins election candidacy</h1><div class="post-top-meta kt_color_gray">
    <span class="postdate kt-post-date updated" itemprop="datePublished">
        November 30, 2020    </span>   
    <span class="postauthortop kt-post-author author vcard">
        <span class="kt-by-author">by</span>        	<span itemprop="author">
        		<a href="https://www.talamua.com/members/Lagi%20Keresoma/" class="fn kt_color_gray" rel="author">
        		Lagi Keresoma        		</a>
        	</span>
    </span>   
</div>				</header>
				<div class="entry-content clearfix" itemprop="description articleBody">
					<p><em><strong><a href="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?ssl=1"><img loading="lazy" class="alignnone size-full wp-image-3938 jetpack-lazy-image" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=819%2C583&#038;ssl=1" alt width="819" height="583" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?w=819&amp;ssl=1 819w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=768%2C547&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=500%2C356&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=600%2C427&amp;ssl=1 600w" data-lazy-sizes="(max-width: 819px) 100vw, 819px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=819%2C583&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-3938" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=819%2C583&#038;ssl=1" alt="" width="819" height="583" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?w=819&amp;ssl=1 819w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=768%2C547&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=500%2C356&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=600%2C427&amp;ssl=1 600w" sizes="(max-width: 819px) 100vw, 819px" data-recalc-dims="1"/></noscript></a><br/>
Papali’i Tavita Moala &#8211; a FAST Party candidate, after the decision was announced.</strong></em></p>
<p>By Lagi Keresoma</p>
<p><strong>APIA, SAMOA &#8211; 30 NOVEMBER 2020:</strong> Former government CEO, Papalii Tavita Moala is set to challenge the Minister of Education, Sports &amp; Culture, Loau Keneti Sio in next Aprils general election for the Sagaga No 1 seat.</p>
<p>The Court has cleared Papalii as a candidate having won his court challenge against the village mayor for not signing his nomination papers and the subsequent rejection by the Electoral Commissioner. The Court ruled that Panoa can run under his title Papalii and ordered the Electoral Commissioner to enter his name in the list of candidates for the 2021 general election.</p>
<p>Minister Loau Keneti Sio was among three sitting MPs who were unopposed when nominations closed 30 October. The others were former Deputy Prime Minister, Fiame Naomi Mataafa and Lealailepule Rimoni Aiafi.</p>
<p>Papalii recently won another court challenge that forced amendments to the Electoral Act just before the registrations for election candidates was opened in early October.</p>
<p>All six Judges of the Supreme Court who presided over the 13 election challenges dealt by the Court in the last 3 weeks, came together in one room to deliver their decisions last Friday.</p>
<p>The Judges only read out their conclusions and copies of their full judgment to be delivered to counsels later.</p>
<p><strong>DECISIONS</strong><br/>
<strong>Paloa Louis James Stowers</strong> lost his challenge against the Vaitele village mayor <strong>Toi Tautuave Sakalia</strong> and the Electoral Commissioner (EC). Paloa’s nomination was rejected by the EC as it was not endorsed by the village mayor hence the challenge. Paloa is to pay cost of $1500 to the respondents. He was a candidate for Faleata No.3 constituency. It means that Associate Minister for Communications, Lealailepule Rimoni Aiafi is now unopposed.</p>
<figure id="attachment_3939" aria-describedby="caption-attachment-3939" style="width: 998px" class="wp-caption alignnone"><a href="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?ssl=1"><img loading="lazy" class="size-full wp-image-3939 jetpack-lazy-image" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=998%2C477&#038;ssl=1" alt width="998" height="477" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?w=998&amp;ssl=1 998w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=768%2C367&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=150%2C72&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=500%2C239&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=600%2C287&amp;ssl=1 600w" data-lazy-sizes="(max-width: 998px) 100vw, 998px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=998%2C477&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-3939" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=998%2C477&#038;ssl=1" alt="" width="998" height="477" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?w=998&amp;ssl=1 998w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=300%2C143&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=768%2C367&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=150%2C72&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=500%2C239&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/election-judges.jpg?resize=600%2C287&amp;ssl=1 600w" sizes="(max-width: 998px) 100vw, 998px" data-recalc-dims="1"/></noscript></a><figcaption id="caption-attachment-3939" class="wp-caption-text"><em><strong>The Judges who heard the 13 cases (From the Left) Leiataulesa Daryl Clarke, Tafaoimalo Leilani Tuala-Warren, Vui Clarence Nelson, Mata Tuatagaloa &#8211; Acting Chief Justice, Lesatele Rapi Vaai and Fepuleai Roma Tavita.</strong></em></figcaption></figure>
<p><strong>Fata Meafou</strong> successfully argued for his qualification as a candidate. The EC was ordered to enter Fata’s name in the list of candidates for next year’s general election and the respondent to pay $1500 to Fata. Fata is a candidate for the Sagaga 2 constituency.</p>
<p><strong>Faletagoai Tausaga</strong> also won against his opponent <strong>Tu’ula Kiliri Tuitui</strong> of the constituency of Lepa. Tu’ula was disqualifed as a candidate as he did not satisfy the <em>monotaga</em> requirement in the Electoral Act 2019. He is to pay $5000 to the applicant Faletagoai. Both candidates were to run against Prime Minister Tuilaepa Lupesoliai Sailele Malielegaoi.</p>
<p><strong>Leitaualesa Faaui 11 Niuapu</strong> won in disqualifying A’an Alofi No.3 candidate <strong>Sinaifoa Vaimoana Sooaemalelagi</strong>. The Court said Sinaifoa has not render a <em>montaga </em>service to the village for the last 3 consecutive years. Sinaifoa is to pay cost of $1500 to Leiataualesa.</p>
<p>Sitting Member of Parliament for Alataua West <strong>Ali’imalemanu Alofa  Tu’uau</strong> successfully ended former MP Lafaitele Patrick Leiataualesa’s chances as candidate in the 2021 general election. She argued is that Lafaitele did not render <em>monotaga</em> to the village in the past 3 years. Lafaitele is to pay costs of $1500 to Aliimalemanu.</p>
<figure id="attachment_3940" aria-describedby="caption-attachment-3940" style="width: 604px" class="wp-caption alignleft"><a href="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?ssl=1"><img loading="lazy" class="size-full wp-image-3940 jetpack-lazy-image" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=604%2C444&#038;ssl=1" alt width="604" height="444" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?w=604&amp;ssl=1 604w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=500%2C368&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=600%2C441&amp;ssl=1 600w" data-lazy-sizes="(max-width: 604px) 100vw, 604px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=604%2C444&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-3940" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=604%2C444&#038;ssl=1" alt="" width="604" height="444" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?w=604&amp;ssl=1 604w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=150%2C110&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=500%2C368&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Fata-Meafou.jpg?resize=600%2C441&amp;ssl=1 600w" sizes="(max-width: 604px) 100vw, 604px" data-recalc-dims="1"/></noscript></a><figcaption id="caption-attachment-3940" class="wp-caption-text"><em><strong>Fata Meafou is a FAST candidate to run for the Sagaga.2. seat.</strong></em></figcaption></figure>
<p><strong>Tuala Iosefo Ponifasio</strong> filed two motions against his opponents Tevaga Tupuivao Mapusaga and Leoa Tauti Kalepo Faaleolea and won both challenges. Both opponents failed to satisfy the statutory aspect of having two registered voters sign their nominations. However the Electoral Commissioner did accept their nominations as election candidates. The Court ordered the removal of both names from the list of candidates. Both opponents also to pay costs of $1500 each. Tuala is contesting the Gagaemauga No.1 seat.</p>
<p><strong>Su’a  Samuelu Su’</strong><strong>a</strong> now has his name entered as a candidate for the Aleipata Itupa i Lalo seat. He won his challenge against the Electoral Commissioner for rejecting his candidacy. He is running for the Aleipata Itupa i Lalo seat.</p>
<p>The same also goes with <strong>Talalafai Toma Amosa</strong> whose nomination was rejected by the Electoral Commissioner. The Electoral Commissioner was ordered to enter Talalafai’s name to the list of the 2021 election candidates. Costs of $1500 to be paid by the respondent.</p>
<p><strong>Leumuava Asalemo</strong> <strong>Tuimauga</strong> has also won his case against the Office of the Electoral Commissioner and has secured a chance to run as a candidate in the general election. Costs of $1500 to be paid by the respondent.</p>
<p>The final judgment was on the challenge by the Associate Minister <strong>Misa Tuifaasisina Lisati</strong> against the OEC, his younger brother<strong> Aiolupetea Toni Leleisiuao </strong>and <strong>Mata’afa Faavae.</strong></p>
<p>Misa’s argument was that both candidates haven’t rendered <em>monotaga</em> to the village and should be disqualified. His challenge was dismissed and he had to pay cost of $1500 to each respondent.</p>
<figure id="attachment_3941" aria-describedby="caption-attachment-3941" style="width: 819px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?ssl=1"><img loading="lazy" class="size-full wp-image-3941 jetpack-lazy-image" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=819%2C514&#038;ssl=1" alt width="819" height="514" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?w=819&amp;ssl=1 819w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=768%2C482&amp;ssl=1 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=500%2C314&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=600%2C377&amp;ssl=1 600w" data-lazy-sizes="(max-width: 819px) 100vw, 819px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=819%2C514&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-3941" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=819%2C514&#038;ssl=1" alt="" width="819" height="514" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?w=819&amp;ssl=1 819w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=768%2C482&amp;ssl=1 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=500%2C314&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Sua-Samuelu-Sua.jpg?resize=600%2C377&amp;ssl=1 600w" sizes="(max-width: 819px) 100vw, 819px" data-recalc-dims="1"/></noscript></a><figcaption id="caption-attachment-3941" class="wp-caption-text"><em><strong>Su&#8217;a Samuelu Su&#8217;a (2nd from right) is a Tautua Party Candidate, outside court with lawyer Alex Su&#8217;a and Tautua Samoa supporters.</strong></em></figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3937" class="share-linkedin sd-button share-icon" href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
				<footer class="single-footer">
				<div class="post-footer-section">
	<div class="kad-post-navigation clearfix">
	        <div class="alignleft kad-previous-link">
	        <a href="https://www.talamua.com/sailor-did-not-inform-authorities-of-his-covid-19-positive-status-in-italy/" rel="prev"><span class="kt_postlink_meta kt_color_gray">Previous Post</span><span class="kt_postlink_title">Sailor did not Inform Authorities of his COVID-19 Positive Status in Italy</span></a> 
	        </div>
	        <div class="alignright kad-next-link">
	         
	        </div>
	 </div> <!-- end navigation -->
 </div>				</footer>
			</article>
			    <div class="author-box post-footer-section">
    	<ul class="nav kt-tabs kt-sc-tabs">
      <li class="active"><a href="#about">About Author</a></li>
      <li><a href="#latest">Latest Posts</a></li>
    </ul>
     
    <div class="kt-tab-content postclass">
      <div class="tab-pane clearfix active" id="about">
      	<div class="author-profile vcard">
            <div class="kt_author_avatar">
    		  <img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&amp;ssl=1" width="72" height="80" alt="Lagi Keresoma" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&ssl=1" width="72" height="80" alt="Lagi Keresoma" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"/></noscript>              </div>
    		<h5 class="author-name"><a href="https://www.talamua.com/members/Lagi%20Keresoma/" title="Posts by Lagi Keresoma" rel="author">Lagi Keresoma</a></h5>
                		<p class="author-description author-bio">
    			    		</p>
            <div class="author-follow kadence_social_widget">
                            </div><!--Author Follow-->
            </div>
       </div><!--pane-->
      <div class="tab-pane clearfix" id="latest">
        <div class="author-latestposts author-profile">
            <div class="kt_author_avatar">
                <img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&amp;ssl=1" width="72" height="80" alt="Lagi Keresoma" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/07/Talamua-Media-Lagi-Keresoma.jpg?fit=72%2C80&ssl=1" width="72" height="80" alt="Lagi Keresoma" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"/></noscript>            </div>
            <h5>Latest posts from <a href="https://www.talamua.com/members/Lagi%20Keresoma/" title="Posts by Lagi Keresoma" rel="author">Lagi Keresoma</a></h5>
      			<ul>
    			                        <li>
                            <a href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/">Papali’i Tavita Moala wins election candidacy</a><span class="recentpost-date"> - November 30, 2020</span></li>
                                                <li>
                            <a href="https://www.talamua.com/sailor-did-not-inform-authorities-of-his-covid-19-positive-status-in-italy/">Sailor did not Inform Authorities of his COVID-19 Positive Status in Italy</a><span class="recentpost-date"> - November 30, 2020</span></li>
                                                <li>
                            <a href="https://www.talamua.com/rising-domestic-violence-concerns-police/">Rising Domestic Violence Concerns Police</a><span class="recentpost-date"> - November 26, 2020</span></li>
                            			</ul>
    	       </div><!--Latest Post -->
            </div><!--Latest pane -->
        </div><!--Tab content -->
    </div><!--Author Box -->
    <div id="blog_carousel_container" class="carousel_outerrim post-footer-section">
	<h4 class="kt-title bottom-carousel-title post-carousel-title"><span>Similar Posts</span></h4>
    <div class="blog-bottom-carousel">
		<div class="blog-carouselcontainer row-margin-small">
    		<div id="blog-recent-carousel" class="slick-slider blog_carousel kt-slickslider kt-content-carousel loading clearfix" data-slider-fade="false" data-slider-type="content-carousel" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-auto="true" data-slider-speed="9000" data-slider-xxl="3" data-slider-xl="3" data-slider-md="3" data-slider-sm="2" data-slider-xs="2" data-slider-ss="1">
            				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-3567" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?fit=819%2C548&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?w=819&amp;ssl=1 819w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=500%2C335&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=600%2C401&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/Maua-market-ofulimu.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/wibdi-sky-eye-sets-way-forward-in-local-virtual-market-trading/"><h5 class="entry-title">WIBDI &#038; Sky Eye sets way forward in local Virtual Market Trading   </h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/business/" rel="category tag">Business</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/technology/" rel="category tag">Technology</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/wibdi-sky-eye-sets-way-forward-in-local-virtual-market-trading/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2513" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Gagaifomauga-3-By-election-Stream-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Gagaifomauga-3-By-election-Stream-scaled.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Gagaifomauga-3-By-election-Stream-scaled.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Gagaifomauga-3-By-election-Stream-scaled.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/08/20200828-Gagaifomauga-3-By-election-Stream-scaled.jpg?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Gagaifomauga 3 By-election Stream"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/byelection2020-gagaifomauga-3/"><h5 class="entry-title">By-election 2020: Gaga&#8217;ifomauga No. 3</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/people/" rel="category tag">People</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/byelection2020-gagaifomauga-3/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2803" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Apia-Town-clock.jpg?fit=922%2C484&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Apia-Town-clock.jpg?resize=720%2C480&amp;ssl=1 720w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Apia-Town-clock.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/09/Apia-Town-clock.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/central-bank-easing-monetary-policy-stance-for-2020-21/"><h5 class="entry-title">Central Bank Easing Monetary Policy Stance for 2020/21</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/business/" rel="category tag">Business</a> | <a href="https://www.talamua.com/category/economy/" rel="category tag">Economy</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/central-bank-easing-monetary-policy-stance-for-2020-21/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2506" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?fit=1024%2C507&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Sasina-voters-feature-image.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/gagaifomauga-no-3-voters-go-to-the-polls-in-by-election/"><h5 class="entry-title">Gagaifomauga No.3. voters go to the polls in by election</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/gagaifomauga-no-3-voters-go-to-the-polls-in-by-election/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2915" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Talalelei-Pauga-Feature-Image.jpg?fit=1024%2C507&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Talalelei-Pauga-Feature-Image.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Talalelei-Pauga-Feature-Image.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Talalelei-Pauga-Feature-Image.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/amnesty-international-concerned-man-fighting-extradition-over-alleged-plot-to-assassinate-samoan-pm-may-not-get-a-fair-trial/"><h5 class="entry-title">Amnesty International concerned man fighting extradition over alleged plot to assassinate Samoan PM may not get fair trial</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/law-order/" rel="category tag">Law &amp; Order</a> | <a href="https://www.talamua.com/category/people/" rel="category tag">People</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/amnesty-international-concerned-man-fighting-extradition-over-alleged-plot-to-assassinate-samoan-pm-may-not-get-a-fair-trial/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2450" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Repatriation-flight-Image.jpg?fit=1024%2C507&#038;ssl=1%3Fv%3D1598411817&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Repatriation-flight-Image.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Repatriation-flight-Image.jpg?w=272&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/08/Repatriation-flight-Image.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Repatriation flight"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/covid-19-samoa-closes-all-international-travel/"><h5 class="entry-title">COVID-19: Samoa closes all international travel</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/health/" rel="category tag">Health</a> | <a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/travel/" rel="category tag">Travel</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/covid-19-samoa-closes-all-international-travel/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-1284" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/20200416-Splitting-Samoa’s-Court-System-will-cause-inconsistencies-in-law.jpg?fit=1024%2C500&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/20200416-Splitting-Samoa’s-Court-System-will-cause-inconsistencies-in-law.jpg?resize=420%2C280&amp;ssl=1 420w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/04/20200416-Splitting-Samoa’s-Court-System-will-cause-inconsistencies-in-law.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt="Mulinuu Court House"></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/three-stand-trial-on-arson-charges/"><h5 class="entry-title">Three stand trial on arson charges</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/court/" rel="category tag">Court</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/three-stand-trial-on-arson-charges/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                				    <div class="col-xxl-3 col-xl-4 col-md-4 col-sm-6 col-xs-6 col-ss-12 blog_carousel_item kt-slick-slide">
                        <article id="post-2782" class="blog_item blog_photo_item kt_item_fade_in grid_item">
        <div class="imghoverclass img-margin-center blog-grid-photo">
                    <div class="kt-intrinsic" style="padding-bottom:66.666666666667%;">
                <div><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Olo-Leatinuu-on-TV-Image.jpg?fit=1024%2C562&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Olo-Leatinuu-on-TV-Image.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Olo-Leatinuu-on-TV-Image.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/09/Olo-Leatinuu-on-TV-Image.jpg?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" class="" alt=""></div>            </div> 
        </div>
        <div class="photo-postcontent">
            <div class="photo-post-bg">
            </div>
            <div class="photo-postcontent-inner">
                                <header>
                    <a href="https://www.talamua.com/leaving-dpms-position-vacant-is-unconstitutional-says-opposition-mp/"><h5 class="entry-title">Leaving DPMs position vacant is unconstitutional says Opposition MP</h5></a>                </header>
                <div class="kt-post-photo-added-content">
                    <div class="kt_post_category kt-post-cats"><a href="https://www.talamua.com/category/latest/" rel="category tag">Latest</a> | <a href="https://www.talamua.com/category/local/" rel="category tag">Local</a> | <a href="https://www.talamua.com/category/politics/" rel="category tag">Politics</a></div>                </div>
            </div>
            <a href="https://www.talamua.com/leaving-dpms-position-vacant-is-unconstitutional-says-opposition-mp/" class="photo-post-link">
            </a>
        </div><!-- Text size -->
            </article> <!-- Blog Item -->                    </div>
				
                								
			</div>
        </div>
    </div>
</div><!-- Blog Container-->				<div id="comments" class="comments-area">

  
  
  
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/papalii-tavita-moala-wins-election-candidacy/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&#038;postid=3937&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=41e527b9722a32047c7b3371f90ad29f9d6f21b8#parent=https%3A%2F%2Fwww.talamua.com%2Fpapalii-tavita-moala-wins-election-candidacy%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!-- .comments-area -->
				</div><!-- /.main-->

				<aside id="ktsidebar" class="col-lg-3 col-md-4 kt-sidebar-container kad-sidebar">
	<div class="sidebar">
		<section id="search-7" class="widget-1 widget-first widget widget_search"><div class="widget-inner"><h4 class="widget-title"><span>Search</span></h4>  
   <form role="search" method="get" class="search-form" action="https://www.talamua.com/">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
            </label>
            <button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
    </form></div></section><section id="custom_html-4" class="widget_text widget-2 widget widget_custom_html"><div class="widget_text widget-inner"><div class="textwidget custom-html-widget"></div></div></section><div class="logy-login-widget">		
		<div class="logy-form logy-login-page logy-with-header logy-with-labels logy-no-icons logy-full-border logy-border-flat logy-form-msgs">

			
    	<header class="logy-form-header">
	    		    		<div class="logy-form-cover logy-default-cover" style="background-image:url(https://www.talamua.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/images/geopattern.png)">
			        <h2 class="form-cover-title">Login</h2>
	    		</div>
	    	    	</header>

	    					
		
		
		
		
		
	
			<form class="logy-login-form" method="post" action="https://www.talamua.com/wp-login.php">
				
				<!-- After Form Buttons -->
				
								<div class="logy-form-item">
		    		<div class="logy-item-content">
			           				           		<label for="user_login">Username or Email</label>
			        				           <div class="logy-field-content">
		           							    		<input type="text" name="log" autocomplete="false" placeholder="" value="" required>
			            </div>
		        	</div>
		       	</div>
							<div class="logy-form-item">
		    		<div class="logy-item-content">
			           				           		<label for="user_pass">Password</label>
			        				           <div class="logy-field-content">
		           							    		<input type="password" name="pwd" autocomplete="false" placeholder="" value="" required>
			            </div>
		        	</div>
		       	</div>
					    	<div class="logy-form-item logy-remember-me">
		    		<div class="logy-item-content">
			        	<label class="logy_checkbox_field"><input name="rememberme" type="checkbox" value="forever"><div class="logy_field_indication"></div>Remember Me</label>
		    			
		        	</div>
					<a class="logy-forgot-password" href="https://www.talamua.com/my-account/lost-password/">Lost password?</a>		        </div>
							<div class="logy-form-actions logy-fullwidth-button logy-border-radius">				<div class="logy-action-item logy-submit-item">
					<div class="logy-item-inner">
	           			<button type="submit" value="submit" name="signin_submit">
	            				           				<span class="logy-button-title">Log In</span>
	           			</button>
	            	</div>
	            </div>
							<div class="logy-action-item logy-link-item">
					<div class="logy-item-inner">
	            		<a href="https://www.talamua.com/register/" class="logy-link-button">
	            				           				Create New Account	            		</a>
	            	</div>
	            </div>
										</div>
				<!-- After Form Buttons -->
				
				<input type="hidden" name="logy-form" value="1"/>

			</form>

		</div>

		</div><section id="kadence_about_with_image-6" class="widget-5 widget kadence_about_with_image"><div class="widget-inner"><div class="kad_img_upload_widget kt-image-widget-kadence_about_with_image-6"><a href="https://www.talamua.com/lifecon-2020/" target="_blank"><img width="1920" height="1080" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?fit=1920%2C1080&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="LifeCon 2020 P1" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?resize=600%2C338&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LifeCon-2020-P1.jpg?fit=1920%2C1080&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a></div></div></section><section id="kadence_about_with_image-4" class="widget-6 widget kadence_about_with_image"><div class="widget-inner"><div class="kad_img_upload_widget kt-image-widget-kadence_about_with_image-4"><a href="http://34.67.150.191/wp-content/uploads/2020/07/MCIL-Online-2020.jpg" data-rel="lightbox"><img width="900" height="750" src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?fit=900%2C750&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=768%2C640&amp;ssl=1 768w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=150%2C125&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=500%2C417&amp;ssl=1 500w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?resize=600%2C500&amp;ssl=1 600w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/07/MCIL-Online-2020.jpg?fit=900%2C750&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a></div></div></section><section id="wpbdp_latestlistingswidget-3" class="widget-7 widget widget_wpbdp_latestlistingswidget"><div class="widget-inner"><h4 class="widget-title"><span>Directory</span></h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.talamua.com/business-directory/3420/talofa-airways/">Talofa Airways</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3418/samoa-airways/">Samoa Airways</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3417/sua-ma-pauga-associates-chartered-accountants/">Su&#8217;a ma Pauga &#038; Associates Chartered Accountants</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3416/pala-lima-chartered-accountants/">Pala Lima Chartered Accountants</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3393/isitolo-leota-chartered-accountants/">Isitolo Leota Chartered Accountants</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3390/veterans-inn-hotel/">Veterans Inn Hotel</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3368/ulalei-lodge/">Ulalei Lodge</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3350/return-to-paradise-resort-spa/">Return to Paradise Resort &#038; Spa</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3348/orator-hotel/">Orator Hotel</a></li><li><a class="listing-title" href="https://www.talamua.com/business-directory/3346/mkr-apartments/">MKR Apartments</a></li></ul></div></section><section id="woocommerce_products-3" class="widget-8 widget woocommerce widget_products"><div class="widget-inner"><h4 class="widget-title"><span>Products</span></h4><ul class="product_list_widget"><li>
	
	<a href="https://www.talamua.com/shop/siusega-heights-house-for-sale/">
		<img width="300" height="225" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Siusega Heights House for Sale" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Property for Sale - Siusega Heights</span>
	</a>

			<div class="star-rating" role="img" aria-label="Rated 5.00 out of 5"><span style="width:100%">Rated <strong class="rating">5.00</strong> out of 5</span></div>	
	
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/tiapapata-heights-subdivision/">
		<img width="300" height="225" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Properties for Sale - Tiapapata Heights Subdivision</span>
	</a>

			<div class="star-rating" role="img" aria-label="Rated 5.00 out of 5"><span style="width:100%">Rated <strong class="rating">5.00</strong> out of 5</span></div>	
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>160,000.00</bdi></span>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/2009-toyota-vitz-used/">
		<img width="300" height="200" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?fit=300%2C200&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="2009 Toyota Vitz - Front" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=272%2C182&amp;ssl=1 272w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">2009 Toyota Vitz (Used)</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>12,000.00</bdi></span>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/fast-tshirt/">
		<img width="300" height="225" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="FAST T-Shirts" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">F.A.S.T. T-Shirt</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>35.00</bdi></span>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/fast-caps/">
		<img width="300" height="225" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="FAST Caps" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-Caps.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">F.A.S.T. Caps</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>30.00</bdi></span>
	</li>
</ul></div></section><section id="widget_kadence_social-12" class="widget-9 widget widget_kadence_social"><div class="widget-inner"><h4 class="widget-title"><span>Follow Us</span></h4><div class="kadence_social_widget clearfix"><a href="https://facebook.com/talamuamedia" class="facebook_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Facebook" aria-label="Facebook"><i class="kt-icon-facebook"></i></a><a href="https://twitter.com/talamua" class="twitter_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Twitter" aria-label="Twitter"><i class="kt-icon-twitter"></i></a><a href="#" class="instagram_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="Instagram" aria-label="Instagram"><i class="kt-icon-instagram"></i></a><a href="https://youtube.com/c/talamuainfo" class="youtube_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="YouTube" aria-label="YouTube"><i class="kt-icon-youtube"></i></a><a href="#" class="linkedin_link" target="_blank" data-toggle="tooltip" data-placement="top" data-original-title="LinkedIn" aria-label="LinkedIn"><i class="kt-icon-linkedin"></i></a></div></div></section><section id="kadence_recent_posts-5" class="widget-10 widget-last widget kadence_recent_posts"><div class="widget-inner"><h4 class="widget-title"><span>Latest Videos</span></h4><ul><li class="clearfix postclass kt-top-featured"><a href="https://www.talamua.com/covid19-update6-neoc-announces-another-positive-case-in-samoa/" title="COVID19 Update 6: NEOC announces another Positive case in Samoa" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?fit=1280%2C720&#038;ssl=1&#038;resize=420%2C280" width="420" height="280" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?resize=720%2C480&amp;ssl=1 720w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?zoom=2&amp;resize=420%2C280&amp;ssl=1 840w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?zoom=3&amp;resize=420%2C280&amp;ssl=1 1260w" sizes="(max-width: 420px) 100vw, 420px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="COVID19 Update 6"><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201127-COVID19-Update-6.png?fit=1280%2C720&#038;ssl=1&#038;resize=420%2C280"><meta itemprop="width" content="420px"><meta itemprop="height" content="280px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/covid19-update6-neoc-announces-another-positive-case-in-samoa/" title="COVID19 Update 6: NEOC announces another Positive case in Samoa" class="recentpost_title">COVID19 Update 6: NEOC announces another Positive case in Samoa</a><span class="recentpost_date kt_color_gray">November 27, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/flight-from-los-angeles-cancelled-covid19-update-5/" title="Flight from Los Angeles Cancelled &#8211; COVID19 Update 5" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LA-Flight-Cancelled-COVID19-Update-5-Press-Conference.jpg?fit=1920%2C1080&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LA-Flight-Cancelled-COVID19-Update-5-Press-Conference.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LA-Flight-Cancelled-COVID19-Update-5-Press-Conference.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LA-Flight-Cancelled-COVID19-Update-5-Press-Conference.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="LA Flight Cancelled COVID19 Update 5 Press Conference"><meta itemprop="url" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/LA-Flight-Cancelled-COVID19-Update-5-Press-Conference.jpg?fit=1920%2C1080&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/flight-from-los-angeles-cancelled-covid19-update-5/" title="Flight from Los Angeles Cancelled &#8211; COVID19 Update 5" class="recentpost_title">Flight from Los Angeles Cancelled &#8211; COVID19 Update 5</a><span class="recentpost_date kt_color_gray">November 25, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/press-conference-neoc-covid-19-update-3/" title="Press Conference: NEOC COVID-19 Update #3" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201123-Covid19-Update-3.png?fit=1280%2C720&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201123-Covid19-Update-3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201123-Covid19-Update-3.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201123-Covid19-Update-3.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201123-Covid19-Update-3.png?fit=1280%2C720&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/press-conference-neoc-covid-19-update-3/" title="Press Conference: NEOC COVID-19 Update #3" class="recentpost_title">Press Conference: NEOC COVID-19 Update #3</a><span class="recentpost_date kt_color_gray">November 24, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/soeextendsfor4moreweeks/" title="State of Emergency for Samoa extends for 4 more weeks" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="SoE extends for 4 more weeks 1"><meta itemprop="url" content="https://i1.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-SoE-extends-for-4-more-weeks-1-scaled.jpg?fit=2560%2C1267&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/soeextendsfor4moreweeks/" title="State of Emergency for Samoa extends for 4 more weeks" class="recentpost_title">State of Emergency for Samoa extends for 4 more weeks</a><span class="recentpost_date kt_color_gray">November 19, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/samoapmannouncescasecovid19/" title="Samoa Prime Minister announces First Positive Case of COVID-19" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?fit=1280%2C720&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt="Covid19 Press Conference YT"><meta itemprop="url" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/20201119-Covid19-Press-Conference-YT.png?fit=1280%2C720&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/samoapmannouncescasecovid19/" title="Samoa Prime Minister announces First Positive Case of COVID-19" class="recentpost_title">Samoa Prime Minister announces First Positive Case of COVID-19</a><span class="recentpost_date kt_color_gray">November 19, 2020</span></div></div></li></ul><div class="rpw_readmore_container"><a href="https://www.talamua.com/category/social-media/youtube/" class="button posts_widget_readmore"><span>Click Here to Watch More</span></a></div></div></section>	</div><!-- /.sidebar -->
</aside><!-- /aside -->    		</div><!-- /.row-->
    	</div><!-- /#content -->
    				</div><!-- /.wrap -->
			<footer id="containerfooter" class="footerclass">
  <div class="container">
  	<div class="row">
  		 
					<div class="col-md-3 col-sm-6 footercol1">
					<div class="widget-1 widget-first footer-widget widget"><aside id="text-8" class="widget_text"><div class="footer-widget-title"><span>Contact us</span></div>			<div class="textwidget"><p><a href="https://i2.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo.jpg"><img loading="lazy" class="alignnone size-large wp-image-1078 jetpack-lazy-image" src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269" alt="talamua-logo" width="1024" height="269" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-large wp-image-1078" src="https://i1.wp.com/34.67.150.191/wp-content/uploads/2020/06/talamua-logo-1024x269.jpg?resize=1024%2C269" alt="talamua-logo" width="1024" height="269" data-recalc-dims="1" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=1024%2C269&amp;ssl=1 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=300%2C79&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=768%2C202&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?resize=600%2C157&amp;ssl=1 600w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/06/talamua-logo.jpg?w=1029&amp;ssl=1 1029w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript></a></p>
<p>Talamua Media is a Multimedia company founded in 1994.</p>
<p>P.O. Box 1321<br/>
4 Corners, Togafuafua, Apia, Samoa<br/>
<strong>+685 23827</strong><br/>
<strong><a href="mailto:talamuainfo@gmail.com">talamuainfo@gmail.com</a></strong></p>
<p>&nbsp;</p>
</div>
		</aside></div>					</div> 
            					 
					<div class="col-md-3 col-sm-6 footercol2">
					<div class="widget-1 widget-first footer-widget widget"><aside id="kadence_recent_posts-4" class="kadence_recent_posts"><div class="footer-widget-title"><span>Recent Articles</span></div><ul><li class="clearfix postclass"><a href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/" title="Papali’i Tavita Moala wins election candidacy" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?fit=819%2C583&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Papalii-Panoa.jpg?fit=819%2C583&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/" title="Papali’i Tavita Moala wins election candidacy" class="recentpost_title">Papali’i Tavita Moala wins election candidacy</a><span class="recentpost_date kt_color_gray">November 30, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/sailor-did-not-inform-authorities-of-his-covid-19-positive-status-in-italy/" title="Sailor did not Inform Authorities of his COVID-19 Positive Status in Italy" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Customs-check.jpg?fit=698%2C435&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Customs-check.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Customs-check.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/11/Customs-check.jpg?fit=698%2C435&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/sailor-did-not-inform-authorities-of-his-covid-19-positive-status-in-italy/" title="Sailor did not Inform Authorities of his COVID-19 Positive Status in Italy" class="recentpost_title">Sailor did not Inform Authorities of his COVID-19 Positive Status in Italy</a><span class="recentpost_date kt_color_gray">November 30, 2020</span></div></div></li><li class="clearfix postclass"><a href="https://www.talamua.com/70-year-father-is-samoas-second-positive-covid-19-case/" title="70 year father is Samoa’s Second Positive COVID-19 Case" class="recentpost_featimg"><div itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/Covid-positive-case-announcement.jpg?fit=830%2C486&#038;ssl=1&#038;resize=60%2C60" width="60" height="60" srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/Covid-positive-case-announcement.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/Covid-positive-case-announcement.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 60px) 100vw, 60px" class="attachment-widget-thumb wp-post-image" itemprop="contentUrl" alt=""><meta itemprop="url" content="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/11/Covid-positive-case-announcement.jpg?fit=830%2C486&#038;ssl=1&#038;resize=60%2C60"><meta itemprop="width" content="60px"><meta itemprop="height" content="60px"></div></a><div class="recent_posts_widget_content"><div class="recent_posts_widget_content_inner"><a href="https://www.talamua.com/70-year-father-is-samoas-second-positive-covid-19-case/" title="70 year father is Samoa’s Second Positive COVID-19 Case" class="recentpost_title">70 year father is Samoa’s Second Positive COVID-19 Case</a><span class="recentpost_date kt_color_gray">November 27, 2020</span></div></div></li></ul></aside></div>					</div> 
		        		         
					<div class="col-md-3 col-sm-6 footercol3">
					<div class="widget-1 widget-first footer-widget widget"><aside id="woocommerce_products-6" class="woocommerce widget_products"><div class="footer-widget-title"><span>Products</span></div><ul class="product_list_widget"><li>
	
	<a href="https://www.talamua.com/shop/siusega-heights-house-for-sale/">
		<img width="300" height="225" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Siusega Heights House for Sale" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Siusega-Heights-House-for-Sale.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Property for Sale - Siusega Heights</span>
	</a>

			<div class="star-rating" role="img" aria-label="Rated 5.00 out of 5"><span style="width:100%">Rated <strong class="rating">5.00</strong> out of 5</span></div>	
	
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/tiapapata-heights-subdivision/">
		<img width="300" height="225" src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.talamua.com/wp-content/uploads/2020/10/Tiapapata-Heights-Subdivision-4.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">Properties for Sale - Tiapapata Heights Subdivision</span>
	</a>

			<div class="star-rating" role="img" aria-label="Rated 5.00 out of 5"><span style="width:100%">Rated <strong class="rating">5.00</strong> out of 5</span></div>	
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>160,000.00</bdi></span>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/2009-toyota-vitz-used/">
		<img width="300" height="200" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?fit=300%2C200&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="2009 Toyota Vitz - Front" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=720%2C480&amp;ssl=1 720w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?resize=272%2C182&amp;ssl=1 272w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/2009-Toyota-Vitz-Front.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">2009 Toyota Vitz (Used)</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>12,000.00</bdi></span>
	</li>
<li>
	
	<a href="https://www.talamua.com/shop/fast-tshirt/">
		<img width="300" height="225" src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?fit=300%2C225&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="FAST T-Shirts" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=500%2C375&amp;ssl=1 500w, https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.talamua.com/wp-content/uploads/2020/10/FAST-T-Shirts.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/>		<span class="product-title">F.A.S.T. T-Shirt</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">T</span>35.00</bdi></span>
	</li>
</ul></aside></div>					</div> 
	            				 
					<div class="col-md-3 col-sm-6 footercol4">
					<div class="widget-1 widget-first footer-widget widget"><aside id="blog_subscription-2" class="widget_blog_subscription jetpack_subscription_widget"><div class="footer-widget-title"><span>Subscribe via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to stay informed with the latest News from Samoa.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
							Your Email Address                        </label>
                        <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Your Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.talamua.com/papalii-tavita-moala-wins-election-candidacy/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit" name="jetpack_subscriptions_widget">
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div><div class="widget-2 widget-last footer-widget widget"><aside id="widget_kadence_social-5" class="widget_kadence_social"><div class="footer-widget-title"><span>Follow Us</span></div><div class="kadence_social_widget clearfix"><a href="https://facebook.com/talamuamedia" class="facebook_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook" aria-label="Facebook"><i class="kt-icon-facebook"></i></a><a href="https://twitter.com/talamua" class="twitter_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter" aria-label="Twitter"><i class="kt-icon-twitter"></i></a><a href="#" class="instagram_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="Instagram" aria-label="Instagram"><i class="kt-icon-instagram"></i></a><a href="https://youtube.com/c/talamuainfo" class="youtube_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="YouTube" aria-label="YouTube"><i class="kt-icon-youtube"></i></a><a href="#" class="linkedin_link" target="_blank" data-toggle="tooltip" data-placement="bottom" data-original-title="LinkedIn" aria-label="LinkedIn"><i class="kt-icon-linkedin"></i></a></div></aside></div>					</div> 
		        		            </div> <!-- Row -->
        </div>
        <div class="footerbase">
        	<div class="container">
        		<div class="footercredits clearfix">
    		
		    				    			<div class="footernav clearfix">
		    			<ul id="menu-top-menu-1" class="footermenu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2356"><a href="https://www.talamua.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1946"><a target="_blank" rel="noopener noreferrer" href="https://www.talamua.com/category/social-media/youtube/">YouTube</a></li>
</ul>		            	</div>
		            		        	<p>
		        		&copy; 2020 TALAMUA 		        	</p>

    			</div><!-- credits -->
    		</div><!-- container -->
    </div><!-- footerbase -->
</footer>
		</div><!--Wrapper-->
		
<div class="xoo-el-container" style="visibility: hidden;">
    <div class="xoo-el-opac"></div>
    <div class="xoo-el-modal">
        <div class="xoo-el-inmodal">
            <span class="xoo-el-close xoo-el-icon-cancel-circle"></span>
            <div class="xoo-el-wrap">
                <div class="xoo-el-sidebar"></div>
                <div class="xoo-el-srcont">
                    <div class="xoo-el-main">
                        
<div class="xoo-el-form-container xoo-el-form-popup" data-active="xoo-el-login-ph">

	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li class="xoo-el-login-tgr xoo-el-active xoo-el-login-ph">Login</li>

		 
			<li class="xoo-el-reg-tgr  xoo-el-register-ph">Sign Up</li>
		
	</ul>
</div>
	
	
			
		<div class="xoo-el-section xoo-el-section-login xoo-el-active xoo-el-login-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

										
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever"/>
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button>

<input type="hidden" name="redirect" value="/papalii-tavita-moala-wins-election-candidacy/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-register  xoo-el-register-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-register">

										
					
<div class="xoo-aff-fields"><div class="xoo-aff-group xoo-aff-cont-email one xoo-aff-cont-required xoo_el_reg_email_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-at"></span><input type="email" class="xoo-aff-required xoo-aff-email" name="xoo_el_reg_email" placeholder="Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_fname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_fname" placeholder="First Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_lname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_lname" placeholder="Last Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass" placeholder="Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_again_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass_again" placeholder="Confirm Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-checkbox_single one xoo-aff-cont-required xoo_el_reg_terms_cont"><div class="xoo-aff-required xoo-aff-checkbox_single"><label><input type="checkbox" name="xoo_el_reg_terms" class="xoo-aff-required xoo-aff-checkbox_single" value="yes">I accept the <a href="http://34.67.150.191/privacy-policy/" target="_blank"> Terms of Service and Privacy Policy </a></label></div></div></div>
<input type="hidden" name="_xoo_el_form" value="register">


<button type="submit" class="button btn xoo-el-action-btn xoo-el-register-btn">Sign Up</button>

<input type="hidden" name="redirect" value="/papalii-tavita-moala-wins-election-candidacy/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-lostpw  xoo-el-lostpw-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

										
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/papalii-tavita-moala-wins-election-candidacy/"/>
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
										
				</form>

				
			</div>

		</div>

	
	
</div>                    </div>
                </div>
            </div>
        </div>
    </div>
</div>	<script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})()</script>
	
	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.talamua.com\/papalii-tavita-moala-wins-election-candidacy\/":3937};</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.33.1' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>//<![CDATA[
var mailoptin_globals={"public_js":"https:\/\/www.talamua.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/papalii-tavita-moala-wins-election-candidacy\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.33.1' id='mailoptin-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.talamua.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a4b1b259cc27c924ef908f8ea3743809","fragment_name":"wc_fragments_a4b1b259cc27c924ef908f8ea3743809","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script type='text/javascript' id='youzer-js-extra'>//<![CDATA[
var Youzer={"unknown_error":"An unknown error occurred. Please try again later.","slides_height_type":"fixed","authenticating":"Authenticating ...","security_nonce":"4caeb084e8","ajax_url":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","thanks":"ok! thanks","confirm":"Confirm","cancel":"Cancel","gotit":"Got it!","done":"Done !","ops":"Oops !","youzer_url":"https:\/\/www.talamua.com\/wp-content\/plugins\/youzer\/","ajax_enabled":"off","login_popup":"off"};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/youzer/includes/public/assets/js/youzer.min.js?ver=2.1.3' id='youzer-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/select2/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' id='xoo-aff-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/xoo-form-fields-fw/assets/js/xoo-aff-js.js?ver=1.1' id='xoo-aff-js-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/library/smooth-scrollbar/smooth-scrollbar.js?ver=2.1' id='smooth-scrollbar-js'></script>
<script type='text/javascript' id='xoo-el-js-js-extra'>//<![CDATA[
var xoo_el_localize={"adminurl":"https:\/\/www.talamua.com\/wp-admin\/admin-ajax.php","strings":{"errors":{"login":{"empty":"Please fill both the fields"},"register":{"valid_email":"Enter valid email address","min_password":"Password must be minimum 6 characters.","match_password":"Passwords don't match.","min_fname":"First name must be minimum 3 characters.","min_lname":"Last name must be minimum 3 characters.","check_terms":"Please accept the terms & conditions."}}}};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/easy-login-woocommerce/assets/js/xoo-el-js.js,qver=2.1.pagespeed.jm.28U5lHgnQp.js' id='xoo-el-js-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>//<![CDATA[
var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='woo-variation-swatches-js-extra'>//<![CDATA[
var woo_variation_swatches_options={"is_product_page":"","show_variation_label":"1"};
//]]></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/plugins/woo-variation-swatches/assets/js/frontend.min.js,qver=1.1.1.pagespeed.ce.TCyR8UEy7Y.js' id='woo-variation-swatches-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/bootstrap-min.js?ver=1.4.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/slick-min.js?ver=1.4.6' id='slick-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend-plugins-min.js?ver=1.4.6' id='ascend_plugins-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend_sticky-min.js?ver=1.4.6' id='kadence-sticky-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/ascend-main-min.js?ver=1.4.6' id='ascend_main-js'></script>
<script type='text/javascript' src='https://www.talamua.com/wp-content/themes/ascend/assets/js/min/wc-quantity-increment-min.js?ver=1.4.6' id='wcqi-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});</script>
	        	<div class="mag-pop-modal mfp-hide mfp-with-anim kt-loggin-modal" id="kt-extras-modal-login" tabindex="-1" role="dialog" aria-hidden="true">
	                <div class="pop-modal-content">
	                    <div class="pop-modal-body">
	                        <div class="woocommerce-notices-wrapper"></div>

<div class="xoo-el-form-container xoo-el-form-inline" data-active="xoo-el-login-ph">

	
	
<div class="xoo-el-header">
	<ul class="xoo-el-tabs">

		<li class="xoo-el-login-tgr xoo-el-active xoo-el-login-ph">Login</li>

		 
			<li class="xoo-el-reg-tgr  xoo-el-register-ph">Sign Up</li>
		
	</ul>
</div>
	
	
			
		<div class="xoo-el-section xoo-el-section-login xoo-el-active xoo-el-login-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-login">

										
					<div class="xoo-aff-group xoo-el-username_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo-el-username" placeholder="Username / Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-el-password_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo-el-password" placeholder="Password" value="" required="	"/></div></div>
<div class="xoo-aff-group xoo-el-login-btm-fields">
	<label class="xoo-el-form-label">
		<input type="checkbox" name="xoo-el-rememberme" value="forever"/>
		<span>Remember me</span>
	</label>
	<a class="xoo-el-lostpw-tgr">Forgot Password?</a>
</div>


<input type="hidden" name="_xoo_el_form" value="login">

<button type="submit" class="button btn xoo-el-action-btn xoo-el-login-btn">Sign In</button>

<input type="hidden" name="redirect" value="/papalii-tavita-moala-wins-election-candidacy/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-register  xoo-el-register-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-register">

										
					
<div class="xoo-aff-fields"><div class="xoo-aff-group xoo-aff-cont-email one xoo-aff-cont-required xoo_el_reg_email_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-at"></span><input type="email" class="xoo-aff-required xoo-aff-email" name="xoo_el_reg_email" placeholder="Email" value="" autocomplete="email" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_fname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_fname" placeholder="First Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-text onehalf xoo-aff-cont-required xoo_el_reg_lname_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon far fa-user"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="xoo_el_reg_lname" placeholder="Last Name" value="" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass" placeholder="Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-password one xoo-aff-cont-required xoo_el_reg_pass_again_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="password" class="xoo-aff-required xoo-aff-password" name="xoo_el_reg_pass_again" placeholder="Confirm Password" value="" autocomplete="new-password" required="	"/></div></div><div class="xoo-aff-group xoo-aff-cont-checkbox_single one xoo-aff-cont-required xoo_el_reg_terms_cont"><div class="xoo-aff-required xoo-aff-checkbox_single"><label><input type="checkbox" name="xoo_el_reg_terms" class="xoo-aff-required xoo-aff-checkbox_single" value="yes">I accept the <a href="http://34.67.150.191/privacy-policy/" target="_blank"> Terms of Service and Privacy Policy </a></label></div></div></div>
<input type="hidden" name="_xoo_el_form" value="register">


<button type="submit" class="button btn xoo-el-action-btn xoo-el-register-btn">Sign Up</button>

<input type="hidden" name="redirect" value="/papalii-tavita-moala-wins-election-candidacy/">
										
				</form>

				
			</div>

		</div>

	
			
		<div class="xoo-el-section xoo-el-section-lostpw  xoo-el-lostpw-ph">

			<div class="xoo-el-fields">

				<div class="xoo-el-notice"></div>
				<form class="xoo-el-action-form xoo-el-form-lostpw">

										
					

<span class="xoo-el-form-txt">Lost your password? Please enter your username or email address. You will receive a link to create a new password via email.</span>

<div class="xoo-aff-group user_login_cont"><div class="xoo-aff-input-group"><span class="xoo-aff-input-icon fas fa-key"></span><input type="text" class="xoo-aff-required xoo-aff-text" name="user_login" placeholder="Username / Email" value="" required="	"/></div></div>

<input type="hidden" name="_xoo_el_form" value="lostPassword">

<input type="hidden" name="_wp_http_referer" value="/papalii-tavita-moala-wins-election-candidacy/"/>
<button type="submit" class="button btn xoo-el-action-btn xoo-el-lostpw-btn">Email Reset Link</button>
										
				</form>

				
			</div>

		</div>

	
	
</div>		
	                    </div>
	                </div>
		        </div>
	            		<div class="mag-pop-modal mfp-hide mfp-with-anim kt-search-modal" id="kt-extras-modal-search" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                          
   <form role="search" method="get" class="search-form" action="https://www.talamua.com/">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
            </label>
            <button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
    </form>	                </div>
	            </div>
	        </div>
	   	<!-- WooCommerce JavaScript -->
<script type="text/javascript">jQuery(function($){jQuery('div.woocommerce').on('click','a.remove',function(){var productID=jQuery(this).data('product_id');var quantity=jQuery(this).parent().parent().find('.qty').val()
var productDetails={'id':productID,'quantity':quantity?quantity:'1',};_wca.push({'_en':'woocommerceanalytics_remove_from_cart','pi':productDetails.id,'pq':productDetails.quantity,'blog_id':'176600403','ui':'null','url':'https://www.talamua.com','woo_version':'4.7.0','cart_page_contains_cart_block':'0','cart_page_contains_cart_shortcode':'1','checkout_page_contains_checkout_block':'0','checkout_page_contains_checkout_shortcode':'1',});});});</script>
    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-menu" id="kt-mobile-menu" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                    <form role="search" method="get" class="woocommerce-product-search" action="https://www.talamua.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" class="search-field" id="woocommerce-product-search-field-0" placeholder="Search Products&hellip;" value="" name="s" title="Search for:"/>
	<button type="submit" class="search-submit search-icon"><i class="kt-icon-search"></i></button>
	<input type="hidden" name="post_type" value="product"/>
</form><ul id="menu-main-menu-1" class="kad-mobile-nav"><li class="menu-artsampentertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1886 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/entertainment/">Arts &amp; Entertainment</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a target="_blank" href="https://www.talamua.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-fashion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a target="_blank" href="https://www.talamua.com/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-business menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1881"><a target="_blank" href="https://www.talamua.com/category/business/">Business</a></li>
<li class="menu-latestarticles menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082"><a target="_blank" href="https://www.talamua.com/category/latest/">Latest Articles</a></li>
<li class="menu-health menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1087"><a target="_blank" href="https://www.talamua.com/category/health/">Health</a></li>
<li class="menu-local menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1422 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/local/">Local</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-lawamporder menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown-submenu sf-dropdown-toggle menu-item-1877 sf-dropdown-submenu"><a target="_blank" href="https://www.talamua.com/category/law-order/">Law &amp; Order</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
		<li class="menu-court menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1878"><a target="_blank" href="https://www.talamua.com/category/court/">Court</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-politics menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1083"><a href="https://www.talamua.com/category/politics/">Politics</a></li>
<li class="menu-sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-1085 sf-dropdown"><a target="_blank" href="https://www.talamua.com/category/sports/">Sports</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-cricket menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a target="_blank" href="https://www.talamua.com/category/cricket/">Cricket</a></li>
	<li class="menu-football menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="https://www.talamua.com/category/football/">Football</a></li>
	<li class="menu-racing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a target="_blank" href="https://www.talamua.com/category/racing/">Racing</a></li>
	<li class="menu-rugby menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a target="_blank" href="https://www.talamua.com/category/sports/rugby/">Rugby</a></li>
</ul>
</li>
<li class="menu-other menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-dropdown sf-dropdown-toggle menu-item-2026 sf-dropdown"><a href="https://www.talamua.com/other/">Other</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
	<li class="menu-education menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1883"><a href="https://www.talamua.com/category/education/">Education</a></li>
	<li class="menu-environment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1882"><a target="_blank" href="https://www.talamua.com/category/environment/">Environment</a></li>
	<li class="menu-religion menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a target="_blank" href="https://www.talamua.com/category/religion/">Religion</a></li>
	<li class="menu-technology menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1879"><a target="_blank" href="https://www.talamua.com/category/technology/">Technology</a></li>
	<li class="menu-travel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sf-dropdown-submenu sf-dropdown-toggle menu-item-1880 sf-dropdown-submenu"><a target="_blank" href="https://www.talamua.com/category/travel/">Travel</a><span class="kad-submenu-accordion collapse-next kad-submenu-accordion-open" data-parent=".kad-nav-collapse" data-toggle="collapse" data-target=""><i class="kt-icon-chevron-down"></i><i class="kt-icon-chevron-up"></i></span>
<ul class="sub-menu sf-dropdown-menu collapse">
		<li class="menu-traveltips menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a target="_blank" href="https://www.talamua.com/category/travel-tips/">Travel Tips</a></li>
	</ul>
</li>
	<li class="menu-world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a target="_blank" href="https://www.talamua.com/category/world/">World</a></li>
</ul>
</li>
</ul>	                </div>
	            </div>
	        </div>
	   	    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-cart" id="kt-mobile-cart" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                                      	<ul class="kt-mobile-cart-contain">
	                  	<li class="kt-mini-cart-refreash">
							

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						</li>
					</ul>
                  		                </div>
	            </div>
	        </div>
	   	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&postid=3937&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41e527b9722a32047c7b3371f90ad29f9d6f21b8#parent=https%3A%2F%2Fwww.talamua.com%2Fpapalii-tavita-moala-wins-election-candidacy%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=176600403&postid=3937&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=41e527b9722a32047c7b3371f90ad29f9d6f21b8#parent=https%3A%2F%2Fwww.talamua.com%2Fpapalii-tavita-moala-wins-election-candidacy%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}if(!comm_par){return cancelReturn;}comm_par=0;tellFrameNewParent();return cancelReturn;};}if(comm_par==parentId){return returnValue;}comm_par=parentId;tellFrameNewParent();return returnValue;};}document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'176600403',post:'3937',tz:'14',srv:'www.talamua.com'}]);_stq.push(['clickTrackerInit','176600403','3937']);</script>
<style type="text/css"></style>	</body>
</html>
